Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Smarthost wird falsche Absenderadresse gemeldet

Frage Microsoft Exchange Server

Mitglied: mazze58

mazze58 (Level 1) - Jetzt verbinden

30.03.2012 um 17:15 Uhr, 5438 Aufrufe, 5 Kommentare

Smarthost wird falsche Absenderadresse gemeldet

Hallo Zusammen

Ich habe folgendes Problem:
Wir haben die Firmen Emails mit folgenden Absender vorname.name@firma.ch. Einige Empfänger setzen die Antispamlösung von spamhaus.org ein. Diese Empfänger senden folgende Antwort zurück:

#Diagnoseinformationen für Administratoren:

#Generierender Server: HPDL380G7.firma.local

#elvira.baechler@kkl.ch
#mailrelay1.kkl.ch #550 5.7.1 <vorname.name@firma.ch>... 199.199.199.199 listed at zen.spamhaus.org ##

#Ursprüngliche Nachrichtenkopfzeilen:

#Received: from HPDL380G7.firma.local ([fe80::3c90:858b:cfdb:fa23]) by HPDL380G7.firma.local ([fe80::3c90:858b:cfdb:fa23%17]) with mapi id 14.01.0355.002; Thu, 29 Mar 2012 11:20:31 +0200
#From: "Vorname Name" <vorname.name@firma.ch>
#To: "elvira.baechler@kkl.ch" <elvira.baechler@kkl.ch>
#Subject: =?iso-8859-1?Q?Auftragsbest=E4tigung_201666?=
#Thread-Topic: =?iso-8859-1?Q?Auftragsbest=E4tigung_201666?=
#Thread-Index: Ac0NjSxXRSzsnnanQdSPCoaUZoCC4g==
#Date: Thu, 29 Mar 2012 09:20:30 +0000
#Message-ID: <E2167358C83F9B4D9EE13C06FE0218DF3D646F@HPDL380G7.firma.local>
#Accept-Language: de-CH, en-US
#Content-Language: de-DE
#X-MS-Has-Attach: yes
#X-MS-TNEF-Correlator:
#x-originating-ip: [192.168.1.35]
#Content-Type: multipart/mixed;
#boundary="_006_E2167358C83F9B4D9EE13C06FE0218DF3D646FHPDL380G7firma_"
#MIME-Version: 1.0

Wir setzen einen Small Business Server 2011 mit Exchange ein. Gemäss Spamhouse ist das Problem, weil der Benutzer mit vorname.name@firma.ch über den Server server.firma.local gesendet wird.
Jetzt haben wir einen Smarthost im Sendeconnector (smtp.swisscomdata.ch DSL-Provider) eingerichtet. Wenn ich das Mail versende ist jedoch der Absendeserver immer noch server.firma.local. Kann ich dies irgendwo ändern, so dass als Absender server.firma.ch erscheint?

Vielen Dank für eine rasche Hilfe.

Freundliche Grüsse
Luigi Mazzucchelli
Mitglied: GuentherH
30.03.2012 um 17:42 Uhr
Hallo.

Wenn ich das Mail versende ist jedoch der Absendeserver immer noch server.firma.local

Wenn über einen Smarthost versendet wird, dann ist das egal. Wenn es dich stört, dann kannst du es in den Eigenschaften des Send Connectors ändern. Wobei es rein kosmetischer Natur ist, da der sendende Server ja der Smart Host ist, und dieser überprüft wird.

Die aktuellen Einstellungen überprüfst du mit Get-SendConnector | ft Id*,fq*

LG Günther
Bitte warten ..
Mitglied: HUKoether
12.06.2012 um 17:22 Uhr
Hallo GuntherH,

das Problem ist, daß immer mehr Mail-Server-Systeme den Benutzernamen und den Absendernamen vergleichen - und dann die Mail ablehnen.

Gruß, HUK
Bitte warten ..
Mitglied: GuentherH
12.06.2012 um 20:09 Uhr
Hi.

daß immer mehr Mail-Server-Systeme den Benutzernamen

Das gibt es in der Form sicher nicht

und den Absendernamen vergleichen

Aber nur dann, wenn direkt und nicht über Smart Host versendet wird. Bei einem Versand über Smart Host ist der Smart Host als 1. Teil im Mail-Header eingetragen, und kann für Prüfzwecke verwendet werden.

LG Günther
Bitte warten ..
Mitglied: HUKoether
12.06.2012 um 21:01 Uhr
Formulieren wir es genauer:

Strato lehnt bei neuen Mailadressen die Übergabe vom Smarthost ab, da der Smarthost als Absender die Adresse aus Benutzername und DynDNS-Host mit angibt. Dabei spielt es keine Rolle, das Benutzername und Passwort korrekt sind. Die Adresse von DynDNS stimmt selbstredend mit keiner der bei Strato registrierten Domains überein. Mit einer schon länger bestehenden Adresse funktioniert es (noch)(laut Strato-Hotline aber nicht mehr lange).

Vielleicht fällt Dir dazu etwas unterstützendes ein, es wäre schön.

MfG.: HUK
Bitte warten ..
Mitglied: GuentherH
13.06.2012, aktualisiert um 08:31 Uhr
Hallo.

Die Adresse von DynDNS stimmt selbstredend mit keiner der bei Strato registrierten Domains überein

Das ist ja wieder etwas anderes. Hier nimmt der Smarthost schon das Mail nicht an, das ist aber ein Teil der Authentifizierung. Und ist meines Wissens auch völlig normal. Viele Provider erlauben den Versand über den Smarthost nur mit einer bestimmte Domain.

In diesem Fall musst du dir einen Provider suchen, der nur nach einem Benutzernamen authentifiziert.

LG Günther
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange interne Mails über anderen Smarthost (3)

Frage von Florian86 zum Thema Exchange Server ...

E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Exchange Server
Absendeadresse beim Exchange 2016 mit Smarthost (2)

Frage von RalfausB zum Thema Exchange Server ...

Windows Server
gelöst Seit Zeitverschiebung falsche Zeit in Domäne (4)

Frage von honeybee zum Thema Windows Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...