Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SMB Share mit NTFS Berechtigungen zugänglich von nicht Domänen Clients

Frage Microsoft Windows Server

Mitglied: derhoeppi

derhoeppi (Level 2) - Jetzt verbinden

21.09.2012 um 10:13 Uhr, 3470 Aufrufe, 9 Kommentare

Hallo Leute,

ich stehe vor einem Problem. Ich habe einen Mitgliedsserver einer Domäne. Dieser Server hat zwei Netzwerkkarten. Eine Netzwerkkarte ist der Zugang zur Domäne und die andere zeigt in ein anderes Netzwerk. In dem zweiten Netzwerk gibt es nur Clients ohne Domänenzugehörigkeit, die auf diesen Mitgliedsserver zugreifen sollen um Dateien auszutauschen. Die Shares sollen durch Gruppenberechtigungen auf NTFS Ebene gesichert werden. Mein Problem besteht nun darin, dass Clients aus der Domäne, die sich im Domänennetzwerk befinden ohne Probleme zugreifen können. Sofern es Domänenmitglieder sind kommt nicht mal eine Anmeldemaske. Sind es keine Domänenrechner so erhalte ich eine Anmeldemaske und autorisiere mich mit meinen Domänenanmeldedaten. Dieses Verhalten ist so gewünscht. Komme ich nun aber mit einem Client aus dem zweiten Netzwerk und rufe den Share auf, so erhalte ich eine Anmeldemaske. Wenn diese ebenfalls mit einem zugriffsberechtigten Domänenbenutzer bestätigt wird passiert nichts. Daraufhin sieht man im Eventlog des Servers das es einen nicht authorisierten Zugriff gab, bei dem das Kennwort falsch ist. Ein falsches Kennwort kann ausgeschlossen werden.

Die Frage die ich nun habe ist folgende. Warum kann ich mich aus dem zweiten Netzwerk nicht authentifizieren? In diesem Netzwerk gibt es kein DNS und keinen DC. Für mein Verständnis nimmt doch der Mitgliedsserver die Authentifizierungsbestätigung durch. Da dieser in der Domäne hängt, verstehe ich das Problem nicht.

Gruß
derhoeppi
Mitglied: goscho
21.09.2012 um 12:31 Uhr
Hallo derhoeppi,

warum sagst du uns nicht, um welches BS es sich beim Server und beim Client handelt?

Meine Kristallkugel ist der Meinung, dass der Zugriff von einem W7 PC ohne Domainzugriff mit den falschen Zugangsdaten erfolgt.
Vielleicht mal Domäne\User + korrektes Passwort eingeben.
Bitte warten ..
Mitglied: derhoeppi
21.09.2012 um 13:08 Uhr
Hallo Goscho,

es geht um einen Windows 2008 R2 SP1 Std. Server und die Clients sind ausschließlich XP. Die Authentifizierung Domäne\Benutzername oder Benutzername@Domäne habe ich alles schon versucht.

Gruß
derhoeppi
Bitte warten ..
Mitglied: goscho
21.09.2012 um 13:19 Uhr
Dann solltest du mal den Passwortspeicher dieses PCs überprüfen.
Wahrscheinlich ist noch eine Anmeldung an dieses Netzlaufwerk gespeichert.
Start -> Ausführen 'control userpasswords2' -> erweitert -> Kennwörter verwalten
Bitte warten ..
Mitglied: derhoeppi
21.09.2012 um 13:43 Uhr
Hallo Gonscho,

der Passwortspeicher ist leer. Hast du noch eine Idee?

Gruß
derhoeppi
Bitte warten ..
Mitglied: DerWoWusste
21.09.2012 um 15:34 Uhr
MOin.
Passiert das Selbe, wenn Du ein Netzlaufwerk verbindest?
Passiert das Selbe, wenn Du zu einer IP anstelle des Namens verbindest?
Bitte warten ..
Mitglied: derhoeppi
21.09.2012 um 20:19 Uhr
Hallo,

ja es geschieht auch beim verbinden als Netzlaufwerk. Den Share kann ich nur via IP erreichen, weil DNS in diesem zweiten Netzwerk nicht verfügbar ist.

Gruß
derhoeppi
Bitte warten ..
Mitglied: derhoeppi
24.09.2012 um 09:40 Uhr
Hallo,

ich bin leider noch keinen Schritt weiter. Ich habe mir in einer Testumgebung das Szenario noch einmal nachgestellt. In der Testumgebung gibt es keine Probleme, jedoch gibt es keine umfangreichen GPO's in der der Umgebung.
In meiner Produktivumgebung habe ich deshalb heute morgen mal die GPO für den Server geblockt. Das Ergebnis ist unverändert. Mit einem Domänenaccount kann ich mich nicht authentifizieren. Die Authentifizierungmaske verschwindet nicht. Erst wenn ich dem Server das Netzwerk zur Domäne entziehe, erhalte ich eine Meldung das kein Loginserver verfügbar ist. Wenn ich mich mit einem lokalen Account auf dem Server authentifiziere habe ich keine Probleme beim Zugriff auf meinen Share.
Den KB 281648 von MS habe ich bereits getestet. Der Erfolg ist leider ausgeblieben. Hat noch wer einen Tipp von euch?

Gruß
derhoeppi
Bitte warten ..
Mitglied: DerWoWusste
24.09.2012 um 19:51 Uhr
Bist Du sicher, dass in der Testumgebung das Netzwerk vergleichbar ist? Funktioniert das Routing in der echten so wie in der Testumgebung? Gateways eingetragen usw.?
Bitte warten ..
Mitglied: derhoeppi
24.09.2012 um 20:22 Uhr
Hallo,

ja die Testumgebung war vom Netzwerk her identisch. Ich habe heute Nachmittag mein Problem gefunden. In der Produktivumgebung wurde NTLMv2 zur Authentifizierung ausgewählt. NTMLv1 und LM wurden durch eine GPO geblockt. In meiner Testumgebung habe ich darauf nicht geachtet, so dass die Default-Werte bestanden. Nach dem ich auch den Client ensprechend angepasst habe, funktioniert auch darüber der Zugriff.

Ich kennzeichne daher den Beitrag als gelöst.

Gruß
derhoeppi
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerkmanagement
NLB mit SMB Freigabe ist nicht in der Netzwerkumgebung sichtbar (2)

Frage von Gissmo85 zum Thema Netzwerkmanagement ...

Mac OS X
Mac SMB Zugriffsproblem

Frage von Phill93 zum Thema Mac OS X ...

Windows Server
gelöst Skript per GPO ausführen - Berechtigungen? (13)

Frage von honeybee zum Thema Windows Server ...

Windows Server
AD-Berechtigungen von zwei Servern miteinander vergleichen (3)

Frage von s0m3ting zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...