Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SMB-Zugriff schlägt Fehl.

Frage Microsoft Windows Netzwerk

Mitglied: donriff

donriff (Level 1) - Jetzt verbinden

05.12.2013 um 09:44 Uhr, 4553 Aufrufe, 7 Kommentare

Hallo,

ich hatte vor einigen Tagen wegen eine Schichtplaners-Datenbank die von dem Programm halt nur runtergeladen wird eine SMB-Freigabe auf meinem Windows Server 2012 R2 DC erstellt.

Von zu Hause aus (1x Windows 8.1 u. Windows 7 Ultimate 32 Bit) komme ich problemlos auf den share drauf. Hier auf meinem Laptop (Windows 7 Professional, jetzt durch Anytime Upgrade Ultimate) leider nicht. Mir wird dauernd gesagt das der Netzwerkspfad nicht existieren würde, die Freigabe jedoch online ist aber nicht auf Verbindungsanforderungen reagieren würde, was ja nicht sein kann, da ich von 2 völlig anderen Rechnern drauf zugreifen kann.

Ich hatte folgende Sicherheitseinstellungen hier am Client schon eingesehen:

Netzwerkssicherheit: LAN-Manager-Authentifizierungsebene: Nur NTLMv2 Antworten senden

Ich habe auch versucht direkt über IP zu connecten, leider auch Fehlerhaft. Ich kann mir langsam nicht mehr erklären warum das an dem Laptop nicht mehr funktioniert, vor dem Anytime Upgrade funktionierte es manschmal, manschmal auch nicht (kam drauf an ob SMB auf Linux oder SMB von Windows war).

Ich hoffe Ihr habt noch einige Lösungen.

Gruß
Mitglied: DerWoWusste
05.12.2013, aktualisiert um 10:07 Uhr
Moin.

Die "üblichen Verdächtigen" prüfen: Sicherheitssoftware wie Virenscanner/Firewallsoftware, die die Netzwerke verpfuschen ,deinstallieren zum Test - deaktivieren reicht nicht. Nach einem Neustart dann wieder versuchen.

Du solltest zunächst mal die Erreichbarkeit des Ports prüfen, also Telnet Client installieren über Windows Features und dann
Telnet Server 445
Bitte warten ..
Mitglied: donriff
05.12.2013 um 11:55 Uhr
Hi,

Windows 8.1 Computer: via. Telnet funktioniert die Verbindung
Windows 7 32bit Ultimate: via. Telnet funktioniert die Verbindung

Windows 7 64bit Ultimate (Laptop): Verbindung fehlgeschlagen.

2 Rechner können auf die Freigabe zugreifen, nur der Laptop nicht...

Hab Firewall auch ausgeschaltet am Server sowie am Client der nicht funktioniert. Daran liegt es auch nicht.
Virenscanner am Client gibts nicht, nur auf dem Server. Der auf dem Server wurde erst gestern installiert und es funktionierte vorher auch nicht.
Bitte warten ..
Mitglied: DerWoWusste
05.12.2013 um 12:40 Uhr
Wenn schon der Port nicht offen ist, dann solltest Du mal die Netzwerkkonnektivität in Frage stellen, nicht Windows. Also zu anderen Servern testen, andere Ports testen, pingen, zentrale Firewallregeln prüfen usw.
Bitte warten ..
Mitglied: Cthluhu
05.12.2013 um 13:06 Uhr
Hi,

Sind die Uhren synchron?
Nicht synchronisierte Uhrzeiten sind schon öfter mal eine Grund gewesen, dass die Authentifizierung nicht geklappt hat.

Mit freundlichen Grüßen

Cthluhu
Bitte warten ..
Mitglied: donriff
05.12.2013, aktualisiert um 13:11 Uhr
Die ports sind offen hab sie sogar manuell eingetragen.

Die uhren sind synchron. Zur authentifizierung kommt es erst garnicht
Bitte warten ..
Mitglied: DerWoWusste
05.12.2013 um 14:34 Uhr
Offene Ports=serverseitig offen. Das heißt noch lange nicht, dass sie von dem Laptop aus auch erreichbar sind, sonst würde Telnet dies anzeigen.
Bitte warten ..
Mitglied: donriff
05.12.2013 um 23:00 Uhr
die ports sind auch am laptop offen, wie gesagt habe ich diese manuell hinzugefügt, sowohl server als auch client, da aber der zugriff von anderen rechnern möglich war, ist die portöffnung auf dem server schwachsinnig. Laut telnet kann ich auf standartports wie 80, 443 und co. zugreifen, sogar remotedesktop funktioniert zu dem server, halt die smb protokolle (hab alle ports geprüft die ich gefunden habe) nicht. der router ist auch so konfiguriert das es eigentlich klappen müsste. Hab auch die dienste alle manuell mal gestartet laut ms kb artikel für v1,v2 und v3 für smb via cmd (administrator).
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Installation
Windows Upgrade schlägt fehl (11)

Frage von ratzekahlx zum Thema Windows Installation ...

Exchange Server
Migration Exchange 2007 zu 2013 schlägt fehl (1)

Frage von zimlars zum Thema Exchange Server ...

Windows 10
Win 10 Build 1607 OEM Key Aktivierung schlägt fehl (7)

Frage von STITDK zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...