Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SMTP bringt den Fehler 421 4.3.2 Service not available nach mail from: ADRESSE

Frage Microsoft Exchange Server

Mitglied: wiseguy

wiseguy (Level 1) - Jetzt verbinden

05.07.2013 um 00:13 Uhr, 22088 Aufrufe, 8 Kommentare, 1 Danke

Hallo,

ich habe einen Server 2008 R2 mit Exchange 2010 (14.3 Build 123.4) und folgendes Problem:
Wenn ich per telnet über den SMTP Port 25 auf den Server zugreife und versuche manuell eine Mail zu verschicken, bekomme ich nach dem z.B. "mail from: user1@meinserver.de" den Fehler "421 4.3.2 Service not available".

Ich hatte zuerst den Adressbuch Dienst im Verdacht, aber alle Services von Microsoft Exchange ..., die auf Auto stehen, laufen. Im Eventlog taucht nix auf, was mit dem Fehler in Verbindung stehen könnte.

Hat jemand ne Idee, nach was ich hier schauen müsste?
Mitglied: GuentherH
05.07.2013 um 00:31 Uhr
Hallo.

Erstelle einen Empfangsconnector wir hier beschrieben - http://blog.sbspraxis.de/exchange-2007-exchange-2010-erteilen-einer-ano ...

LG Günther
Bitte warten ..
Mitglied: wiseguy
05.07.2013 um 01:06 Uhr
Hallo,

danke für die Antwort. Leider hab ich mein Problem damit nicht in den Griff bekommen.
Vielleicht sollte ich noch dazu erwähnen, dass ich bereits einen Connector (für 127.0.0.1) erstellt hatte und mein Test auch vom Exchange Server selbst aus durchgeführt wurde; Der SMTP Server antwortet mir auf mein HELO auch mit dem richtigen Namen, so dass ich sicher bin, dass genau der passende Connector auch greift.

Im Connector hab ich Anonyme Benutzer und Testweise auch mal TLS aktiv.

Ich glaube auch deshalb nicht, dass es mit den Einstellungen des Connectors zusammen hängt, weil es vor einiger Zeit mal lief. Eine Änderung am Connector meine ich nicht durchgeführt zu haben.

Falls die Frage jetzt auftaucht, was ich evtl. gemacht haben könnte: Ich weiß es nicht. Ich glaube es kam irgendwann nach einem Stromausfall, in dem der Exchange dann abgekragt und neu gestartet wurde. Deshalb vermute ich irgendeinen Defekt; evtl. mit dem Adressbuch Dienst, da ich den beim "mail from" am ehesten angesprochen fühle.
Bitte warten ..
Mitglied: flow.ryan
05.07.2013 um 06:14 Uhr
Hi,

Hast du einen Viren- oder Spamschutz auf Port 25 laufen. Z.B GData oder dergleichen? Damit hatte ich so meine Probleme.

Gruss Florian
Bitte warten ..
Mitglied: Herbrich19
05.07.2013 um 06:27 Uhr
Port 25 muss immer Frei sein für den Exchange, und falls was dar vor soll ein extra Server als Gateway nehmen.

LG, Herbrich
Bitte warten ..
Mitglied: ViktorHim
05.07.2013, aktualisiert um 08:34 Uhr
Klick mal auf Extras - Konten und danach doppelt auf Ihr E-Mail-Konto.

Klick auf Erweitert und entferne unter Postausgang das Häkchen vor Dieser Server erfordert eine sichere Verbindung (SSL).

sollte so zu lösen sein oder es liegt am Virenscanner, zum test einfach mal deinstallieren


LG
Viktor
Bitte warten ..
Mitglied: Herbrich19
05.07.2013 um 10:02 Uhr
Was für ein Vierensanner hast du?? Normallerweise müsste man ihn Deaktivieren können?? Deinstallieren ist nicht so gut weil während dieser Zeit dein Sys offener für Angriffe wird. Bei mir leuten bei so was immer die Alarm glocken.

LG, Herbrich
Bitte warten ..
Mitglied: ViktorHim
05.07.2013, aktualisiert um 12:03 Uhr
Wir benutzen Eset Nod32, von dennen die Business Solutions, für PCs und Server.

Hast du das mit dem SSL deaktivieren versucht?


Tante Edith: Meiner erfahrung nach bringt e nicht wirklich was ihn zu deaktivieren, musste bei so "problemen" es auch immer zuerst deinstallieren. Klar ist es ein risiko, aber in diesen 2 min sollte es kaum einer hinbekommen einen angriff erfolgreich durchzuführen. Versteh es aber voll und ganz.

Die Edith wieder: hast du mal mit "netstat -ao" versucht zu schauen ob dein virenscanner auch diesen Port "mit überwacht" ? Dann "tasklist" und die pid suchen?


LG, Viktor
Bitte warten ..
Mitglied: wiseguy
13.08.2013 um 01:25 Uhr
Man wer hätte das gedacht; Es läuft nun endlich wieder...
(Ist privat, daher kann ich mir das leisten, über Monate keinen richtig funktionierenden Exchange mehr zu haben und die Fehlersuche so lange auszudehnen wie ich will bzw. brauch)

Ich hatte Virenscanner, Firewall testweise natürlich längst deaktiviert. Auch Connector Technisch konnte es eigentlich nix mehr sein. In den Eventlogs stand kein Eintrag, der auf einen Fehler hinweisen würde (was mich jetzt im Nachhinein eigentlich schwer wundert, aber selbst jetzt wo ich weiß auf was ich achten müsste, hab ich keinen passenden Eintrag gefunden).
Die Protokollierung vom Exchange hatte mir ebenfalls keine Auskunft gegeben, aus der ich auf den Fehler geschlossen hätte. Lediglich, dass nach dem SMTP Kommando MAIL FROM... Service not available kam...
Dienste kontrolliert; da war kein nicht laufender Dienst...

Also letztlich lag es an zu wenig Speicherplatz auf Laufwerk C, wobei ich Logfiles, Datenbank, Transport-Protokolle ohnehin ausgelagert hab. Es waren nur etwas über 900MB frei. Nachdem mir das aufgefallen ist und ich wieder auf 5GB Platz geschaffen hab, läuft es nun wieder.

Also wenn mal wieder jemand verzweifelt nach einer Lösung für dieses Problem sucht: Schaut mal nach dem Speicherplatz.

Was mich allerdings noch immer interessieren würde: Irgend eine Eventlog Meldung, die auf diesen Fehler schließen würde, MUSS es doch geben. Kann mir da jemand einen Tipp geben? Vielleicht entdecke ich die dann ja doch noch im Nachhinein.
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
Esker Fax Services für Lotus Notes

Frage von Hendrik2586 zum Thema Multimedia & Zubehör ...

E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Linux
gelöst E-Mail Adressen zählen (2)

Frage von plutowitsch zum Thema Linux ...

Neue Wissensbeiträge
Humor (lol)

Wo ist der Fehler auf dem Bild?

(9)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Proxy Server Settings Cloud + EWS (17)

Frage von SomebodyToLove zum Thema Exchange Server ...

Windows Server
PDF Editor für den Einsatz auf Terminal Servern (16)

Frage von kwame501 zum Thema Windows Server ...

Windows Installation
Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen (14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Virtualisierung
Unterschied zwischen VDI und Terminal Server Lösungen (13)

Frage von tukawi06 zum Thema Virtualisierung ...