Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SMTP nicht implementiert in IIS nach Reparaturinstallation von Exchange unter SBS 2003

Frage Microsoft Exchange Server

Mitglied: Aleksandar-2

Aleksandar-2 (Level 1) - Jetzt verbinden

19.10.2009 um 10:03 Uhr, 7337 Aufrufe, 4 Kommentare

Da ich nach langer Suche leider kein funktionierenden Lösungsansatz aufgetan habe, hier nun mein Problem:

Bei meinem SBS 2003 funktionierte (nachdem ich dem Administrator einen neuen Namen gegeben habe, wie MS das empfiehlt) nach und nach immer Weniger (erst companyweb, dann die Berichte, Sharepoint, und zuletzt hat sich dann auch das E-Mailsystem Exchange, IIS SMTP POP 3 Connector verabschiedet). Ich habe dann alle Bestandteile des SBS neu installiert. Nach vielen vielen Stunden funktioniert nun das meiste wieder, mit dem Exchange habe ich allerdings ein Problem bei dem ich nicht mehr weiterkomme. Die E-Mails werden abgeholt, aber nicht weitergeleitet. Der SMTP Dienst ist angehalten, und wenn ich den Dienst manuell starten will, kommt der Fehler: 1083, in dem ausführbaren Programm ist der Dienst nicht implementiert. Der ausführbare Dienst ist (wenn ich das richtig sehe) der IIS. Ich bin wirklich für jeden Tip/Lösungsansatz wie ich dieses Problem lösen kann sehr dankbar...
Mitglied: john-doe
19.10.2009 um 10:15 Uhr
Hallo ich würde mal bei den Diensten, die als Administrator gestartet werden,
die Kennwörter neu setzen, bzw. die Anmeldeeinstellungen prüfen

Passwortwechsel vom Administrator ist nicht immer so Problemlos.
Für die Zukunft wäre ein Eigener Benutzer für Dienste anzudenken.


Viele Grüße
Bitte warten ..
Mitglied: GuentherH
19.10.2009 um 10:31 Uhr
Hallo.

a) in den HowTos zum SBS 2003 habe ich die Empfehlung den Administrator umzubenennen noch nicht gefunden. Kannst du mir dazu bitte einen Link posten
b) wenn du eine Reparaturinstallation des Exchange durchführst, musst du auch den IIS neu installieren - http://support.microsoft.com/kb/320202
c) führe dann auf jeden Fall einen Test mit dem BPA durch - http://blog.sbspraxis.de/sbs-2003-best-practices-analyzer-p63/

LG Günther
Bitte warten ..
Mitglied: ollembyssan
19.10.2009 um 10:44 Uhr
Bitte niemals den Administrator beim SBS umbennen!!!
Wenn dann einen zusätzlichen Benutzer mit jeweiligen Rechten hinzufügen!

Gruß,

Ole
Bitte warten ..
Mitglied: Aleksandar-2
19.10.2009 um 16:43 Uhr
Vielen Dank für die schnellen Antworten,, der Tip mit dem BPA hat mich dann auch auf die richtige Spur geführt. (IIS war schon neu installiert) aber ein paar Registry einträge waren, warum auch immer verändert
vgl: http://support.microsoft.com/kb/277770/de
jetzt hab ich (langer Tag) nur noch ein problem mit den Mails, und zwar kann intern gemailt werden. Von Extern POP3 kann empfangen werden aber beim senden bekomme ich folgenden Fehler:
<domain.de #5.5.0 smtp;553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)>

@Günther, den Link zu deinem Punkt a)

http://technet.microsoft.com/en-us/library/cc700836.aspx#XSLTsection130 ...
...Renaming the built-in Administrator account on all computers in the Windows Small Business Server network or at least on the computer running Windows Small Business Server 2003 is a standard security practice that can help reduce unauthorized network access....
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Windows Server
Exchange SBS 2011 Mails auf Empfang bzw Zustellung prüfen (8)

Frage von Akcent zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...