Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SMTP Office365 Problem

Frage Microsoft Outlook & Mail

Mitglied: sk-it83

sk-it83 (Level 2) - Jetzt verbinden

09.04.2014, aktualisiert 15:42 Uhr, 3622 Aufrufe, 9 Kommentare

Servus Kollegen,

folgendes Phänomen.

Wir haben eine Telefonanlage, die das nette Feature bietet bei einer Nachricht auf der Mailbox, dem angerufenen eine E-Mail mit dieser Sprachmitteilung zukommen zu lassen.

Das klappte auch prima, bis Mitte letzte Woche.

Seitdem kommt keine Mail mehr an.

Ich habe in der Software der Telefonanlage die Settings gecheckt, alles OK. Die Anlage kommuniziert direkt mit dem smtp.office365.com übers Internet.

Leider bietet das Programm keine Logs oder so.

Google hab ich schon genervt, nix gefunden...

Ist jemand von euch irgendwas bekannt das MS was am SMTP Relay von O365 gewerkelt hat?

Hier sind die Einstellungen, ich habe bereits Port 587 getestet, leider ohne Erfolg.

208564b9b04083ffca51ddfc7f8de441 - Klicke auf das Bild, um es zu vergrößern

Das einzige was mir Sorgen macht, das ganze läuft noch auf XP und er will auch das letzte angebotene Update nicht installieren, aber ob es damit zusammenhängend weiss ich leider auch nicht.

Falls noch jemand eine Idee hat, was ich noch prüfen könnte, lasst es mich wissen.

VG

Mitglied: thaefliger
09.04.2014 um 15:17 Uhr
Wie sind denn deine konkreten Einstellungen für den O365 Server?
Bitte warten ..
Mitglied: sk-it83
09.04.2014, aktualisiert um 15:49 Uhr
Hab die Einstellungen gepostet.

Dazu muss ich sagen das ich Port 587 auch schon getestet habe.

Bis letzte Woche hat es mit Port 25 wunderbar funktioniert.

Ich kann auch ein Login Problem, inform falsche PW ausschliessen. Auf der office365 Seite kann ich mich ohne Probleme anmelden.
Bitte warten ..
Mitglied: thaefliger
09.04.2014 um 16:19 Uhr
Üblicherweise funktioniert das mit smtp.office365.com, Port 587 und TLS
Hab' ich bei unserer 3CX-PBX so drin, das funktioniert.

Geht denn Telnet?
Bitte warten ..
Mitglied: sk-it83
10.04.2014 um 09:33 Uhr
Moin moin,

wohin soll ich den Telneten?

VG
Bitte warten ..
Mitglied: thaefliger
10.04.2014 um 16:58 Uhr
Zitat von sk-it83:

Moin moin,

wohin soll ich den Telneten?

VG

auf den Office 365 SMTP
Bitte warten ..
Mitglied: sk-it83
11.04.2014 um 13:35 Uhr
Sry stand aufm Schlauch, ja Telnet geht auch...

Ich weiss immer noch nicht wo der Fehler liegt.

Mittlerweile ist auch unser Fax ausgestiegen.

Bin weiter buddeln, falls du noch ne Idee hast immer raus damit ;)
Bitte warten ..
Mitglied: keine-ahnung
11.04.2014 um 13:47 Uhr
Hi,
Wir haben eine Telefonanlage, die das nette Feature bietet bei einer Nachricht auf der Mailbox, dem angerufenen eine E-Mail mit dieser Sprachmitteilung zukommen zu lassen.
verrückt, was es schon alles gibt
IMHO geht für Office by NSA nur noch TLS über :587 ...

Dazu mal ein (nicht geprüftes Zitat) aus dem www:

die Cryptobibliotheken unter Windows Server 2003 unterstützen die geforderte Mindestschlüssellänge und Hash noch nicht (2048bit/SHA1). Sowohl Client- als auch Serververbindungen (IIS-SMTP-Relay, ActFax, OutlookExpress …) funktionieren hier nicht. Laut Microsoft wird das auch nicht mehr unterstützt werden.

Könnte da auch reinhacken ....

LG, Thomas
Bitte warten ..
Mitglied: sk-it83
11.04.2014 um 16:17 Uhr
Yo 587 ist schon richtig. Das Problem scheint aber dieses hier zu sein:

Dieses Verhalten ist entwurfsbedingt. Ist die Lieferung IP-Adresse, die versucht, die Weitergabe über Microsoft Forefront Online Protection für Exchange (FOPE) nicht in der Liste IP-Adressen der ausgehenden e-Mail-Server für die Domäne oder Organisation, wird eine Fehlermeldung "Relay-Zugriff verweigert" zurückgegeben.

Im Exchange-Online-Abonnements ist das Feld Ausgehenden Mail-Server IP-Adressen in der FOPE absichtlich deaktiviert, da Exchange-Online-Abonnements keine SMTP-Relay-Dienste für e-Mail-Nachrichten enthalten, die aus der lokalen Umgebung zu Internet e-Mail-Adressen gesendet wird.

Hier der ganze Artikel

http://support.microsoft.com/kb/2673379
Bitte warten ..
Mitglied: sk-it83
14.04.2014 um 09:03 Uhr
Also die Blockade war wie vermutet auf der Seite von Microsoft, siehe Artikel im vorherigen Post.

Haben die Settings im lokalen SMTP Relay angepasst und der Telefonanlage die Daten mitgegeben.

Läuft.
Bitte warten ..
Ähnliche Inhalte
Vmware
ESXI 5.5 Boot Stick Problem - wie am besten lösen (1)

Frage von Bl0ckS1z3 zum Thema Vmware ...

Batch & Shell
gelöst Dateinamen mit Batch-Datei ändern - Problem (9)

Frage von fffffuuuuuuuhhhh zum Thema Batch & Shell ...

Debian
Squid Proxyserver - HTTPS Problem (1)

Frage von Cartman zum Thema Debian ...

Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows Server
gelöst Exchange HyperV Prozessorlast (19)

Frage von theoberlin zum Thema Windows Server ...

Windows Server
Server mit Netzwerkaussetzern (18)

Frage von SarekHL zum Thema Windows Server ...

Netzwerke
Vorschlag Hotelverkabelung (14)

Frage von FA-jka zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Batchdatei um einen Proxy einzustellen (14)

Frage von CrystalFlake zum Thema LAN, WAN, Wireless ...