Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SMTP-Server IIS 5.0 versendet manchmal nicht

Frage Internet E-Mail

Mitglied: Vulture

Vulture (Level 1) - Jetzt verbinden

19.04.2007 um 11:04 Uhr, 3830 Aufrufe

SMTP-Server bleibt bei <Data> stehen.

Hallo Leute!

Ich bräuchte mal kurz eure Hilfe bei dieser kleinen Frage. Folgende Logfile produziert unser Mailserver:

217.23.49.228 OutboundConnectionResponse SMTPSVC1 XXSERVERXX - 25 - - 220+This+is+spam-gate.i-netpartner.net+AntiSpam-Server+[I-NetPartner+GmbH]+ESMTP 0 0 80 0 17187 SMTP - - - -

2007-04-17 11:48:41 217.23.49.228 OutboundConnectionCommand SMTPSVC1 XXSERVERXX - 25 EHLO - xxx.xxxserver.com 0 0 4 0 17187 SMTP - - - -

2007-04-17 11:48:41 217.23.49.228 OutboundConnectionResponse SMTPSVC1 XXSERVERXX - 25 - - 250-This+is+spam-gate.i-netpartner.net+AntiSpam-Server+[I-NetPartner+GmbH] 0 0 74 0 17234 SMTP - - - -

2007-04-17 11:48:41 217.23.49.228 OutboundConnectionCommand SMTPSVC1 XXSERVERXX - 25 MAIL - FROM:<bestellungen@coffeeshop.de> 0 0 4 0 17234 SMTP - - - -

2007-04-17 11:48:41 217.23.49.228 OutboundConnectionResponse SMTPSVC1 XXSERVERXX - 25 - - 250+ok 0 0 6 0 17281 SMTP - - - -

2007-04-17 11:48:41 217.23.49.228 OutboundConnectionCommand SMTPSVC1 XXSERVERXX - 25 RCPT - TO:<i.werner@XXX.de> 0 0 4 0 17281 SMTP - - - -

2007-04-17 11:48:41 217.23.49.228 OutboundConnectionResponse SMTPSVC1 XXSERVERXX - 25 - - 250+ok 0 0 6 0 17328 SMTP - - - -

2007-04-17 11:48:41 217.23.49.228 OutboundConnectionCommand SMTPSVC1 XXSERVERXX - 25 DATA - - 0 0 4 0 17328 SMTP - - - -

2007-04-17 11:48:41 217.23.49.228 OutboundConnectionResponse SMTPSVC1 XXSERVERXX - 25 - - 354+go+ahead 0 0 12 0 17375 SMTP - - - -

Danach kommt kein weiterer Eintrag für diese IP-Adresse, sprich es passiert einfach nichts mehr. Liegt das jetzt an uns oder denen? Sprich verschickt unser Server die Daten nicht oder antwortet deren Server nicht mehr? Normalerweise sollte an dieser Stelle noch eine Connection Response kommen, das der Zielmailserver die Nachricht akzeptiert hat.
Wenn der Fehler auf unserer Seite liegt, wie könnte man ihn genauer analysieren? Ansonsten arbeitet der Mailserver gut und produziert keine Probleme. Nur ganz selten kommt es zu so einem Phänomen. System ist ein Windows 2000 SP4 mit IIS 5.0 und allen Security Updates.

Danke!

Philipp
Ähnliche Inhalte
Firewall
Externer SMTP-Server in UTM einrichten (13)

Frage von Mr.Heisenberg zum Thema Firewall ...

E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Windows Server
Übertragungsgeschwindigkeit FileZilla und IIS-Server 8.5 mit FTP (2)

Frage von OlliPWS zum Thema Windows Server ...

Server
IIS 8.5 Server HTTP-Fehler 500.19 - Internal Server Error (1)

Frage von coldice-it zum Thema Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...