Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SMTP-Server IIS 5.0 versendet manchmal nicht

Frage Internet E-Mail

Mitglied: Vulture

Vulture (Level 1) - Jetzt verbinden

19.04.2007 um 11:04 Uhr, 3829 Aufrufe

SMTP-Server bleibt bei <Data> stehen.

Hallo Leute!

Ich bräuchte mal kurz eure Hilfe bei dieser kleinen Frage. Folgende Logfile produziert unser Mailserver:

217.23.49.228 OutboundConnectionResponse SMTPSVC1 XXSERVERXX - 25 - - 220+This+is+spam-gate.i-netpartner.net+AntiSpam-Server+[I-NetPartner+GmbH]+ESMTP 0 0 80 0 17187 SMTP - - - -

2007-04-17 11:48:41 217.23.49.228 OutboundConnectionCommand SMTPSVC1 XXSERVERXX - 25 EHLO - xxx.xxxserver.com 0 0 4 0 17187 SMTP - - - -

2007-04-17 11:48:41 217.23.49.228 OutboundConnectionResponse SMTPSVC1 XXSERVERXX - 25 - - 250-This+is+spam-gate.i-netpartner.net+AntiSpam-Server+[I-NetPartner+GmbH] 0 0 74 0 17234 SMTP - - - -

2007-04-17 11:48:41 217.23.49.228 OutboundConnectionCommand SMTPSVC1 XXSERVERXX - 25 MAIL - FROM:<bestellungen@coffeeshop.de> 0 0 4 0 17234 SMTP - - - -

2007-04-17 11:48:41 217.23.49.228 OutboundConnectionResponse SMTPSVC1 XXSERVERXX - 25 - - 250+ok 0 0 6 0 17281 SMTP - - - -

2007-04-17 11:48:41 217.23.49.228 OutboundConnectionCommand SMTPSVC1 XXSERVERXX - 25 RCPT - TO:<i.werner@XXX.de> 0 0 4 0 17281 SMTP - - - -

2007-04-17 11:48:41 217.23.49.228 OutboundConnectionResponse SMTPSVC1 XXSERVERXX - 25 - - 250+ok 0 0 6 0 17328 SMTP - - - -

2007-04-17 11:48:41 217.23.49.228 OutboundConnectionCommand SMTPSVC1 XXSERVERXX - 25 DATA - - 0 0 4 0 17328 SMTP - - - -

2007-04-17 11:48:41 217.23.49.228 OutboundConnectionResponse SMTPSVC1 XXSERVERXX - 25 - - 354+go+ahead 0 0 12 0 17375 SMTP - - - -

Danach kommt kein weiterer Eintrag für diese IP-Adresse, sprich es passiert einfach nichts mehr. Liegt das jetzt an uns oder denen? Sprich verschickt unser Server die Daten nicht oder antwortet deren Server nicht mehr? Normalerweise sollte an dieser Stelle noch eine Connection Response kommen, das der Zielmailserver die Nachricht akzeptiert hat.
Wenn der Fehler auf unserer Seite liegt, wie könnte man ihn genauer analysieren? Ansonsten arbeitet der Mailserver gut und produziert keine Probleme. Nur ganz selten kommt es zu so einem Phänomen. System ist ein Windows 2000 SP4 mit IIS 5.0 und allen Security Updates.

Danke!

Philipp
Ähnliche Inhalte
E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Server
IIS 8.5 Server HTTP-Fehler 500.19 - Internal Server Error (1)

Frage von coldice-it zum Thema Server ...

Server
SSL-WEB-Site auf eigenem Server aufbauen (IIS 7) (5)

Frage von MeinGottWalter zum Thema Server ...

Windows Server
Windows Server 2012R2 - IIS - FTP Benachrichtigung bei FTP Anmeldung (3)

Frage von MultiStorm zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(10)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...