Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mein SMTP-Server versendet keine Emails!

Frage Internet CMS

Mitglied: EB-Stefan

EB-Stefan (Level 1) - Jetzt verbinden

01.03.2010, aktualisiert 19:17 Uhr, 5343 Aufrufe, 1 Kommentar

Hallo,
ich habe ein Problem, ich habe einen Webserver auf dem ein CMS läuft (Magento) und ich möchte von dort Emails versenden.
Dazu läuft auf dem Server ein SMTP-Server.
Wenn ich nun eine Email versenden will bekomme ich folgend Logfile:

Connected to us on port 25
|25 -> 220 Welcome to ESMTP Server
|25 <- HELO srv01
|25 -> 250 Hello srv01
|25 <- MAIL FROM:<Verkaufsabteilung <Sender@Mail.de>>
|25 -> 250 Sender@Mail.de Address Okay
|25 <- RCPT TO:<mail@Web.de>
|25 -> 550 Relaying denied for mail@Web.de. Policy dictates, you must authenticate first
|25 <- QUIT
|25 -> 221 Signing Off
Disconnected from us. Port: 25

Jemand eine Idee wo ich da was authentifizieren muss? Ich hatte schon mal ein Problem mit dem Email-Versand, dass lag am Revers-DNS. Aber hier scheint ja noch etwas zu fehlen. Ich weis leider nicht was...

Gruß Stefan
Mitglied: maretz
01.03.2010 um 11:19 Uhr
Moin,

ok, genauere infos wie System, Software usw. sind unerheblich... Und ob nun nen Debian, Suse oder whatever (so überhaupt Linux)? Wer beschäftigt sich schon mit detail-fragen?

Die Fehlermeldung sagt das du dich (vermutlich per smtp-auth) anmelden musst. Welcher User, ob verschlüsselt oder nicht sagt dir die Konfig-File und die Einstellungen des SMTP-Servers. Ich würde dir jedoch UNBEDINGT empfehlen dich erstmal mit der genauen Konfig des Mailservers zu beschäftigen bevor du was freischaltest - sonst gibts demnächst nur noch nen Bot...
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2016 versendet keine internen eMails (4)

Frage von RicoPausB zum Thema Exchange Server ...

E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Outlook & Mail
gelöst Emails werden ohne Signatur und Text versendet - Outlook 2010 (11)

Frage von IT-com zum Thema Outlook & Mail ...

Exchange Server
Exchange Server versendet keie Mails mehr (9)

Frage von KellogsFR zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (57)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (23)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

DSL, VDSL
VDSL Signal via PowerLine an Fritzbox - Möglich? (19)

Frage von Seichobob zum Thema DSL, VDSL ...