Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Smtp über Smarthost funktioniert nur sporadisch

Frage Microsoft Exchange Server

Mitglied: mw0812

mw0812 (Level 1) - Jetzt verbinden

03.12.2009, aktualisiert 16:21 Uhr, 5096 Aufrufe

Mails über den SBS03 und 1und1 Smarthost senden und über den Pop-Connector abrufen, beides funktioniert nicht richtig...

Hallo,

im Einsatz ist eine Small-Business-Server 2003. Die Mails sollen über Pop3 bei dem Provider (1und1) abgeholt werden und über SMTP- Smarthost gesendet werden.

Zum Versenden:
Leider klappt dies nur sporadisch, wenn überhaupt, oder die Mails kommen erst Stunden später an (besonders bei Web/Gmx getestet).

Der SMTP-Connector wurde bereits eingerichtet mit - "Gesamt Weiterleitung an Smarthost - smtp.1und1.de" - Virtueller Standartserver für SMTP, Adressraum SMTP * 1. Karte Erweitert: ETRN/TURN nicht senden - ausgehende Sicherheit - Standart authendifizierung - Benutzer = user@domain(1und1).de und das zugehörige PW!

Über telnet und den o.g. smtp.1und1.de bekommt man ein "Welcome to nemesis", scheint also zu klappen...

Bezgl. dem Smarthost wurde schon smtp.1und1.com, auth.smtp.1und1.de, auth.mail.onlinemail.de; versucht... zwar werden die mails, bei dem ändern des Smarthosts in dem Connecotr kurzzeitig zugestellt, ab dann treten jedoch wieder die genannten Probleme auf.

Die User haben als Haupt-Email Adresse die jeweilige von 1und1. In den Empfängerrichtlienen ist "@domain.de" bereits eingetragen (@....local ist nicht mehr die Hauptadresse).

Der Server hat eine Dynamische IP und sitzt hinter einem Router.


Zum Empfang:

Der Pop3-Connctor ist mit dem Status "Bereit" eingerichtet und die jeweilige pop3-Fächer werden direkt an das jeweilige Postfach weitergeleitet.

Da "senden als" verwendet werden soll, wurden die jeweilgien Benutzer mit den Postfächern angeleget und deren Mail-Adressen in dem Pop-Connector an die Haupt-Exchange-Postfächer "weitergeleitet". Hier landen einige Mails jedoch auch teilweise im nirvana....

Langsam gehen die Idden aus

Freundliche Grüße
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Internetverbindung funktioniert erst nach ipconfig renew (6)

Frage von Joshh1 zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst W2008 R2 msiinstaller funktioniert nicht mehr (5)

Frage von Alix zum Thema Windows Server ...

C und C++
gelöst IF Abfrage funktioniert nicht mehr (2)

Frage von pablovic zum Thema C und C ...

Router & Routing
Transparenter Proxy funktioniert nicht? (2)

Frage von mrserious73 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...