Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SMTP-Versand unmöglich - POP3 sowie http funktionieren problemlos

Frage Microsoft Outlook & Mail

Mitglied: mightymike1978

mightymike1978 (Level 1) - Jetzt verbinden

26.10.2007, aktualisiert 06.11.2007, 3628 Aufrufe, 3 Kommentare

Keine Personal Firewall aktiviert (da hinter Router-Firewall), Antivir2008 installiert - trotzdem kein Versand trotz Empfang möglich. (WinXP Prof. SP1, Outlook)

Hi liebe Admins,

2 Rechner sind per W-LAN mit WPA2 eingebunden und haben eine ständige Internetverbindung.

http (Port 80) und POP-3 funktionieren auf beiden Rechnern einwandfrei.
Allein der SMTP-Versand geht auf dem einen Rechner nicht (und das bei jeweils zwei unterschiedlichen eMail-Accounts nicht!).

Ich habe geguckt, ob evtl. für SMTP-Verkehr der TCP/IP -Filter in den Eigenschaften für die Drahtlose Verbindung eingeschaltet ist, aber das ist doch nur der Fall, wenn bei SMTP ein Häkchen gesetzt ist, oder?

Da kein Häkchen gesetzt ist, gehe ich davon aus, dass es deaktiviert ist.

Ferner ist keine Personal Firewall installiert, und der Virenscanner scheint auch keine Firewall-Funktionen zu haben.

Daher sollte doch alles funktionieren, oder?

Vor allem, wenn man problemlos eMails per POP3 versenden kann und problemlos im Internet surfen kann.

Habt ihr eine Idee woran es liegen könnte?

BTW: Auf beiden Rechnern sind die Outlook-Einstellungen absolut identisch. Deshalb wurmt es mich auch, dass es auf dem einen Rechner läuft und auf dem anderen nicht!

Die Eckdaten des Problemrechners:

Windows XP Professional SP1
Outlook 2003
ASUS 138g v2 W-LAN-PCI-Karte mit "guter" Verbindung zum Router
Antivir 2008

Beste Grüße

Michael

P.S.:
Ich weiß, dass ich Euch wenig Angaben gemacht habe, aber ich freue mich über jede noch so abgefahrene Idee von Euch!
Mitglied: aqui
26.10.2007 um 14:25 Uhr
Vorsicht ! Mit POP3 versendest du keine Emails sondern holst nur welche ab. Versenden macht das SMTP. Hast du mal versucht den SMTP Server von dem betroffenen Rechner zu pingen, ob der überhaipt erreichbar ist ??
Ist der Hostname des SMTP Servers korrekt konfiguriert ??

Was macht ein alternatives und sichereres Email Programm wie z.B. Mozilla Thunderbird ???
Tritt dort der gleiche Fehler auf ???
Bitte warten ..
Mitglied: mightymike1978
28.10.2007 um 04:04 Uhr
Hi Aqui,

danke für die Nachricht!

Vorsicht ! Mit POP3 versendest du keine
Emails sondern holst nur welche ab.
Yep. Das war mir klar.

Versenden macht das SMTP. Hast du mal versucht den SMTP
Server von dem betroffenen Rechner zu pingen,
ob der überhaipt erreichbar ist ??
Nö, noch nicht.

Aber vorausgesetzt, dass bei beiden Outlook-Versionen die Kontodaten gleich sind, und der eine Rechner eine Verbindung mit dem SMTP-Server aufnehmen kann, dann liegt es doch schon mal nicht am SMTP-Server, oder?

Ist der Hostname des SMTP Servers korrekt
konfiguriert ??
Ich schau das noch mal nach (man übersieht ja manchmal einen Fehler im Eifer des Gefechts und ist für diesen dann blind), aber ein Tippfehler ist ziemlich unwahrscheinlich.

>Ich probiere mal einen SMTP-Versand mit Thunderbird Portable aus, evtl. ergibt sich dann was Neues!

Danke für den Tipp!

Beste Grüße

Micha
Bitte warten ..
Mitglied: mightymike1978
06.11.2007 um 23:10 Uhr
Hi Admins,

also:

Ein Ping an den smtp-Server bestätigt meine Vermutung, dass eine Verbindung besteht und Pakete gesendet und empfangen werden können.

Aber:

Mit Thunderbird Portable klappt der Mail-Versand aber seltsamer Weise auch nicht!!!

Ich vermute einen Defekt an der Outlook-2003-Installation. Aber wie verifiziert man diesen Verdacht?

Weiss jemand noch Rat?

Vielen Dank im Voraus!

Beste Grüße

Michael
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
gelöst Problemloser Wechsel von POP3 zu IMAP mit Outlook 2010 möglich ? (1)

Frage von power-user zum Thema Outlook & Mail ...

Windows Server
gelöst Fileserver in einer Domäne Problemlos umbenennen? (8)

Frage von WinLiCLI zum Thema Windows Server ...

E-Mail
gelöst Outlook 2013 an Exchange mit POP3 (5)

Frage von dbox3 zum Thema E-Mail ...

Neue Wissensbeiträge
Viren und Trojaner

FinFisher: Internetprovider schieben Spitzelopfern Malware unter

(1)

Information von kaiand1 zum Thema Viren und Trojaner ...

Humor (lol)

Wo ist der Fehler auf dem Bild?

(17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Userverwaltung
Ordner-Rechte für Dom.Admin einschränken? (13)

Frage von kilobyte zum Thema Windows Userverwaltung ...