Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SMTP versand über web.de aus Exchange Server funktioniert nicht

Frage Microsoft Exchange Server

Mitglied: CaptainCaveman

CaptainCaveman (Level 1) - Jetzt verbinden

21.02.2007, aktualisiert 26.02.2007, 6548 Aufrufe, 5 Kommentare

Mein Problem ist folgendes: Sind gerade dabei für unseren 5Mann Betrieb einen Exchange-Server aufzusetzen. Als Server-Bertriebssystem wird Windows 2003 Small Business Server verwendet. Viele Einstellungen sind also vom Server schon vergegeben.
Der Server soll nur lokal sichtbar sein, daher auch die Domäne "abcd.local".
Im Pop3 Connector haben wir dann für die in der Domäne angelegten User die privaten Web.de Adressen eingetragen. Der Empfang der Emails funktioniert auch, nur mit dem versenden harperts. Als Smarthost wurde smtp.web.de eingetragen, doch anscheinend kommt die ausgehende Mail gar nicht so weit.
Vielleicht kann mir ja mal jemand eine Vorgangsbeschreibung geben, wie man den SMTP Versand aus einer Domäne über einen externen Mailaccount weiterleitet.

Vielen Dank im Voraus.
Mitglied: Weiricth
21.02.2007 um 08:50 Uhr
du must einen neuen internet conector angeben in dem du dann die web addrese eingibst und auf der registerkarte erweitert den usernamen und das passwort. dann must du einstellen das das nur mit adressen von web geht.

Allerdings kann es sein das du für jeden user einen eigenen conector angeben must weil web garantiert nicht mails mit anderer email addrese verschicken läst als die die im conector eingetragen ist.

ich hab ne frage welchen pop3 conector hast du hergenommen?

Grüße

TomTom
Bitte warten ..
Mitglied: CaptainCaveman
21.02.2007 um 09:02 Uhr
Ok ich werde das mal probieren, wo kann ich denn einen interenet connector angeben?
Als POP3 connector habe ich den standardmäßig installierten Connector von SBS genommen. Dort werden dann die User hinzugefügt und pro User dann eine pop3 Adresse...

Gruß CC
Bitte warten ..
Mitglied: Weiricth
21.02.2007 um 09:07 Uhr
hm komisch weil exchange eigentlich kein pop3 kann um emails abzurufen sondern nur als alternative um mails an den client zu schicken.

aber wie du einen inetconector anlegst kannst du nachlesen auf

http://www.msxfaq.de/internet/imc2k.htm

diese seite ist wirklich zu empfehlen
Bitte warten ..
Mitglied: Dani
21.02.2007 um 09:12 Uhr
Moin,
vergiss mal ganz schnell den POPConnector von M$. Dieser funktioniert ganz gut, aber in manchen Fällen gehen die Mails verloren (NICHT WIEDER HERSTELLBAR).
Daher schaue dir POPCon an. Kostet leider auch ein bisschen, aber speichert die Mails wenn der Dienst nicht erreichbar ist.

Kl. Zitat aus einem Beitrag:
01.
2. POP3-Connector 
02.
Der SBS bringt zwar einen Connector mit, hat aber den unangenehmen Nachteil, daß Mails, die nicht zugestellt werden können (weil der Informationstore hängt/down ist) im Nirwana verschwinden. 
03.
 
04.
Ich würde daher auf einen alternativen POP-Connector wie den PopCon (www.popcon.de) nutzen. Kann der eine Mail nicht zustellen, wird Sie gespeichert, bis man Sie manuell löscht oder er sie zustellen kann. 
05.
 
06.
Nebenbei bringt der ein recht gutes Antispam-Modul und einen initegrierten Virenscanner mit.
Grüße
Dani
Bitte warten ..
Mitglied: CaptainCaveman
26.02.2007 um 21:44 Uhr
Hallo,

vielen Dank für die Antworten. Mein Problem ist eigentlich nicht der POP3 Connector. Ich möchte nur wissen, was ich einstellen muss, um Mails per SMTP rauszuschicken. In diesem Fall über den Mailprovider web.de. Habe schon viele Tipps gelesen über den Eintrag als Smarthost etc. bei mir läuft es aber noch nicht. Vielleicht könnte mir nochmal jemand einen Tipp geben. Verwende den Windows Small Business Server mit bereits von der Standard-installation angelegtem POP3 und SMTP Connector.

Gruß CC
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Das Zertifikat Exchange 2013 Web-Services auf Server a ist abgelaufen (4)

Frage von 122967 zum Thema Exchange Server ...

Windows Server
gelöst Neuer PDC - Exchange Server anpassungen? (6)

Frage von adrian138 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...