Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke Router & Routing

GELÖST

SMTP-Weiterletiung mit ASA 5510

Mitglied: solverone

solverone (Level 1) - Jetzt verbinden

17.10.2008, aktualisiert 24.10.2008, 5040 Aufrufe, 3 Kommentare

Hallo,
ich konfiguriere gerade eine ASA 5510.
Ich möchte den auf dem Port 25 eingehenden Traffic an mein Mailrelay weiterleiten. Dazu habe ich folgende Konfiguration vorgenommen.

interface Ethernet0/0
nameif outside
security-level 0
ip address 217.XX.XX.210 255.255.255.240
!
interface Ethernet0/1
nameif inside
security-level 100
ip address 192.XX.XX.183 255.255.255.0
!
interface Management0/0
nameif management
security-level 100
ip address 192.168.1.1 255.255.255.0
management-only
!

access-list outside_access_in extended permit tcp host XXX.XXX.XXX.XXX interface outside eq smtp
access-list outside_access_in extended deny ip any any
global (outside) 1 interface
nat (inside) 1 126.XXX.XXX.0 255.255.255.0
nat (inside) 1 192.XXX.XXX.0 255.255.255.0
nat (management) 0 access-list management_nat0_outbound
nat (management) 0 0.0.0.0 0.0.0.0
static (inside,outside) tcp interface smtp 126.XXX.XXX.249 smtp netmask 255.255.255.255
access-group outside_access_in in interface outside

route outside 0.0.0.0 0.0.0.0 217.XXX.XXX.214 1
route inside 126.XXX.XXX.0 255.255.255.0 192.XXX.XXX.250 1

also alles was am outside am port 25 landet soll auf 126.XXX.XXX.249 weitergeleitet werden. leider bekomme ich beim testen von extern nicht zu meinem mailrelay durch.
Kann mir jemand deine Tipp geben, was ich falsch mache bzw. übersehen habe?

Danke, Mike
Mitglied: Nailara
19.10.2008 um 00:42 Uhr
Hi,

hatten die Dinger von Cisco nicht einen SMTP-Fixup, der eingeschaltet werden musste und der dummerweise bei einigen OS-Versionen so Buggy war, dass er als nicht brauchbar eingestuft werden musste? Google mal nach der Softwareversion der ASA und schau, ob das Ding vielleicht gerade so ein Bios war...


Setz mal zuerst vielleicht bei Management einen höheren Security-Level.


Ist ein bisserl her bei der Sache mit der Cisco, doch geht das überhaupt, dass ein NAT auf eine IP ausserhalb des Netzwerks Inside über einen Router gemacht wird? Kannst Du spasshalber mal das auf eine IP aus dem gleichen Netz umlenken, in dem auch die IP des Inside Interface liegt?

Grüße
Bitte warten ..
Mitglied: solverone
21.10.2008 um 10:29 Uhr
Hallo,
ich habe jetzt mal "spasshalber" mein Mailrelay in das Netz des inside-interface verlegt;
Eine Verbindung bekomme ich immer noch nicht;
Die ASA nervt mit dem Fehler 302014 "SYN Timeout".
Die Recherchen in INet haben leider keine Lösung gebracht.
Ich habe meine ASA mit den Versionen 7.0(8), 7.2(3) und 8.0(2) getestet. Ohne Erfolg; bei allen der gleiche Fehler.

Mein Management-Interface hat doch Level 100... mehr geht doch nicht...

Ich habe auch schon versucht, dass smtp-fixup abzuschalten....

Ich bin für jede Hilfe dankbar!

Grüße, Mike
Bitte warten ..
Mitglied: solverone
24.10.2008 um 08:23 Uhr
ich hab den fehler gefunden, war einfach ein routing problem...
trotzdem danke für euer interesse
Bitte warten ..
Ähnliche Inhalte
Firewall
Zugriff auf CISCO ASA 5510 herstellen und Werkseinstellungen herstellen
Frage von Stefan007Firewall5 Kommentare

Hi Leute, ich bin langsam echt ratlos. Ich habe eine Firewall aus einer Hardwareauflösung bekommen und will das Teil ...

Firewall
SMTP Regel Cisco ASA Firewal
gelöst Frage von YannoschFirewall10 Kommentare

Hallo all, nachdem ich nun durch die Hilfe von Aqui die ASA in den Betrieb nehmen konnte habe ich ...

DNS
Wieder ein Problem mit der ASA
gelöst Frage von YannoschDNS4 Kommentare

Hallo zusammen, ich habe wieder ein, in meinen Augen völlig willkürlich enstandenes Problem, mit meiner ASA5505. Zur Vorgeschichte: Da ...

LAN, WAN, Wireless
Cisco ASA hinter Router mit NAT
gelöst Frage von maxmaxLAN, WAN, Wireless2 Kommentare

Hallo, ich habe eine Cisco ASA welche hinter einem privaten ADSL-Anschluss steht, der Anschluss terminiert auf einem Cisco 867-K9, ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 20 StundenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit25 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

Windows 10
Automatische daten kopieren, USB zu USB unter Win10 im Hintergrund
Frage von DerEisigeWindows 1016 Kommentare

Hallo Leute, ich bin auf der Suche nach einem Skript, dass von einem USB Stick automatisch nach dem einstecken ...