Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Snap-In konnte nicht erstellt werden

Frage Microsoft Windows Userverwaltung

Mitglied: 58869

58869 (Level 1)

15.12.2007, aktualisiert 17:31 Uhr, 47267 Aufrufe, 7 Kommentare

Hi

Wenn services.msc starte, taucht eine Fehlermeldung auf:

Das Snap-In konnte nicht erstellt werden. Es wurde eventuel nicht richtig installiert.
Name: Dienste
CLSID: {58221C66-EA27-11CF-ADCF-00AA00A80033}

1. "sfc /scannow" pobiert -> keine Lösung

2. Als Umgebungsvariablen hab ich unter anderem auch:
%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;
-> keine Lösung

3. Hab auch schon Dateiexpansionsprogramm probiert:
cd d:\i386
expand services.ms_ c:\windows\system32\services.msc
expand fsmgmt.ms_ c:\windows\system32\services.msc
-> keine Lösung

4. Ich kann im Autorenmodus alle Snap-Ins hinzufügen, außer "Dienste" und "Freigegebene Ordner"!


Ich habe keine Ahnung mehr was ich tun könnte. Ich hoffe ihr könnt mir helfen.
Mitglied: iVirusYx
15.12.2007 um 15:03 Uhr
Klingt nicht gut. Versuch mal ne Systemwiederherstellung wo alles noch ordentlich lief. Wenn nicht eine System Reparatur mit der CD wenn nicht sogar ne komplette neuinstallation.
Bitte warten ..
Mitglied: 58869
15.12.2007 um 15:06 Uhr
Schade.
Die Systemwiederherstellung hab ich deaktiviert
Ich hab mein PC erst vor 5 wochen neuinstalliert und hab eigentlich keine Lust das ganze jetzt nochmal zu machen (Einstellungen und so)

Wie funktioniert den die System Reperatur? IchGeht das auch mit der OEM?

Edit: Ich dachte das hätte ich mit "sfc /scannow" gemacht?!
Bitte warten ..
Mitglied: iVirusYx
15.12.2007 um 15:19 Uhr
Hmmm bei der OEM glaube ich nicht ob das geht. Deshalb hat man ja Recovery CDs.
Leg mal die OEM ein und versuche ein Upgrade, ich habe es selbst noch nicht probiert aber es könnte klappen.

Andernfals bleibt dir nichts anderes übrig als ne komplette neuinstallation.


Was hat denn den services.msc fehler eigentlich ausgelöst?
Bitte warten ..
Mitglied: 58869
15.12.2007 um 15:25 Uhr
Das weis ich auch nicht !!!
Vor einer 2 Tagen hat es noch funktioniert...

Ich hab auch alles von dem Link probiert
http://www.mcse.ms/message579903.html
->Keine Lösung!
Bitte warten ..
Mitglied: iVirusYx
15.12.2007 um 15:28 Uhr
Klingt so als würde dir die Serviceverwaltung ärger machen. Oder ein Registeryfehler. Versuch mal deine Registery mit www.ccleaner.de zu putzen. Wenn das nichts hilft, dann neu installieren und Systemwiederherstellung immer schön anlassen ;) die ist nicht umsonst da
Bitte warten ..
Mitglied: 58869
15.12.2007 um 15:49 Uhr
Juhu...
Problem ist gelöst!

Als die Systemreparatur ausgeführt hab, da kam ne fehlermeldung, das bei mir eine "cfgmgr32.dll" fehlt -> also runtergeladen und ins system32 rein!
Systemreparatur nochmal ausgeführt -> Alles geht wieder!

Hab ganz vergessen mich für die schnellen Antoworten zu bedanken!
DANKE
Bitte warten ..
Mitglied: iVirusYx
15.12.2007 um 17:31 Uhr
Na dann ist ja alles wieder gut. Bitte markiere den Beitrag als gelöst ;)

viel spass noch
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst MMC Snapin konnte nicht erstellt werden nach Windows 10 Update (8)

Frage von M.Marz zum Thema Windows 10 ...

Ubuntu
gelöst Ubuntu 16.04 Snap Ejabberd read only einer Config Datei (7)

Frage von horstvogel zum Thema Ubuntu ...

Windows Netzwerk
gelöst OpenVPN vars.bat konnte nicht gefunden werden (6)

Frage von DaveDave zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (12)

Frage von jensgebken zum Thema Windows Server ...

Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Gebäude mit WLAN ausstatten (9)

Frage von udobec zum Thema LAN, WAN, Wireless ...