Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SNMP Verbindungsproblem

Frage Netzwerke Netzwerkprotokolle

Mitglied: mames92

mames92 (Level 1) - Jetzt verbinden

11.11.2014 um 16:07 Uhr, 1456 Aufrufe, 2 Kommentare

Hallo zusammen,
ich versuche Informationen von einiegen Servern über SNMP zu bekommen.
Mein Testserver ist ein Windows 2008 auf welchem SNMP aktiviert ist, ich habe ebenfalls einen Community String und die IP meines Rechners (Windows 7) eingetragen.
Die Firewall Ports wurden auch freigeschaltet. Das wurden sie als Standard bei der Installation des SNMP Services, müssen weitere freigeschaltet werden?
Zum testen benutze ich 'PAESSLER SNMP Tester', ein Test jeweils auf Server und Client auf den localhost funktioniert. Will ich nun aber den 'echten' Server testen, bekomme ich den Fehler: (SNMP error # -2003). Ich habe zum Test auch einmal die Firewall komplett ausgestellt, aber das macht keinen Unterschied.

Habt Ihr vielleicht eine Idee?

VG
Mitglied: clSchak
13.11.2014 um 22:51 Uhr
Hi

warum nutzt du nicht WMI Sensoren in PRTG? Die sind bedeutend leistungsfähiger im Windows Umfeld wie SNMP Abfragen. Wenn du Hardwarewerte wie z.B. Netzspannung, Lüfterdrehzahl usw. kannst du besser das Management-Interface des Server ansprechen (HP: iLO, Dell: iDRAC usw.).

Und um SNMP Abfragen beantworten zu können muss ein SNMP Agent aktiv sein, HP bietet so etwas an um auch die Hardwarewerte auslesen zu können über Windows.

Gruß
clSchak
Bitte warten ..
Mitglied: mames92
14.11.2014 um 08:11 Uhr
Hi,
danke für deine Antwort.
Das habe ich wohl vergessen zu erwähnen, ich will mit SNMP nicht nur Windows sondern auch Linux Server auslesen.

Der Agent auf meinem Test server ist installiert und aktiv.

VG,
mames
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Monitoring
Tools für die Arbeit mit SNMP (7)

Frage von MichaZ zum Thema Monitoring ...

LAN, WAN, Wireless
gelöst CISCO LACP Portchannel - SNMP Trap bei Änderung eines Members (6)

Frage von chfran zum Thema LAN, WAN, Wireless ...

Router & Routing
Vlan Verbindungsproblem mit WLAN Bridge (6)

Frage von MackDaddy zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...