Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Software Raid 1 bootet nicht mehr... Windows 2003 Server

Frage Microsoft Windows Server

Mitglied: Zivi

Zivi (Level 1) - Jetzt verbinden

16.06.2005, aktualisiert 17.06.2005, 8467 Aufrufe, 5 Kommentare

Hallo zusammen,

ich musste leider ein Software Raid 1 (spiegelung) unter Windows 2003 Server installieren.
Dieses lief eigentlich in den letzten Monaten fehlerfrei. Nun habe ich jedoch mit Ghost 2003
ein Image von der Systempartition gezogen und dabei das Laufwerk "kennzeichnen" lassen.
Danach bootet Windows nur noch zum Windows Logo zeigt den Ladestatusbalken an und
das wars. Das DELL Logo vom Bios zeigt sich wieder. Durch die Software spiegelung habe
ich zwei dynamische Datenträger mit dem Filesystem SFS (laut FDISK). Wenn ich jedoch über
den Erdcommander gehe, zeigt dieser mir nur auf der zweiten Platte alle Partitionen und ich
kann auf darauf zugreifen. Die erste FP zeigt nur noch die System Diagnose Partition von Dell
und der rest ist unallocated. Ich habe schon über die Systemwiederherstellungskonsole
fixboot, fixmbr und bootcfg versucht. Leider alles ohne Erfolg. Habt ihr noch eine Idee?
Ich bin wirklich am Ende meiner Möglichkeiten... und der Server muss schnell wieder laufen...
Meine Entscheidung war das Software Raid natürlich nicht... aber naja ;)

Danke Euch schon vorab.

Gruß der Zivi
Mitglied: BartSimpson
16.06.2005 um 19:43 Uhr
was passiert, wenn du die markierte Platte mal entfernst?
Bitte warten ..
Mitglied: Zivi
16.06.2005 um 20:02 Uhr
da passiert leider nicht wirklich viel... genau das gleich in Grün...
auch der Abgesicherte Modus funktioniert nicht... man sieht kurz
einige eingelesene und geladene Dateien und dann gibts den reboot.

Wie kann ich denn die Spiegelung auf dem anderen Datenträger wiederherstellen??

Habt ihr noch eine Idee? Müsste wahrscheinlich über die Wiederherstellungskonsole gehen... oder...

Hatte jemand schon mal das gleiche Problem?
Bitte warten ..
Mitglied: BartSimpson
16.06.2005 um 21:19 Uhr
Nee mehr Ideem habe ich auch nicht. Denn das ist genau der Grund, warum man vom Softwareraif unter Windows die Pfoten lassen soll.
Bitte warten ..
Mitglied: Zivi
17.06.2005 um 09:04 Uhr
Moin zusammen,

tja hätten sie mal auf mich gehört... nu ists zu spät ;)
Werd die Daten sichern und versuchen die zweite Fesplatte
über die Windows Reparatur wieder zum booten zu bringen.
Trotzdem danke für die Hilfe. Schönes WE.

Gruß der Zivi
Bitte warten ..
Mitglied: BartSimpson
17.06.2005 um 10:12 Uhr
Dir auch. Vielleicht kannst den ja jetzte ein Controller aus den Rippen leichern. Für ca. 150-250? hättest was brauchbares. Und das wäre billiger als wenn der Server jetzt stehen würde. Ein Gruss an die Betriebswirtschaft
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Windows Server
gelöst Windows-Explorer funktioniert nicht mehr Windows Server 2008 R2 (4)

Frage von Zeus0815 zum Thema Windows Server ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...