Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Software Raid 1 unter Windows XP SP3

Frage Microsoft Windows Installation

Mitglied: outpurst

outpurst (Level 1) - Jetzt verbinden

14.07.2011, aktualisiert 12:52 Uhr, 12102 Aufrufe, 11 Kommentare

Hallo liebes Forum,

ich hoff ihr könnt mir bei meinem Problem helfen.

Mein Problem wär folgendes:

Ich hab einen Windows XP SP3 Rechner auf den ich RAID1 machen will.

es gibt im internet einige anleitungen dazu wie man raid1 freischaltet. diese anleitung hab ich auch durchgemacht jedoch scheint bei mir leider nichts auf.

das komische ist, was ich finde, bei allen anderen is raid1 und raid5 ausgekraut nur bei mir is das nicht der fall denn es wird nicht einmal angezeigt!

könnt ihr mir helfen wie ich mein problem beheben kann?

ein GROSSES DANKESCHÖN im vorraus!

lg
Outpurst

eaa6e63368d3dcafe886f0b19c299603 - Klicke auf das Bild, um es zu vergrößern
Mitglied: Chonta
14.07.2011 um 11:55 Uhr
Hallo,

wenn Dein XP ein Home ist, dann gehts nicht.

Gruß

Chonta
Bitte warten ..
Mitglied: outpurst
14.07.2011 um 11:58 Uhr
mein windows xp ist ein Prof!

deshalb versteh ich es auch nciht
Bitte warten ..
Mitglied: outpurst
14.07.2011 um 12:05 Uhr
so genau da steh ich jetzt, hab alles gemahct hab auch die rechtige datei genommen.

aber es ändert nichts daran es wird kein raid 1 oder 5 angezeigt!!!

ka aber wie oben beschrieben hab ich vorher auch nciht einmal etwas ausgegraut gehabt
Bitte warten ..
Mitglied: Chonta
14.07.2011 um 12:07 Uhr
Die Datei im Abgesicherten Modus ausgeführt?
Die Datenträger in dynamische Laufwerke Konvertiert? ( Achtung Einbahnstraße)
Teste das ganze zu erst in einer VM!

Eben in einer VM den Patch für SP3 ausgeführt, 2 HDDs in Dynamische Datenträger konvertiert (vorher initialisiert) und dann neues Volume erstellt 5 war grau und Spiegel ging.
Bitte warten ..
Mitglied: outpurst
14.07.2011 um 12:40 Uhr
sry aber bei mir gehts eben nihct hab nur folgendes zur auswahl:

einfach
übergreifend
stripeset

sonst nix

hab ein echt system egal ob neu aufsetzen oder so.

vl hab i auch was falsch gemacht wie wär die gengauer vorgehensweise?
Bitte warten ..
Mitglied: Pjordorf
14.07.2011 um 12:47 Uhr
Hallo,

Zitat von outpurst:
sry aber bei mir gehts eben nihct hab nur folgendes zur auswahl:
Dann mach ein Bild deiner Datenträgerverwaltung und stell es hier im Forum ein. (Ja, das geht ganz simpel). Dann können wir den Fehler sehen welchen du uns nicht sagst

Gruß,
Peter
Bitte warten ..
Mitglied: outpurst
14.07.2011 um 13:00 Uhr
das bild hab ich oben hinzugefügt!
Bitte warten ..
Mitglied: Chonta
14.07.2011 um 13:23 Uhr
1. Rechner neu starten
2. F8 drücken damit man in den abgesicherten Modus kommt
3. Start>Ausführen> cmd und dann die raidpatch-mit-sp3.bat ausführen
4. Datenträgerverwaltung rechtsklick auf einen der Dynamischen Datenträger und neues Volume anlegen.

Bei Dir haben anscheinend die Änderungen der raidpatch-mit-sp3.bat noch nicht gegriffen.

Gruß

Chonta
Bitte warten ..
Mitglied: outpurst
14.07.2011 um 14:10 Uhr
so jetzt hab ichs mit cmd gemacht und bekomm folgende meldung:

Der Befehel md5sum ist entweder falsch geschrieben oder konnte nicht gefunden werden.

????
Bitte warten ..
Mitglied: outpurst
14.07.2011 um 14:35 Uhr
so habs hinbekommen,

fehler war von mir, ich hab nur die raidpatch-mit-sp3 entpackt und nicht alle dateien.

DANKE FÜR DIE HILFE!!
Bitte warten ..
Ähnliche Inhalte
Vmware
ESXi - Raid 1 oder 5? (5)

Frage von Maik20 zum Thema Vmware ...

Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (22)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Windows XP
SP3 für Windows XP Embedded Version 2002 (4)

Frage von Michael-24 zum Thema Windows XP ...

Festplatten, SSD, Raid
Bestehende RAID 1 mit anderem Controller weiterverwenden (2)

Frage von maddig zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
DNS ins mehreren Subnetzen (13)

Frage von joerg zum Thema Windows Netzwerk ...

Windows 10
Programm Installation bei Win 10 Fehlerhaft (12)

Frage von Keineahnungvonnix zum Thema Windows 10 ...