Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Softwareinstallation via GPO funktioniert auf XP Clients nicht

Frage Microsoft Windows Server

Mitglied: Chris1898

Chris1898 (Level 1) - Jetzt verbinden

05.07.2011 um 13:32 Uhr, 3917 Aufrufe, 5 Kommentare

Hallo Community,

habe ein kleines Problem bei der Softwareinstallation über Gruppenrichtlinien.
Zum Verständnis vorab eine kleine Übersicht über die Umgebung:

• Windows Server 2008 als DC mit Globalem Katalog
• 65 Clients im Netzwerk ca. Hälfte Windows 7 andere hälfte mit Windows XP SP3
• Neues Gruppenrichtlinienobjekt nach folgender Anleitung angelegt http://support.microsoft.com/kb/816102/EN-US
• Gruppenrichlinienobjekt beinhaltet 2 MSI Dateien die automatisch installiert werden sollen.

Das Problem ist nun folgendes:
Die automatische Installation der Software über GPO funktioniert bei den Windows 7 Maschinen einwandfrei.
Die XP Maschinen führen die Installation allerdings nicht aus. Es kommt auch keine Fehlermeldung

Gibt es irgendwo eine Einstellung die besagt dass das Softwarepaket nur auf Win 7 oder auf Win XP installiert werden kann?
Einen WMI Filter habe ich nicht gesetzt.

Sollten noch Informationen fehlen, einfach Bescheid sagen, ich werde sie umgehend posten.

Vorab schon vielen Dank.

MfG

Chris
Mitglied: ThomasH.
05.07.2011 um 14:02 Uhr
Hallo,

gibt einiges an Möglichkeiten.
Wenn die Installation fehlschlägt, warum auch immer, hast du einen Eintrag im eventlog.
Kann es vielleicht sein dass die Computer in verschiedenen OUs sind und das auf die XP OU garnicht verknüpft ist?
Dass du Neustarts gemacht hast und die Software die installiert werden soll für XP kompatibel ist setz ich jetzt mal vorraus.

MfG Th.
Bitte warten ..
Mitglied: Chris1898
05.07.2011 um 14:48 Uhr
Hallo,

und vielen Dank schonmal für die Antwort.

Neustart und XP Kompatibilität sind gegeben.

Habe für die Softwareverteilung eine neue OU angelegt, da nur ein paar user die Software bekommen sollen. Habe dann der OU sowohl Win7 als auch XP User zugewiesen.

Weitere Ideen?
Bitte warten ..
Mitglied: Xaero1982
05.07.2011 um 16:29 Uhr
Hi,

ja was steht im eventlog der xp rechner(wie schon gefragt) )

VG
Bitte warten ..
Mitglied: ThomasH.
05.07.2011 um 16:31 Uhr
Die XP Maschinen führen die Installation allerdings nicht aus. Es kommt auch keine Fehlermeldung

Ich denke mal er meint damit das eventlog.

Wie stehts denn mit nem Richtlinenergebnissatz oder mal n gpresult?

MfG
Bitte warten ..
Mitglied: Logan000
06.07.2011 um 08:09 Uhr
Moin Moin

Zitat von Chris1898:
Habe für die Softwareverteilung eine neue OU angelegt, da nur ein paar user die Software bekommen sollen. Habe dann der OU
sowohl Win7 als auch XP User zugewiesen.
Weitere Ideen?
Tu Dir einen Gefallen und installiere Software per GPO nur für Computer.

Gruß L.
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPO wird nicht angewendet (softwareinstallation) (4)

Frage von IT-Biene zum Thema Windows Server ...

Windows Server
gelöst GPO Dateiverteilung funktioniert nicht (6)

Frage von killtec zum Thema Windows Server ...

Windows Server
gelöst GPO Fonts - funktioniert nicht richtig (9)

Frage von Adnan88 zum Thema Windows Server ...

Windows Server
Drucker per GPO funktioniert auf dem Terminalserver nicht (4)

Frage von KLeinstein.tm zum Thema Windows Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Routers & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Routers & Routing ...

Monitoring
Netzwerk-Monitoring Software (17)

Frage von Ghost108 zum Thema Monitoring ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

Windows 10
Windows 10 Ordnerfreigabe (15)

Frage von Xaero1982 zum Thema Windows 10 ...