Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Softwareinstallation mit GPO. Probleme im WAN

Frage Microsoft Windows Installation

Mitglied: quba

quba (Level 1) - Jetzt verbinden

13.02.2009, aktualisiert 14:01 Uhr, 5230 Aufrufe, 5 Kommentare

Hallo zusammen,

folgendes Problem.
Eine Software soll über GPO verteilt werden. Die MSI Datei ist auch eingebunden und liegt auf einem zugänglichen Share.
Die Installation klappt auch wunderbar für Clients die im lokalen Netzwerk sind.
Aber wir haben auch Außenstandorte die über ein VPN angeschlossen sind.
Auf diesen funktioniert die Installation nicht.

In einem gpresult sehe ich, dass die Computerrichtline angewandt wurde, aber die Software ist nicht
installiert.
Auch sehe ich keine Fehlermeldungen oder sonstige Einträge in der Ereignisanzeige die mir Rückschlüsse
auf das Problem geben.

Hat jemand eine Idee wie man das ganze lösen kann?

Vielen Dank

Gruß
quba
Mitglied: Kmpec1
13.02.2009 um 21:33 Uhr
Hallo,

es gibt einen "Gruppenrichtlinienschwellenwert für langsame Verbindung" soll heisen: wird eine Verbindung als langsam erkannt werden bestimmte Richtlinien nicht ausgeführt.
Eventuell liegt hier dein Problem.

MfG

Kmpec
Bitte warten ..
Mitglied: quba
14.02.2009 um 00:09 Uhr
Hallo,

wo genau kann man diesen Wert ändern, bzw. wo steht er? Dies wird ja sicherlich auch eine GPO-Einstellung sein?!?

Danke und Gruß
quba
Bitte warten ..
Mitglied: Kmpec1
14.02.2009 um 10:20 Uhr
Hallo,

leider kann ich dir das nicht sagen (hab es nur in einem Buch gelesen), unter Server 2008 fragt er beim erstellen einer neuen Gruppenrichtlinie, mit dem Assistenten, automatisch danach.
Der Schwellenwert liegt bei 500 Kilobits pro Sec.
Ich habe auch schon gesucht, konnte aber nicht finden wie man es bei einer bestehenden Richtlinie ändert.
Im Buch (Server 2003) steht man könne die Einstellung sowohl unter Computerkonfiguration als auch unter Benutzerkonfiguration finden unter Administrative Vorlagen\System\Gruppenrichtlinien
„Gruppenrichtlinien zu Erkennung von Langsamen Verbindungen“

Hab es unter Server 2008 aber nicht finden können.
Solltest du das Problem lösen können währe es schön du würdest die Lösung hier einstellen.

MfG

Kmpec
Bitte warten ..
Mitglied: quba
14.02.2009 um 12:53 Uhr
Hallo,

habe nun eine Richtlinie gefunden.
Bei den administrativen templates unter computer configuration gibt es unterhalb von system/group policy die Option
Softwareinstallation across slow networks. Diese Option enabled und schon läuft die Sache.

Danke für den Hinweis!

schönen Tag
Gruß
quba
Bitte warten ..
Mitglied: aleksandar
16.02.2009 um 09:24 Uhr
Hallo

starte auf dem Client Rechner Richtlinienergebnissatz rsop.msc.
Damit siehst du alles was auf dem Computer wirkt, Computer und Benutzerkonfiguration.
Rechte Maus klick auf Computer oder Benutzer, Eigenschaften sieht man was eingesetzt wird.

Vieleicht hilft dir das.

Aleksandar Cokan
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst Leider nochmal: Probleme mit GPO (glaube ich) (3)

Frage von Dave-Bowman zum Thema Windows 10 ...

Router & Routing
Welche pfsense Version für Dual-Wan Router mit APU2C4 installieren (5)

Frage von Roland30 zum Thema Router & Routing ...

Router & Routing
InterVlan Routing mit Linksys LRT224 Dual WAN Gigabit VPN Router (1)

Frage von darkliving zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...