Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Softwareverteilung im AD - erst beim zweiten Neustart!?

Frage Netzwerke Netzwerkmanagement

Mitglied: itsai

itsai (Level 1) - Jetzt verbinden

12.10.2006, aktualisiert 19.10.2006, 5054 Aufrufe, 2 Kommentare

Problem: Bei manchen PC´s wird das MSI erst beim zweiten Neustart installiert!

Hallöle,

Habe eine Softwarevertielung im AD eingerichtet. eine GP die eine selbst erstellte MSI Datei installiert. Das Ding wird beim Neustart (vor der Anmeldung) installiert - ohne Benutzereingabe. Ist sowei auch in Ordnung.

DC - Win 2003
Clients - W2k + WXP

Meine Vorgehensweise:
1.Ich mache meine Programmänderung und erstelle das MSI neu
2.kopiere das MSI auf die Softwarefreigabe
3.Ändere meine Gruppenrichtlinie
- Alte Software entfernen + deinstallieren lassen
- Neues MSI hinzufügen - 'Zugewiesen'

Dann warte ich - auf dass am anderen Tag alle PC´s den gleichen & neuen Softwarestand haben..

Problem: Bei manchen PC´s wird das MSI erst beim zweiten Neustart installiert!
Mitglied: itsai
19.10.2006 um 09:57 Uhr
HI,
danke für den Tipp - das wars aber nicht.

Hier die Lösung:
Verteile per Gruppenrichtlinie für alle PC´s mit die aktive Einstellung:
„Computerkonfiguration – Administrative Vorlage – System – Anmeldung – Beim Neustarten und Anmelden des Computers immer auf das Netzwerk warten“
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...

Xenserver
Beim Versuch einen zweiten SR anzulegen: failed (1)

Frage von DaveDave zum Thema Xenserver ...

Windows Server
gelöst Ad Controller und Rsat stimmen nicht überein (2)

Frage von patrickebert zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...