Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Softwareverteilung GPO

Frage Microsoft Windows Server

Mitglied: nowhereman

nowhereman (Level 1) - Jetzt verbinden

02.08.2012 um 13:44 Uhr, 2605 Aufrufe, 7 Kommentare

Hallo zusammen

Ich habe folgendes Problem:

Ich habe diverse GPO's erstellt, welche beim starten des Clients Software installiert. Mit Windows 7 funktioniert dies ohne Probleme, jedoch mit Windows XP klappt dies nicht.

Es erscheint im Eventlog folgende Meldung:

Die Installation der Anwendung 7-Zip 9.22 der Richtlinie DINA_S_7zip ist fehlgeschlagen. Fehler: Die Installationsquelle für dieses Produkt ist nicht verfügbar. Stellen Sie sicher, dass die Quelle vorhanden ist und Sie Zugriff darauf haben.

Braucht Windows XP spezielle Berechtigung auf diese Ordner, wo die Software drin ist? Mit Windows 7 funktioniert es ja ohne Probleme.

DC ist ein 2003 R2 Server x64.

Danke für eure Hilfe.

Gruss

nowhereman

Mitglied: DerWoWusste
02.08.2012 um 14:00 Uhr
Moin.

Tu erstmal wie empfohlen. Hat das Computerkonto von den xp-Rechnern jeweils Zugriff auf den Pfad? Nimm dazu psexec zur Hand, starte am xp-Client eine Shell als Administrator und gib ein
psexec -s -i cmd
Dann öffnet sich eine weitere Shell mit Systemrechten und Du kannst bequem testen, ob Du auf den Pfad des MSI-Pakets kommst oder nicht.
Bitte warten ..
Mitglied: nowhereman
02.08.2012 um 14:29 Uhr
hallo

das habe ich gemacht, der zugriff ist verweigert, obwohl die freigabe mit domain computers auf full konfiguriert ist.

gruss

nowhereman
Bitte warten ..
Mitglied: DerWoWusste
02.08.2012 um 14:49 Uhr
Und die NTFS-Rechte stimmen ebenso wie die Freigaberechte?
Bitte warten ..
Mitglied: nowhereman
02.08.2012 um 14:52 Uhr
genau.... so ist es...

was ich etwas komsich finde ist, das es unter win7 ohne probleme funktioniert.
Bitte warten ..
Mitglied: DerWoWusste
02.08.2012 um 15:07 Uhr
Seltsam.
Pass mal testhalber die rechte jeweils auf Rechnername$:lesen an, wenn das nichts bringt, auf jeder:lesen.
Bitte warten ..
Mitglied: nowhereman
02.08.2012 um 15:12 Uhr
das habe ich schon ausprobiert... ich habe bei everyone mal auf full gesetzt, so wie auch authenticated computers und domain computers, da es ja eine computer gpo ist.
Bitte warten ..
Mitglied: DerWoWusste
02.08.2012 um 15:16 Uhr
Teste weiter. Nimm einen anderen Freigabepfad und versuch aus der psexec-shell mit Systemrechten Ordner anzulegen - geht das? Stell auch Sicher, dass die Zugriffsprobleme nicht auch für Nutzerkonten auf diesen Rechnern bestehen, dann wäre nämlich nicht auszuschließen, dass es ein Netzwerkproblem ist.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Windows Firewall via GPO (2)

Frage von Ghost108 zum Thema Windows Server ...

Windows Server
gelöst Problem mit GPO (Netzlaufwerke und NAS) (3)

Frage von vogtlaender212 zum Thema Windows Server ...

Windows Userverwaltung
gelöst Drucker über GPO verteilt, Rechner ziehen sich aber immer die Einstellungen vom Server (9)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...

Linux
gelöst Schmaler Scrollbalken in Python-Anwendung (14)

Frage von indi955 zum Thema Linux ...