Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Softwareverteilung via GPO

Frage Microsoft

Mitglied: tomolpi

tomolpi (Level 3) - Jetzt verbinden

21.02.2015 um 16:26 Uhr, 1126 Aufrufe, 8 Kommentare

Hallo,

habe ein Problem mit der Softwareverteilung per GPO...
Also. Ich habe eine OU "Laptops" die alle 7zip bekommen sollen.
Ich habe ein neues Gruppenrichtlinienobjekt erstellt und mit der OU verknüpft.
Dann unter Computerkonfig -> Richtlinien -> Softwareeinstellungen -> Softwareinstallation ein neues Paket erstellt. MSI Datei liegt auf dem Share "Für alle" im Ordner Softwareverteilung und ist für alle zugänglich. Status der MSI Datei ist "Zugewiesen".
Nur installiert der Client in der OU das nicht...
Ein gpupdate /force sagt ich soll neustarten, dann nach dem Neustart ist aber nix installiert... Wenn ich dann nochmal gpupdate /force mache, kommt wieder das.

Server ist ein 2012 R2, Client ein Win 8.1 Pro

Was mache ich falsch?

Gruß tomolpi
Mitglied: DerWoWusste
21.02.2015 um 16:37 Uhr
Moin.

Das ist der Schnellstartwahn von win8.
Setzte mal die Policy, immer auf das Netzwerk zu warten. Es gibt noch weitere, dies aber als erstes.
Bitte warten ..
Mitglied: tomolpi
21.02.2015 um 16:46 Uhr
Ich habe also unter Computerkonfig -> Richtlinien -> AdmVorlagen -> System -> Anmelden "Bei der Anmeldung immer auf das Netzwerk warten" aktiviert.
Geht aber nicht...
Bitte warten ..
Mitglied: emeriks
21.02.2015 um 17:38 Uhr
Hi,
Der Computer selbst muss dort auch lesen können. Also "Jeder", "Authentifizierte Benutzer", "Domänencomputer" oder eine dedizierte Gruppe, in welcher die Computerobjekte Mitglieder sind, mit "Lesen" der ACL hinzufügen.
Weiterhin lohnt ein Blick in das Eventlog.
Das MSI muss für die administrative Installation geeignet sein, also mit "/passive" ohne jede weitere Benutzereingabe installierbar sein. Ggf. einfach das Paket neu packen mit "msiexec /a.....".

E.
Bitte warten ..
Mitglied: DerWoWusste
21.02.2015, aktualisiert um 18:31 Uhr
https://support.microsoft.com/kb/2421599?wa=wsignin1.0 mal lesen, das ist ein bekanntes Problem bei "Schnellbootern", auch schon mit win7.
Computer Configuration > Policies > Admin Templates > System > Group Policy
Setting Name: Startup policy processing wait time ->Setz die mal auf 20, mach gpupdate und starte neu.
Bitte warten ..
Mitglied: xachim
23.02.2015 um 06:49 Uhr
Hallo,

Mit gpresult /r siehst Du, ob der Client die Richlinie anwendet.
Wurde der Netzwerkpfad bei der Softwareverteilung angegeben?

Gruss
Bitte warten ..
Mitglied: tomolpi
24.02.2015 um 17:19 Uhr
Es hat sich erledigt, mit Win7 klappt es

Danke euch!

tomolpi
Bitte warten ..
Mitglied: DerWoWusste
24.02.2015 um 17:24 Uhr
Ist das ein Grund 7 zu nehmen?
Wir hatten auch zunächst dieses Problem mit Schnellbootern. Mein 2. Tipp hätte es gebracht.
Bitte warten ..
Mitglied: tomolpi
24.02.2015 um 18:40 Uhr
Es gab noch andere Gründe, wieder 7 zu nehmen ;)
Beispiel Kacheln die den Usern nicht gefallen (inkl. Chef), Energiesparpläne die auf den Laptops nicht genommen wurden... Mit 7 sind wir wieder "happy".


Gruß tomolpi
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Softwareverteilung über GPO - Zielpfad ändern?
Frage von MilanoMNetzwerke2 Kommentare

Hallo zusammen, ich möchte über Gruppenrichtlinien das neueste Java-Update (Version 8.66) an die User verteilen. Ich habe dazu bereits ...

Windows Netzwerk
GPO-Softwareverteilung Error 1612
Frage von freenodeWindows Netzwerk3 Kommentare

Hallo Kollegen, wir haben ein merkwürdiges Problem in einer unserer Domänen (Stand 2008 R2): Es existiert ein DFS-Share, welcher ...

Windows Tools
WMI-Filter für GPO - Softwareverteilung
gelöst Frage von banane31Windows Tools7 Kommentare

Guten Morgen zusammen, ich habe folgendes Problem: Wir setzten im Unternehmen Miranda ein und dieses wird via GPO auf ...

Windows Netzwerk
Softwareverteilung via GPO funktioniert nur manchmal
Frage von mijacdWindows Netzwerk

Hallo zusammen, ich versuche mal mein Problem zu bescheiben. Ich habe ein GPO Objekt Namens Softwareverteilung mit dem ich ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 45 MinutenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 4 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell8 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...