Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Softwareverteilung Windows 2008 Server Standart

Frage Microsoft Windows Server

Mitglied: danijel

danijel (Level 1) - Jetzt verbinden

30.11.2010 um 11:53 Uhr, 6886 Aufrufe, 6 Kommentare

Softwareverteilung unter Windows 2008 Server Standrt funktioniert nicht.

Hallo zusammen,

hab ein Problem mit meiner GPO für Softwareverteilung unter Windows Server 2008 Standart.

Hab bis jetzt so gemacht.

- GPO erstellt
- UNC Pfad verwendet
- unter Sicherheit bei der GPO habe ich Authetifizierten Benutzer hacken bei Lesen raus gemacht. Soll ja auf Gruppe beziehen und nicht auf alle User/Clients

Ich habe ein Gruppe erstellt und dort habe ich Clients als Mitglieder der Gruppe eingefügt wo die GPO greifen soll.
Die Freigabe- und NTFS Berechtigung habe ich auf Lesen gemacht.

Trozdem wenn ich mein XP Client starte passiert da garnix.
In momment habe ich nur mein PC zum Testen in der Gruppe drin.

unter gpresult seh ich mein Client der die GPO zugewiesse bekommen hat!

Irgendwo habe ich verpennt aber so genau weiss ich nicht wo.
Jemand ein Tippppp ??

Gruß
Danijel
Mitglied: holli.zimmi
30.11.2010 um 12:17 Uhr
Hi Danijel,

die GPO muss auf eine OU verlinkt und aktiviert werden!

Gruss

holli
Bitte warten ..
Mitglied: 45877
30.11.2010 um 12:20 Uhr
Hallo,
haben Domänencomputer leserechte auf dem Share?
Bitte warten ..
Mitglied: danijel
30.11.2010 um 12:51 Uhr
Hey,

OU verlinkung und aktivirung habe ich natürlich drin..

Leserechte:
ich hab für Shares jeder eingefügt mit Vollzugrieff.
Wenn ich auf meinem Client \\....\install$\Acrobat 10 eingebe, komme ich drauf.
Macht aber trozdem garnix!
Bitte warten ..
Mitglied: 45877
30.11.2010 um 12:53 Uhr
Füge bitte mal zum testen Domänencomputer hinzu.

Und schau mal was im eventlog nach einem Neustart steht...
Bitte warten ..
Mitglied: danijel
30.11.2010 um 13:19 Uhr
Hey,

also unter Share habe ich den PC rein gemacht mit Vollzugrieff.
Machen tut er nicht und unter PC-Logs steh garnichts drin .
Der Client versucht nicht mal die Software zu ziehen und installieren.
Bitte warten ..
Mitglied: danijel
01.12.2010 um 13:30 Uhr
Also ich hab es hingekriegt aber ich versteh paar Sache nicht.

Zu erst habe ich ja mit der Gruppe gemacht. Habe in der Gruppe ein Client zugefügt.
Unter Share und GPO Sicherheit habe ich die Gruppe eingefügt mit Vollzugriff.
Das hat nicht funktioniert.

So jetzt habe ich die Gruppe weg gelassen
Ich habe als Sicherheit Berechtigung authetifizierten Benutzer genommen.
Natürlich auf Share und GPO entsprechen eingerichtet.
Sieht das es funktioniert alles.

Nun meine Frage.
Wieso klappt das mit der Gruppe nicht ??
In der Gruppe habe ich ja ein Client drin. Ist ja nichts großartiges dabei.
Ich finde es mit der Gruppe übersichtlicher und sauber Dargestellt ....
Man kann ja auch in der Gruppe nur Rechner nehmen die man haben will.
Sonst müsste ich in OU Ordner erstellen und dann entsprechen Rechner verschieben.
Ist ein wenig zu doofffffff

mfg
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows Server 2016 Standart und Windows 10 Enterprise (3)

Frage von EynMarc zum Thema Windows 10 ...

Windows Tools
Software für Softwareverteilung (27)

Frage von traubensaft zum Thema Windows Tools ...

Windows Systemdateien
Softwareverteilung mit offline Rechnern (4)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

Windows Installation
Softwareverteilung Update Teamviewer (1)

Frage von Matzeeg3 zum Thema Windows Installation ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
gelöst Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (14)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...