Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Softwarezuweisung GPO schlägt bei Installation fehl

Frage Microsoft Windows Installation

Mitglied: mguenth83

mguenth83 (Level 1) - Jetzt verbinden

12.10.2012 um 10:20 Uhr, 3170 Aufrufe

Hi,
hoffe es kann mir hier jemand weiterhelfen den ich verzweifel fast an diesen Problem.
Erstmal wollte ich sagen das ich ein SBS2011 betreibe und dort eine Softwarezuweisung "UltraVNC" gemacht habe. Diese hat leider nicht so recht auf allen PCs funktioniert und das System extrem verlangsamt.
Da es jetzt nicht funktioniert hat habe ich die Software-GPO wieder rausgenommen mit der Einstellung das die Software drauf bleiben kann aber nicht mehr nachinstalliert wird.
Seit diese Tag fingen meine Probleme an. In der Ereigenissanzeige kommt jede halbe Stunde eine Meldung das die Softwareänderungen nicht übernommen werden konnten und darauf folgt die Meldung das Fehler bei der Installation aufgetreten sind. Ich versteh das ganze leider nicht weil ich ihn ja gesagt habe das er es weder deinstallieren soll noch installieren.
So wie ich festgestellt habe hat auch nur der Server ein Problem damit die Software zu deinstallieren, bei den Clients steht nichts davon in dem Ereignissprotokoll.

Die Frage ist jetzt wie bekomme ich die Fehlermeldungen im Ereignissprotoll raus und sag dem Server das die Software schon deinstalliert ist.

Des weitern glaube ich das die GPO noch irgendwo versteckt ist sonst würde er am Anfang wenn der Server startet nicht sagen das VNC Deinstalliert wird.

Hier mal die Fehlermeldung aus dem Ereignissprotokoll:


"Das Entfernen der Anwendung UltraVNC von der Richtlinie Default Domain Policy ist fehlgeschlagen. Fehler: %%1274"

danach folgt gleich...

"Die Änderungen an den Softwareinstallationseinstellungen wurden nicht angewendet. Die Installation von Software, die von der Gruppenrichtlinie für diesen Benutzer bereitgestellt wird, wird bis zur nächsten Anmeldung verzögert, da die Änderungen vor der Anmeldung vorgenomme Fehler: %%1274"

und dann kommt

Die clientseitige Erweiterung "Software Installation" der Gruppenrichtlinie konnte mindestens eine Einstellung nicht anwenden, da die Änderungen vor dem Systemstart oder der Benutzeranmeldung verarbeitet werden müssen. Das System wartet vor dem nächsten Startvorgang oder der nächsten Benutzeranmeldung darauf, dass die Gruppenrichtlinienverarbeitung vollständig abgeschlossen ist. Dies kann zu einem langsamen Start und zu einer niedrigen Startleistung führen.

Hoffe jemand kann mir helfen.

Gruß
Matthias
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Update
gelöst WSUS Installation unter Server 2012R2 schlägt ständig fehl (3)

Frage von Stefan007 zum Thema Windows Update ...

Exchange Server
Exchange über ActiveSync schlägt sporadisch fehl

Frage von stefts zum Thema Exchange Server ...

Windows Server
WSUS Neuinstallation auf SBS2011 schlägt fehl (3)

Frage von Blongmon zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...