Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SolidWorks auf 64-Bit

Frage Microsoft Windows Tools

Mitglied: Flo985

Flo985 (Level 2) - Jetzt verbinden

15.08.2008, aktualisiert 18.08.2008, 13061 Aufrufe, 14 Kommentare

Hallo zusammen. Ich habe folgende Frage, bzw. Problem.

Wir setzen bei uns im Betrieb SolidWorks 2008 Professional auf WinXp Pro 32-Bit Systemen ein. Die Workstations sind mit 4 GB Speicher und Nvidia Quadro-Karten ausgerüstet.
Nun wollen wir testweise SolidWorks auf Vista Ultimate 64-Bit mit 8 GB Speicher und Nvidia Quadro testen. Wollen testen ob und was es für einen Geschwindigkeitsunterschied gibt, vor allem bei öffnen von Baugruppen um die 70-100 MB. Derzeit geht dort nichts unter 10 Minuten bis die Datei vollständig geöffnet ist.

Nun zu der eigentlichen Frage:
Weiß einer von euch, ob es für 64-Bit Systeme eine extra SolidWorks-Version gibt? Oder ob es auch die normale ist. Ich weiß das das Standard, für die 32 Bit auch 64 Bit unterstützt. Oder ob es wie gesagt extra eine auf 64-Bit Systeme zugeschnitten gibt.
Und weiß einer von euch wie es mit Quad-Prozessoren aussieht? Unterstützt das Programm Quad-Prozessoren? Programme wie Photoshop tun dies ja nicht, weiß da von euch jemand was zu?

Auch wenn von euch einer schon mal Erfahrungen mit SolidWorks und 64 Bit-Systemen hat, dann bitte ich ihn doch mir diese Erfahrungen mitzuteilen. Vielen Dank für eure Hilfe.

Gruß Flo
Mitglied: wiesi200
15.08.2008 um 10:07 Uhr
Ich hab einen SolidWorks 2008 CD Pack grad neben mir. Die Vista Version gibt's doch nur für 32bit. Da ist dann noch eine zweite CD dabei für XP 64bit.

Mehrprozessortechnik wird soweit was ich gelesen hab nur zum Teil unterstützt. ich glaub bei der Zeichnungserstellung greif er auf einen zweiten Kern zu.

für 100MB Baugruppen finde ich 10 Minuten aber wirklich lange. Läuft das Local oder über PDM und wenn ja über welches?
Bitte warten ..
Mitglied: Stabeule
15.08.2008 um 10:38 Uhr
Ich schätze, dass bei dir der Engpass eher bei der Festplatte oder bei Netzwerk liegt. Wir nutzen hier auch SolidWorks 08 bei wesentlich schlechteren Systemen. Selbst Baugruppen mit 100 MB und mehr brauchen nur 2 min zum laden. Wo liegen denn die Baugruppen? Lokal oder servergespeichert?
Bitte warten ..
Mitglied: Flo985
15.08.2008 um 10:47 Uhr
Hi, zunächst einmal vielen Dank für eure Antworten.

ich hatte eben auch die 2008er CD in der Hand. Steht 32-Bit & 64-Bit auf der CD. Aber nicht ob für XP oder Vista. Und da bei SolidWorks auf der Homepage auch "ready for Vista" steht, werde ich am Wochenende mal versuchen, SW auf Vista Ultimate 64-Bit zum laufen zu bekommen.

Jetzt zu euren Fragen. Wir arbeiten mit Netzwerklizenzen. Die Baugruppen liegen auf einem Fileserver, die Anbindung dahin läuft über eine Gigabit-Verbindung.

Woran kann das denn nur liegen, das es so unheimlich lange dauert, bis er ein File öffnet? Teilweise kommt auch die Fehlermeldung beim öffnen "das er auf den Speicher nicht zugreifen kann, bzw. nicht genügend Speicher vorhanden ist". Das unsere Rechner stark genug sind, denke ich schon, auch weiul ihr ja schreibt, das ihr teilweise schwächere habt und es dennoch deutlich schneller geht. Bin auch nicht so erfahren mit SoliWorks, also wäre ich für jeden Tipp/Hinweis dankbar.
Bitte warten ..
Mitglied: Stabeule
15.08.2008 um 10:53 Uhr
Eventuell hast du Problem mit den Rechten der Benutzer? Läuft dein Fileserver im RAID-Verbund? Was für Platten sind dort verbaut? Haben deine Benutzer Kontigente?
Bitte warten ..
Mitglied: Flo985
15.08.2008 um 11:17 Uhr
Die Benutzer haben alle Adminrechte auf ihren Maschinen, also fällt der Punkt schon mal aus. Ja, die Platten, laufen auf dem Server im Raid, werden gespiegelt. Kontingent ist auch noch genug. Sind noch 300 GB frei. Was für Platten genau verbaut sind, weiß ich jetzt nicht.

Aber auch wenn sie sich die Baugruppen lokal legen, tritt das Problem auf. Also glaube ich persönlich eigentlich nicht, das die Probleme in Verbindung mit dem Fileserver stehen.

Ich bin mit meinem Latein am Ende und kurz vor der Verzweiflung. Dieses sch... SolidWorks kostet mich nur Zeit und Nerven. Ganz zu schweigen von den Konstrukteuren, die damit arbeiten müssen.

Habt ihr noch weiter Ansätze woran es liegen kann??
Bitte warten ..
Mitglied: wiesi200
15.08.2008 um 11:22 Uhr
Also ich hab im Pack 2 DVD's auf der einen Steht Windows XP 32 & Vista 32 auf der anderen Windows XP 64.

Ready for Vista heist nur das es unter Vista läuft und nicht unbedingt Vista 64 bit unterstutzt. Zwischen der XP und Vista Version ist ein recht großer unterschied da Vista kein Open GL mehr unterstutzt deshalb haben so ziehmlich alle CAD Hersteller ihre Software umstellen müssen.

Die Baugruppen liegen nur auf einen Fileserver und werden nicht per PDM verwaltet? Naja.
Schau dir einemal dir Netzwerkauslastung an wenn ihr eine Baugruppe öffnet.
Wie viele User hängen denn drann.

Bei uns brauche ich für eine 1,5 Gb Baugruppe grad mal 10-12 Minuten.
Bitte warten ..
Mitglied: Flo985
15.08.2008 um 11:34 Uhr
Natürlich haben wir auch noch ein PDM, aber das macht kein Unterschied, ob wir es von da öffnen oder die Files direkt vom FS.

Ich habe hier eine CD-Pack da steht DVD X32 • X64 Editions.
Aber nix in Sachen XP oder Vista. Ich werde morgen einfach versuchen, es auf Vista 64 Bit es zu laufen zu bringen. Falls es nicht geht, merke ich es ja, wenn er dann meckert.

1,5 GB Baugruppe 10-12 minuten???? LOL, das würde bei uns wohl einen halben Tag dauern.
Es ist zum verzweifeln.

Die Netzwerkauslastung habe ich mir angeschaut, haben dafür ein Tool am Server, es geht minimal hoch, den Gedanken hatte ich vorher auch schon. Es hängen 9 Konstrukteure dran. Und bei allen ist es das gleiche.
Bitte warten ..
Mitglied: Stabeule
15.08.2008 um 11:49 Uhr
Du kannst dir ja mal einen Testclient suchen und dort mal SolidWork neu aufsetzen und eine Baugruppe laden. Mal sehen ob es da Unterschiede gibt. Stehen die Client-PC der 9 Konstrukteure alle in einem Raum?
Bitte warten ..
Mitglied: Flo985
15.08.2008 um 11:53 Uhr
Ja, die stehen alle in einem Raum. Aber auch wenn nur einer von denen da ist und alle Rechner aus sind, wird die Datei nicht schneller geladen. Das hatte ich ja auch schon vermutet.
Habe ich nämlich letzten Samstag schon getestet. Aber danke für den Vorschlag.
Wie gesagt, werde (wenn ich es zeitlich schaffe) morgen wohl mal einen Tag in der Firma verbringen. Und werde es mit Ultimate 64-Bit testen. Auch die Beta von 2009, die es ja in der 64 Bit Version gibt, werde ich mal ausprobieren.
Bitte warten ..
Mitglied: Stabeule
15.08.2008 um 12:03 Uhr
Eventuell ist ja ein Koppelelement schuld an deinem Problem, dass die Latenzen dort sehr hoch sind.

Gruß
Bitte warten ..
Mitglied: Flo985
15.08.2008 um 12:21 Uhr
Wie kann ich das raus finden? Bzw. feststellen und dagegen tun?
Bitte warten ..
Mitglied: wiesi200
15.08.2008 um 12:44 Uhr
Kopier mal einfach große Dateien vom Fileserver zum Arbeitsplatz ohne das du Solidworks benutzt. Wenn dann die Netzwerkauslastung auch nicht höher wird ist's die Netztwerkverbindung ansonsten hast du glaub ich Probleme mit dem PDM

Wir hatten für massive Probleme mit PDMWorks Workgroupe
Bitte warten ..
Mitglied: Flo985
15.08.2008 um 13:22 Uhr
Ok, danke für eure hilfe. ich werde morgen mal einen weiteren Arbeitstag einlegen und ausgiebig testen. Meld mich dann wieder.
Bitte warten ..
Mitglied: Flo985
18.08.2008 um 07:02 Uhr
Hi zusammen, wollte mich mal wieder melden. Also, habe SW 2007 sowie 2008 auf Vista Ultimate 64-bit leider nicht zum laufen bekommen. Eine Fehlermeldung nach der anderen. Muss ich mir jetzt wohl oder übel mal XP 64-Bit besorgen.

Des Weiteren habe ich ein bisschen versucht die Fehler einzuschränken. Also, ich war alleine im Büro, sprich nur ich habe die Dateien vom Server geholt um zu öffnen. Hat trotzdem ewig gedauert. Dann habe ich die Dateien lokal auf c: gelegt und es hat wirklich genauso lange gedauert. Also schließe ich schon mal stark darauf, das es nicht am Netz liegt. Ich gehe mal davon aus, das es irgendwie an SolidWorks liegen muss. Jemand eine Idee??

Aber Firewall läuft lokal auf den Rechnern auch nicht. Wir haben G-Data-Virus, dort habe ich alles für SolidWorks freigegeben.

Was mir einfällt, wir haben Netzwerklizenzen, die am Server verwaltet werden, aber daran kann es doch auch nicht liegen, oder?

Vielleicht weiß von euch ja noch jemand was, würde mich freuen und bin für jede Hilfe dankbar.
Danke

Gruß
Flo
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft Office
32 Bit CAD Programm und Excel 64 Bit geht nicht (5)

Frage von GrueneSosseMitSpeck zum Thema Microsoft Office ...

Windows 10
gelöst MacBook Air Intel HD 3000 und Windows 10 64 bit? (8)

Frage von NeXiaL-Computers zum Thema Windows 10 ...

Windows 10
gelöst Windows 10 Pro 64 Bit "Schnellstart aktivieren" abschalten per GPO (6)

Frage von maxpoint zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...