Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sony AIT2 IDE Streamer über USB o. Firewire extern betreiben?

Frage Hardware

Mitglied: noisemaster

noisemaster (Level 1) - Jetzt verbinden

12.10.2008 um 23:28 Uhr, 2849 Aufrufe

Hallo,
ich besitze einen Sony AIT2 Streamer (SDX-520C) den ich gern über USB bzw. Firewire betreiben würde.
Der Streamer besitzt eine IDE Schnittstelle und wird auch von Sony selbst als externe Firewire Variante angeboten.
Nun habe ich ihn als erstes in ein USB Gehäuse gesteckt, hier kommt beim anstecken nur die Meldung "Bei der Installation der Hardware ist ein Fehler aufgetreten". Also hab ichs damit garnicht weiter versucht.
Da ich noch ein Firewiregehäuse habe, habe ich ihn auch darin verbaut. Nach dem Anstecken wird er auch erkannt, aber nur als
Firewire Laufwerk gefunden, nicht als SDX-520C, aber immerhin gefunden. Ich kann auch in der WindowsXP Datenträgerverwaltung im Medienpool die einzelnen Bänder ansprechen und in Freie Medien packen. Soweit so gut. Allerdings findet weder das Backupprogram Retrospect noch ntbackup (welches ich gern nutzen möchte) das Laufwerk oder die Bänder. Wahrscheinlich liegt es daran das wenn ich das Gerät über IDE anschliesse der korrekte Treiber installiert wird und das Laufwerk im Gerätemanager unter "Bandlaufwerke" auftaucht. Über Firewire nur als natives Firewirelaufwerk ohne Bezug auf Bandlaufwerk. Ich nehme an das dies wirklich nur ein Treiberproblem ist, bzw. das Zusammenspielen Zwischen Treiber, Laufwerk und externer Firewirecontroller.
Kann mir jemand helfen?
Vielen Dank.
Ähnliche Inhalte
Tipps & Tricks
gelöst O+O ShutUp 10: Welche Einstellungen wurden vorgenommen? (6)

Frage von honeybee zum Thema Tipps & Tricks ...

Notebook & Zubehör
gelöst Sony Vaio FN Taste (4)

Frage von Markowitsch zum Thema Notebook & Zubehör ...

Windows 10
Sony vpcca3s1e Treiber für Kartenleser wird nicht installiert (5)

Frage von achklein zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...