Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sony Display defekt?

Frage Hardware

Mitglied: mattchek

mattchek (Level 1) - Jetzt verbinden

28.06.2009, aktualisiert 16:33 Uhr, 7264 Aufrufe, 6 Kommentare

Ist das Dispaly oder die Ansteuerung im A*?

Guten Tag alle zusammen,
ich habe eine Problem mit meinem Sony Vaio VGN-C2Z/B!

Seit ein paar Tagen zeigt das Display nur noch eine Mischung aus Streifen, Pixelfehlern und sonst welchen Kauderwelsch!
Die Anzeige hat vom booten Weg das Problem nur kurz vorm start von Windows hat es mal kurz einen klaren Moment.

Hat jemand Erfahrungen mit so einem Problem und kann mir nen Tipp geben wo der Fehler liegen könnte?

Das Notebook ist grad mal 2 Monate üder die Garantie und der Techniker von Sony meinte die Reparatur würd ca. 800€ kosten was fürn A* ist da ich dafür 2 neue bekomme!
Nun mein Probleme ist eigentlich nur das ich nicht weiß was genau kaputt ist, den das Display wechseln ist nicht das Ding nur ich habe kein bock mir für 150€ eins zu bestellen um festzustellen das es doch was anderes ist.

Ich hab mal ein Video hochgeladen wo man gut sieht was es noch macht und was nicht:

http://www.youtube.com/watch?v=cH92mdUlJvk


Foglendes geht bzw. wurde getestet:
- Anzeige üder externen Monitor funktioniert
- Kabel und Stecker (innen und außen) sitzen fest

Wär super wenn jemand ne Idee hat ...
Mit freundlichen Grüßen mattchek
Mitglied: predatorjaeger
28.06.2009 um 16:54 Uhr
also nach deinem video nach würde ich sagen, es wäre das display, der fehler ist sehr typisch dafür, kannst ja mal bei http://www.tdcomponents.com/ nachsehen, ob du dort ein billiges display bekommst.
Bitte warten ..
Mitglied: 11717
28.06.2009 um 17:17 Uhr
Aus eigener Erfahrung kann ich sagen, dass hier das Display defekt is. Hatte mal das selbe Problem bei meinem Acer Laptop - Display getauscht - alles wieder OK

Mit freundlichen Grüßen
matthias
Bitte warten ..
Mitglied: dog
28.06.2009 um 17:24 Uhr
Ändern sich die Anzeigefehler wenn du am Display wackelst?

Dann kannst du davon ausgehen, dass das Flachbandkabel, was Mainboard und Display verbindet kaputt ist. Das passiert ganz gerne mal bei Laptops.

Grüße

Max
Bitte warten ..
Mitglied: mattchek
28.06.2009 um 17:32 Uhr
Ich denk nicht das es das Kabel ist ich hatte das Notebook am WE mal auf und hab die Stecker und Verbindungen kontrolliert und dabei auch das Flachbandkabel in der Zerre gehabt. Kein Erfolg und vor allem auhc keine Änderung bei nem Wackler oder Bruch müsste sich doch irgendwas verändern auch wenn ich am Display drück passiert nicht!

Also Display !?
Bitte warten ..
Mitglied: mattchek
28.06.2009 um 17:42 Uhr
Ich hab mal noch den Effekt abgefilmt wenn ich bei administrator.de hoch und runter scroll!

http://www.youtube.com/watch?v=F4j4EeL0X2g

Das komische ist wenn der hintergrund weiß ist kann man sogar den mauszeiger wieder erkennen aber nichts ist da wo es sein soll! Was unter links sein muss ist teilweis in der mitter oder rechts kann es auch an irgendeiner Ansteuerung liegen die separat auf dem Board sitzt?
Bitte warten ..
Mitglied: predatorjaeger
29.06.2009 um 03:14 Uhr
es ist das display ... wie gesagt, ein typischer fehler für ein defektes display. an der ansteuerung wird ers wohl nicht liegen, da ansonsten auch auf dem externen monitor der gleiche fehler anliegen muss, da beide ausgänge über den grafikchip angesprochen werden ...
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Erkennung und -Abwehr
Backdoor in IP-Kameras von Sony (3)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Notebook & Zubehör
gelöst Sony Vaio FN Taste (4)

Frage von Markowitsch zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (23)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...