Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sony Vaio PCG-C1VE defektes CD-Rom, usb nicht bootfähig installationsprobleme!

Frage Sonstige Systeme

Mitglied: Newbie82

Newbie82 (Level 1) - Jetzt verbinden

27.01.2010, aktualisiert 11:47 Uhr, 8229 Aufrufe, 6 Kommentare

Hallo,
ich habe Probleme bei der BS Installation (Windows2000, Windows XP, Ubuntu 4.10)
Beschreibung unten!

Guten Tag an alle,

ich habe von einem Bekannten ein Sony Vaio PCG-C1VE bekommen, um ein neues Betriebssystem zu installieren.Das Passwort des Ursprünglichen Betriebssystem hat er vergessen.


Zum Problem:
Das Netbook hatte kein CD-ROM Laufwerk oder den Flash-Stick, welche vom Werk aus dabei sind!

Anfangs hatte ich vor das Problem damit zu umgehen, indem ich das Passwort beim Systemstart überschreiben lasse.
Nur lässt erkennt er den Bootfähigen-USB-stick nicht.
Danach habe ich versucht ein DVD-ROM über USB anzuschließen und einfach ein neues BS zu installieren.
Das wird auch nicht erkannt.

Nächster Schritt war die öffnung des Netbooks und der anschließende Ausbau der Festplatte < um diese in einem anderen Notebook zu formatieren und ein neues
Betriebssystem zu installieren.
-Hat alles sauber funktioniert.
Also Festplatte eingebaut und vom Netbook aus neugestartet!
Funktionalität _ Pustekuchen
iss ja auch klar, da ja die Treiber des Notebooks installiert wurden und nicht die des Netbooks!
Da war der erste Knackpunkt.

-Wie bekomme ich jetzt die Treiber auf das Netbook!
Habe Windpws XP Professional inkl. SP3 installiert.
Und ja mir ist eingefallen, das XP für 128MB RAM ein wenig zu mächtig ist

Okay dann das gleiche nochmal mit Windows2K inkl. SP4!
Ebenfalls das gleiche Treiberproblem.
Ich weiß das das eigentlich von vornerein klar war, nur stirbt die Hoffnung bekanntlich zuletzt

Dann hab ich mir ein 128MB RAM taugliches Ubuntu 4.10 geholt!
Das wurde im Notebook installiert.
Funktioniert auch, nur ist der X-Server abgestürtzt und da ich jetzt nicht so der Linux-Pro bin, bitte ich euch um eure Mithilfe.

Habe schon

dpkg-reconfigure xserver-xorg

als Sudo ausprobiert, jedoch will er da nicht mehr so wirklich mitmachen!

Vielleicht kennt ihr ja ne Möglichkeit, das Problem noch anderweitig (Windows) zu beheben:

Bitte entschuldigt eventuelle Schreib- oder Ausdrucksfehler, nur häng ich jetzt seit vorgestern an diesem Schxxx-Netbook und komm langsam echt nicht mehr weiter!


Danke im vorraus!

Viele Grüße
Christian
Mitglied: ybBln
10.02.2011 um 01:16 Uhr
Hallo Christian, bin grade durch Zufall auf diesen Beitrag gestossen.
Besteht noch Interesse an Unterstützung?
Das C1VE ist ja für heutige Anwendungen doch etwas zu langsam, habe selbst noch eins rumliegen.
Ein Wunder, dass in der Zeit nicht irgendwer schon geschrieben hat "Wozu brauchst´n das?", nur um auch mal was geschrieben zu haben.
Ich werd´das Thema mal abonieren, und bekomme dann schon Bescheid, wenn noch Interesse besteht.
Gruß - Björn
Bitte warten ..
Mitglied: karabulo
25.07.2011 um 22:24 Uhr
Hi Björn,

würde gerne deine Hilfe in Anspruch nehmen, habe auch noch ein altes C1VS hier von einem Freund wie kann ich ohne CD-Rom Laufwerk und ohne USB-Boot Option Linux (welches?) installieren.

Gruß

Bülent
Bitte warten ..
Mitglied: ybBln
26.07.2011 um 07:10 Uhr
Hi Bülent,

erstmal, wie ist der derzeitige Installationsstand Deines C1VS´?
Wenn überhaupt nichts auf der Festplatte installiert ist, kommst Du nicht um einen Ausbau derselben herum. Fährt noch irgendein Betriebssystem hoch, kann man von da ansetzen..
Schau Dir mal den Plop Bootloader an. Der macht auch bei eigentlich nicht USB-Boot-fähigen Rechnern denselben möglich.
Gruß - Björn
Bitte warten ..
Mitglied: karabulo
26.07.2011 um 09:05 Uhr
Guten morgen björn, auf dem rechner startet kein betriebssystem mehr gleich nach dem bios wird der bildschirm schwarz ohne eine meldung. Die platte baue ich mal aus und sehe mir mal den plop bootloader an. Welches linux läuft noch einigermassen auf dem mini rechner mit 128mb ram? Danke für deine antwort. Bülent.
Bitte warten ..
Mitglied: karabulo
26.07.2011 um 09:06 Uhr
Gelöscht. Doppelposting.
Bitte warten ..
Mitglied: ybBln
26.07.2011 um 20:47 Uhr
Hallo Bülent,
das Sarge-Release von Debian war seinerzeit auf einigen Seiten mit dem C1VE gut erklärt worden. Fast alle Seiten dazu gibt es nicht mehr, waren wohl Studenten-Seiten und zwischenzeitig haben sie fertig studiert. Die beste mir in Erinnerung gebliebene war von http://web.archive.org/web/20050206175036/http://www.stevebarr.com/ Steve Barr. Auch Offline.
Aber wenn Du jetzt Debian Sarge Vaio C1VE ergoogelst, kommte noch eine recht ausführliche Seite in Englisch.
Von den 128MB sind beim C1VE ja nur 112MB frei, der Rest wird vom System genutzt. Allerdings gab es Speichererweiterungen, die sehr empfehlenswert waren und die originale 12GB-Festplatte war auch besser auszutauschen gegen ein schnelleres Modell.
Meines hat 368MB RAM und 80GB Hd. Allerdings hatte ich mir auch ein startfähiges DVD-Laufwerk geholt, in sofern bin ich nicht zwangsweise auf den Plop-Bootloader angewiesen.
Vor DVD-51/A-Laufwerk und Plop-Bootloader hatte ich einfach DOS raufgespielt und von dort aus die Installation gestartet.
Gruß - Björn
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Notebook & Zubehör
gelöst Sony Vaio FN Taste (4)

Frage von Markowitsch zum Thema Notebook & Zubehör ...

Festplatten, SSD, Raid
gelöst Sony Vaio VPCSA2Z9E SSD Tausch (2)

Frage von Tezzla zum Thema Festplatten, SSD, Raid ...

Notebook & Zubehör
Probleme mit Sony Vaio VPCCB4C5E - Windows 10 (7)

Frage von Henere zum Thema Notebook & Zubehör ...

Hardware
gelöst CD-Funktion von USB-Stick entfernen (6)

Frage von honeybee zum Thema Hardware ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...