Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sony Vaio PCG-Z1RMP stürzt beim Startvorgang immer wieder ab - und geht dann doch wieder

Frage Hardware

Mitglied: julibaum

julibaum (Level 1) - Jetzt verbinden

21.05.2008, aktualisiert 08.08.2008, 14033 Aufrufe, 9 Kommentare

Laptop ist jetzt vier Jahre alt und hat bisher keinerlei Störungen gehabt.

Hallo! Ich bin eine völlig technik-unerfahrene Frau, deswegen hoffe ich erstmal, dass ich hier richtig bin.
Folgendes Problem, das ich im Zus.hang mit dem PCG-Z1RMP noch nirgends gefunden habe:

Beim Startvorgang stürzt der Rechner unvermittelt mal sofort, mal später ab. Noch vor einem halben Jahr ging er nach ein oder zwei Versuchen wieder an und lief problemlos, heute muss ich mind. 20 Startvorgänge durchführen, bis er dann a) funktionsbereit ist und auch nichts weiter schief geht oder b) ich zu einer Art Menü komme, wo dann die Meldung steht: Windows konnte nicht ordnungsgemäß hochgefahren werden, bitte wählen sie zwischen: abgesicherte Version starten, Windows normal starten etc. Jede dieser Möglichkeiten garantiert aber kein ordnungsgemäßes Hochfahren - habe alles schon mal angeklickt. Manchmal stürzt er sogar dann noch ab, wenn der Desktop schon angezeigt wird.

Vielleicht ist es wichtig, dass er ein komisches Geräusch macht, wie eine Art Zischen (Ich sag immer, er hat Schnupfen, weil sich das wie ein Niesen anhört ...). Deswegen dachte ich erst, das Stromkabel steckt nicht richtig. Tut es aber.

Die Variante, ihn nicht mehr ganz runterzufahren, sondern in den Ruhemodus, fkt. auch nicht, sobald ich ihn reaktivieren möchte, stürzt er, wie o. beschrieben, ebenfalls ab.

Ich bin ratlos. Und bedanke ich mich für Hinweise und Tipps von Ihnen im Voraus!!!
Mitglied: SlainteMhath
21.05.2008 um 12:37 Uhr
Moin,

was verstehst Du denn unter "stürzt ab"? Bluescreen? Popup mit Fehlermweldung? Bildschirm schwarz?

Meine Vermutungen:
- Defekter Speicherchip => memtest (=> google) besorgen und Speicher testen
- Defekte(r) CPU/Chipsatz Lüfter
- "zerschossene" Windows Installation => Windows mal neu installieren
- Die Festplatte verabschiedet sich langsam aber sicher => mit den Diagtools des Herstellers testen.

Viel Glück
Slainte
Bitte warten ..
Mitglied: MonteCristo
23.05.2008 um 11:46 Uhr
Moin!

@julibaum

"Ich bin eine völlig technik-unerfahrene Frau"

Denn Satz find ich echt süss

Aber im ernst! Mein Vorredner hat eigentlich schon alles gesagt, wo das Problem liegen könnte, wobei ich am esten auf Lüfter tippe.

Nur, ich würde dir empfehlen einen Fachhändler aufzusuchen und ihn diese arbeit machen zu lassen.

Ich möchte dich nicht dumm hinstellen, aber wenn es blöde geht machst du nur mehr kaputt und dann wird es am Schluss teuer und ärgerlich.

Grüsse

MonteCristo
Bitte warten ..
Mitglied: julibaum
24.05.2008 um 11:16 Uhr
Hallo!

Vielen Dank für die Hinweise!!! Jetzt habe ich wenigstens einen Ansatz und das hört sich alles so an, als ließe es sich beheben ...
Also am Windows kann es nicht liegen, das hatte ich schon mal neu installiert. Problem blieb.

Ich werde jetzt mal "Memtest" und "Diagtools" in die Suchmaschine eingeben und hoffen, dass ich dann weiter komme.

Vielen Dank, nichts ist schlimmer als Unwissenheit.
Bitte warten ..
Mitglied: julibaum
24.05.2008 um 11:22 Uhr
Und: Falls alles nichts hilft, werde ich auf jeden Fall einen Fachhändler aufsuchen, denn es ist ja doch so, wie es ist: Ich bin wirklich dumm, was das angeht ;o) Das kann man schon so sagen ...

Vielen Dank auch noch mal! Es beruhigt mich doch wahnsinnig, dass ihr das so gelassen seht. Und Lösungen parat habt. Ich war der Verzweiflung nämlich schon sehr nahe.

Viele Grüße zurück
Juliana
Bitte warten ..
Mitglied: Laptopjack
08.08.2008 um 12:37 Uhr
hallo ich vermute im bereich zischen niesen wie Sie schreiben einen Bauteil am Mainboard des Notebooks der nicht korrekt arbeitet bzw. einen Fehler hat und die Zusammenstürze und Ausfälle des Systems hervorrufen, es ist hier nur möglich durch einen Qualifizierten Unternehmer oder Firma die Reparaturen durchführen das zu erledigen aber ich denke im Anbetracht der jahre des Gerätes wahrscheinlich unwirtschaftlich da solche Reparaturen der mainboard meist ab 240€ kosten beim Hersteller selbst weit über 500-700euro
am besten wäre das Gerät zu verkaufen an bastler oder halt die Summe reinstecken in die reparatur
verbleibe Mit freundlichen Grüßen
harald
PS Sony hat nur mehr in Frankreich eine qualifizierte Reparatur werkstatt was ca 2wochen dauert oder mehr bis man sein schätzchen Sprich Notebook wieder bekommt und wenn Reparatur zu teuer verschlingt der Kostenvoranschlag noch mals so zw. 70-90euro
Bitte warten ..
Mitglied: gast01
09.05.2009 um 11:09 Uhr
Hallo,
Dein Kommentar ist ja jetzt schon 1,5 Jahre alt. Habt ihr das Problem geklärt?

Bei mir tritt es jetzt auch auf - selbes Notbook, Alter jetzt 5 Jahre.

Bei mir ist das Problem aber nur, wenn ich keinen Akku drin habe. Mit Akku startet er normal.

Deshalb schieb ich es auf das Netzteil, Vieleicht bricht die Spannung einfach zusammen, da beim Starten im Notebook erstmal alles angeht.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: notebookjonny
09.05.2009 um 12:57 Uhr
hallo Problem hier ist Powermanagement sprich eine Lötstelle an einem Bauteil der für Strom und Spannung an Mainboard und Akku Lade System zuständig ist, Netzteil wenn defekt merkst gleich weil es ohne Strom wäre oder gar nix macht auch auf permanente Klick oder Schaltgeräusche im Netzteil achten auch ein Zeichen für Fehler am Mainboard nach 5 Jahren würde ich es alternativ vekaufen oder günstigen Reparatur Firma suchen Google hilft hier sicher gut
Mit freundlichen Grüßen
Bitte warten ..
Mitglied: JamesLaie
07.07.2009 um 11:38 Uhr
Zitat von notebookjonny:
hallo Problem hier ist Powermanagement sprich eine Lötstelle an
einem Bauteil der für Strom und Spannung an Mainboard und Akku
Lade System zuständig ist...


Hallo \"notebookjonny\",

ich vermute; dass auch gleicher Fehler an meinem Notebook (auch Sony Vaio PCG-Z1RMP; 6 Jahre alt) vorhanden ist.

Anfangs (ca. 3 Wochen) ist immer wieder das Symbol in der Infoleiste zwischen Netz- auf Akkubetrieb \"gesprungen\".
Später dann, ist ca. 3 mal das Notebook während des Betriebs total abgestürzt (wie \"Hardreset\").
Liess sich aber danach wieder hochfahren.
Daraufhin habe ich feststellen können, dass der Akku aber nicht mehr geladen wird.
Ich habe den Akku rausgenommen, um das Netzteil nicht durch
einen eventuell schadhaften Akku zu \"überbelasten\".
Vor 2 Tagen ist das Notebook wieder \"hart-abgestürtzt\" und lässt sich nich mehr einschalten.
Beim Einschalten \"klackt\" es leise in den Lautsprechern aber weiter passiert nichts.
Das Netzteil habe ich getestet (16 V Leerlauf-Spannung gemessen und dann mit einer H3 Kfz-Glühbirne also mindestens 60 W belastet) und es scheint in Ordnung zu sein.
Da, ich keinen zweiten Akku habe und der einzige nicht aufgeladen ist, kann ich somit nicht überprüfen, ob das Notebook mit Akkubetrieb laufen würde.

Im Internet habe ich kein Schema für die Kontaktbelegung (8 Kontakte) finden können, um zu versuchen den Akku direkt aufzuladen.
Auch habe ich keinen Service Manual finden können, wo ich einen Schaltplan der Stromversorgung des Notebooks finden könnte.

Können Sie mir mit einem weiterführendem Rat, Powermanagement-Schaltplan oder Akkukontakte-Belegung helfen bzw. die vermutete defekte Lötstelle (im Power Circuit?) näher beschreiben oder eingrenzen?

Danke und Grüße

James Laie / immerhin aber mit einem Elektroberuf
Bitte warten ..
Mitglied: JamesLaie
07.07.2009 um 12:01 Uhr
Hallo gast01,

bist Du mit Deinem Problem weitergekommen?
Es scheint, dass das ein "Alterschwäche"-Problem mit einer Lötstelle oder Kontakt im Powermanagement sein könnte.

Siehe den unterstehenden Beitrag vom "notebookjonny" und meinen von heute.

Gruß

JamesL
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Notebook & Zubehör
gelöst Sony Vaio FN Taste (4)

Frage von Markowitsch zum Thema Notebook & Zubehör ...

Festplatten, SSD, Raid
gelöst Sony Vaio VPCSA2Z9E SSD Tausch (2)

Frage von Tezzla zum Thema Festplatten, SSD, Raid ...

Notebook & Zubehör
Probleme mit Sony Vaio VPCCB4C5E - Windows 10 (7)

Frage von Henere zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...