Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sony Vaio UMTS Modem wird nicht erkant

Frage Hardware

Mitglied: Corrben

Corrben (Level 1) - Jetzt verbinden

26.01.2011 um 15:16 Uhr, 8239 Aufrufe, 2 Kommentare

Sony Vaio (bezogen von Vodafone) Netbook, integriertes UMTS Modem, WIndows 7 Starter vorinstalliert, Neuinstallation mit Windows 7 Professional

Hallo zusammen,

Ich habe hier ein Netbook vorliegen. Dieses wurde im November fertig installiert (Neuinstallation mit Windows 7 Professional) und seitdem verwendet. Das integrierte UMTS Modem funktioniere bis zu dieser Woche einwandfrei.
Wenn ich nun den Gerätemanager öffne und mir den Reiter "Modems" erweitere, bekomme ich dort nur das Bluetooth-Modem angezeigt, aber kein UMTS-Modem. Es sollte wohl ein Qualcomm Gobi 2000 verbaut sein.

Genau das gleiche hatte ich bereits mit einem anderen baugleichen Netbook. Hier direkt nach Ankunft, Platte formatiert, Neuinstallation Windows 7 Prof.
Nach der Installation wurde das Modem erkannt (mit den Windows 7 Treibern) und der OneClick Internet Manager hat mir dieses auch angezeigt, wobei die Initialisierung recht lange dauerte. Zudem hat die Verbindung letzendlich auch nicht funktioniert. Ich wollte das Modem demnach neu installieren. Also Gerätemanager gestartet und Modem deinstalliert. Seid ich das gemacht habe, ist es nie wieder aufgetaucht! Ich habe Win7 Prof. erneut komplett neu Installiert, da wurde es noch nicht mal mit Windows Treibern im Gerätemanager angezeigt. Gleicher Effekt bei Windows XP. Auch hier kein UMTS Modem im Gerätemanager.

Treiberinstallation geht zwar erfolgreich durch, bringt aber nix ohne die passende Hardware. Weder im gerätemanager noch in der Systemsteuerung "Telefone und Modems" wird dieses angezeigt.


ich habe eben versucht mit dem Sony Support zu sprechen, nur hier keine Chance. Der Typ konnte kaum Deutsch, hat mich nicht verstanden und wollte mir weiß machen, dass die Hardware nur mit Treibern für Windows 7 Starter funktoniert und nicht mit der Prof. Version....... Das Gespräch ging soweit, bis die Aussage kam "Tut mir leid, ich kann da leider nichs für Sie machen".

Hat hier vielleicht jemand eine Idee?


das andere Netbook habe ich letzte Woche bereits wieder zu Vodafone zurückgeschickt. Dieses ist bisher aber noch nicht da. Liegt dies wirklich an der Hardware oder was kann das sein?

Vorweg: Der Schalter am Gehäuse für Funkverbindungen ist umgelegt
Mitglied: KowaKowalski
26.01.2011 um 15:40 Uhr
Hi,

versuch mal anhand der IMEI-Nr. des Modems die Software von Sony runterzuladen und natürlisch auch zu installieren.


mfg
kowa
Bitte warten ..
Mitglied: Corrben
27.01.2011 um 09:58 Uhr
Ich finde auf der Sony Homepage nix, wo ich eine IMEI des Modems eingeben kann?! Ich glaube auch nicht, dass das funktioniert irgendwo. Hatte ich bisher noch nie gesehen, dass sowas geht
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Notebook & Zubehör
gelöst Sony Vaio FN Taste (4)

Frage von Markowitsch zum Thema Notebook & Zubehör ...

Festplatten, SSD, Raid
gelöst Sony Vaio VPCSA2Z9E SSD Tausch (2)

Frage von Tezzla zum Thema Festplatten, SSD, Raid ...

DSL, VDSL
gelöst LAN Kabel zwischen DSL-Anschluss und Modem (8)

Frage von MegaGiga zum Thema DSL, VDSL ...

DSL, VDSL
gelöst Lancom, analog Modem und ALL IP (15)

Frage von oce zum Thema DSL, VDSL ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...