Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sony Vaio VGN - Fe31M Installationsproblem

Frage Microsoft Windows Installation

Mitglied: urbaX1

urbaX1 (Level 1) - Jetzt verbinden

15.07.2008, aktualisiert 23.07.2008, 5214 Aufrufe, 1 Kommentar

Hi Friends,

ich besitze das obengenannte notebook. Bin sehr zufreiden damit möchte aber jetzt eine 2 Partition erstellen und XP installieren. Das Problem ist der SATA mode. Wenn ich eine XP CD einlege, kommt press any key und dann bleibt der Bildschirm schwarz. ich kenne das Problem von HP, hier kann man aber im Bios den Native Sata Mode ausschalten.

Wie geht das hier.
Wenn ich es komplett neu installien möchte, mit einem eigenen Windows, also nicht die mitgelieferte Recovery CD, kommt zum beispiel das die platte nicht erkannt wurde. Drücken sie bitte f11 um die install abzubrechen, oder so.

Gibts ein Bios update um den native mode zu deaktivuieren, oder sowas ..

helft mir?????
Mitglied: napperman
23.07.2008 um 13:10 Uhr
Ganz am Anfang erscheint ein Hinweis, das man für die Installation eines alternativen Treibers F6 drücken soll.
Du musst Dir also vorher den Sata-Treiber besorgen und idealerweise ein externes Diskettenlaufwerk.
Leider klappt das nur von Diskette.
Andere Möglichkeit wäre den Treiber mit in der XP CD zu implementieren. Da weiß ich aber aus dem Stehgreif nicht mehr wie das ging
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
gelöst Sony Vaio FN Taste (4)

Frage von Markowitsch zum Thema Notebook & Zubehör ...

Festplatten, SSD, Raid
gelöst Sony Vaio VPCSA2Z9E SSD Tausch (2)

Frage von Tezzla zum Thema Festplatten, SSD, Raid ...

Erkennung und -Abwehr
Backdoor in IP-Kameras von Sony (5)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Installationsproblem sql server 2014 auf windos 10 rechner (23)

Frage von jensgebken zum Thema Windows 10 ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...