Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sophos UTM 9.1 kein Internetzugriff mehr

Frage Netzwerke LAN, WAN, Wireless

Mitglied: manuelw

manuelw (Level 2) - Jetzt verbinden

27.11.2013 um 22:21 Uhr, 11278 Aufrufe, 4 Kommentare, 1 Danke

Hallo!

Ich habe vor 2 Tagen festgestellt, dass auf meinen PCs das Internet nicht mehr richtig funktioniert. D.h. es ist zwischendurch immer ausgefallen. Seit Heute funktioniert fast nichts mehr.

An der UTM habe ich nichts verändert. Auf der UTM sind alle Updates installiert.
Mittlerweile habe ich so ziemlich alles Probiert was mir eingefallen ist. Zuerst habe ich beide Netzwerkkarten (WAN / LAN) durch neue getauscht (Ohne Erfolg), danach habe ich die UTM gesichert und neu aufgesetzt (Ohne Erfolg).
Danach habe ich den kompletten Firewall PC getauscht und die UTM auf dem neuen PC installiert (Ohne Erfolg). Ich habe meine Kabelmodem getauscht und habe die Internetverbindung über 3G (Mobiles Internet) aufgebaut und das hat komischerweise funktioniert.

Da dies keine Lösung für die Dauer ist muss ich jetzt aber trotzdem auf das Problem draufkommen.
Ich habe mir jetzt den Firewall Log angesehen und habe bemerkt, dass die UTM alle Verbindungen nach Aussen blockiert. (STANDARD-VERWERFEN)

Leider weiß ich aber nicht warum. Ich habe schon alle Firewallregeln von mir deaktiviert und eine "Any-Any-Any" Regel angelegt. Leider ohne Erfolg.

Dann ist mir auch noch aufgefallen, dass ich Internetseiten direkt in der Shell der UTM nicht immer anpingen kann. Erst nach mehreren Versuchen hintereinander funktioniert es dann, dass ich eine Antwort vom Ziel erhalte.

Könnt Ihr mir vielleicht weiterhelfen? Ich weiß nämlich schon langsam nicht mehr weiter an was es noch liegen könnte. Ich habe sogar schon bei meinem ISP Angerufen und die Leitung testen lassen (ist in Ordnung) und mein Modem habe ich auch schon getauscht.

L.G.
Manuel
Mitglied: Thomas91
28.11.2013 um 09:07 Uhr
Guten Morgen Manuel,

das du bestimmte seiten nicht anpingen kannst hört sich für mich nach einem DNS Problem an, sofern du ping www.google.de machst. Versuche doch mal die IP 8.8.8.8 (www.google.de) oder eine Namensauflösung von der UTM aus. Nutzt du die UTM auch als Proxy oder hast du den Port 80 geöffent?

Um weitere Details über dein Netzwerk Problem heraus zu finden solltest du vielleicht auch noch einen traceroute durchführen.

MfG
Bitte warten ..
Mitglied: manuelw
28.11.2013 um 09:57 Uhr
Hallo Thomas,

ich glaube das dürfte es sein. Habe soeben bemerkt, dass es funktioniert wenn ich bei den DHCP Einstellungen direkt die ISP DNS IP's eintrage.
Leider kann ich das aber nicht so lassen, da ich einen Windows Server mit Active Directory habe auf welchem auch ein DNS Server läuft. Diesen muss ich ja in den DHCP Optionen eintragen damit eine Korrekte Verbindung möglich ist oder?

Ich stehe im Moment voll auf der Leitung. Bis jetzt hatte ich immer folgende Einstellungen:

Firewall (10.1.1.1) mit DHCP verteilt IPs und DNS Einträge (DNS1 10.1.1.2 / DNS2 10.1.1.1)
auf der Firewall ist unter DNS eingestellt dass die vom ISP Bereitgestellten DNS Server verwendet werden.

Server mit Active Directory (10.1.1.2) auf diesem Läuft der DNS Dienst für Active Directory

Die Clients bekommen dann die IP von der Firewall zugewiesen mit den DNS Einträgen (10.1.1.2 und 10.1.1.1)

Bis jetzt hat dies immer so funktioniert. Oder ist hierbei Grundsätzlich etwas falsch bzw. würdet Ihr es anders machen?

L.G.
Manuel
Bitte warten ..
Mitglied: Thomas91
28.11.2013 um 10:16 Uhr
Hallo Manuel,

auf der UTM unter Netzwerkdienste - DNS - Weiterleitung haben wir DNS-Server von der Telekom und unserem RZ.
Auf dem Windows DC mit DNS-Dienst öffnest du den DNS-Manager - rechte Maus auf den Server - Eigenschaften - Weiterleitungen
Unter Weiterleitungen haben wir wiederrum die RZ-DNS, die UTM und Telekom-DNS.
Auf den Clients haben wir nur unsere zwei DC´s als DNS Server hinterlegt. Das einzigste Problem das wir mal hatten waren die Änderungen der DNS-Server bei der Telekom.
Ohne Benachrichtigung wurden hier die DNS-Server abgeschalten und durch neue ersetzt. Nichts ist unmöglich

Bei uns ist der Port 80 geblockt und alle User und Server kommen nur über den Proxy ins Internet. Solltest du den port 80 geöffnet haben empfehle ich dir aus sicherheitsgründen dich zum Thema Proxy einzulesen und dies umzusetzten.

MfG
Bitte warten ..
Mitglied: manuelw
28.11.2013 um 10:33 Uhr
Hallo Thomas!

Danke für deine Hilfe! Ich werde mir das ganze gleich Heute ansehen!
Den Proxy hatte ich bis jetzt immer in Verwendung. Diesen habe ich derzeit nur wegen diesem Problem deaktiviert.

L.G.
Manuel
Bitte warten ..
Ähnliche Inhalte
Voice over IP
SPA112 hinter Sophos UTM kein VOIP
gelöst Frage von Huibuh2010Voice over IP14 Kommentare

Hallo liebe Comunity, ich steh vor ein Problem und weiß ehrlich gesagt nicht mehr was ich probieren könnte. Mein ...

Firewall
Sophos UTM DMZ und VLAN
gelöst Frage von DaPeddaFirewall2 Kommentare

Servus, ich habe eine Verständnisfrage: eine DMZ dient vereinfacht dazu einen Host oder eine Gruppe von Client's exponiert ins ...

Firewall
Pfsense oder Sophos UTM Home
Frage von B4dminFirewall11 Kommentare

Hi zusammen, wie im Titel schon beschrieben, bin ich noch unschlüssig was die Software, bzw. noch mehr was die ...

LAN, WAN, Wireless
Sophos UTM mit Fritz Repeater
gelöst Frage von MichiGrossmannLAN, WAN, Wireless21 Kommentare

Hallo liebes Forum, seit einiger Zeit beschäftige ich mich mit dem Thema Sophos UTM usw.und habe diese nun Zuhause ...

Neue Wissensbeiträge
Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 3 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 4 StundenSicherheit

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1010 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell21 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen17 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Logging von "gesendeten Nachrichten" auf Terminalservern
gelöst Frage von Z3R0C0MM4N0THiN6Windows Server10 Kommentare

Hallo zusammen, kann mir jemand auf kurzem Wege sagen ob 1) die per Task-Manager (oder damals tsadmin) an Benutzer ...