Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sophos UTM 9.1 L2TP über Ipsec funktioniert nicht überall

Frage Microsoft Windows Netzwerk

Mitglied: manuelw

manuelw (Level 2) - Jetzt verbinden

02.12.2013, aktualisiert 22:43 Uhr, 6662 Aufrufe, 4 Kommentare

Hallo!

Ich versuche gerade eine VPN Verbindung auf meiner UTM zu meinem Internen Netzwerk bereitzustellen.
Dazu habe ich auf der UTM unter "Fernzugriff" - "L2TP über IPsec" laut der von Sophos bereitgestellten Anleitung (http://www.sophos.com/en-us/medialibrary/PDFs/documentation/utm90_Remot ...) konfiguriert.

Leider schaffe ich es nicht von meinem Windows 7 Client eine Verbindung aufzubauen. Komischerweise funktioniert die Verbindung aber wenn ich mir auf meinem Iphone die Konfiguration über das UTM Benutzerportal herunterlade.

Am PC erscheint immer folgende Meldung:
ccbeb983ced39ee6e32ae44355517d71 - Klicke auf das Bild, um es zu vergrößern

L.G.
Manuel
Mitglied: Pjordorf
02.12.2013 um 22:30 Uhr
Hallo,

Zitat von manuelw:
Komischerweise funktioniert die Verbindung aber wenn ich mir auf meinem Iphone die Konfiguration über das UTM Benutzerportal herunterlade.
Dein iPhone geht worüber ins grosse netz?
Dein W7 Client geht worüber ins grosse Netz?
Welche NATtern sind wann dazwischen, sprich wird beim W7 geNATet oder nicht wenn der ins INetb will bzw. wird beim iPhone sicherlich nicht geNATet, oder?

Am PC erscheint immer folgende Meldung:
Den Satz hast du schon gelsen, oder? Insbesondere die Stelle mit "Das Verbindungsproblem wird möglicherweise verursacht, weil eines (hier ist auch die Gegenstelle der Sophos UTM mit gemeint) der Netzwerkgeräte (zum Beispiel Firewalls (Achtung, mehrzahl), NAT,, Router usw.) zwischen ihrem Computer (Der W7 der das VPN aufbauen will) und dem Remoteserver (Deine Sophos UTM als VPN Server) nicht für das Zulassen von VPN-Verbindungen konfiguriert ist. Wenden Sie sich an den Administrator oder Dienstanbieter (Damit bist du in beiden Fällen gemeint) ...


L2TP/IPSec hinter einem geNATteten Gerät (Fritzbox, HorstBox, Speedport, ...) ist nicht Trivial, gerade wenn die NATtern sich immer ändern

Gruß,
Peter
Bitte warten ..
Mitglied: manuelw
02.12.2013 um 22:49 Uhr
Hallo Peter,

mein iPhone geht über das "normale" Handynetz (T-Mobile Austria) ins Netz.
Mein Windows 7 läuft auf Parallels Desktop am MAC und verwendet Wifi im "Bridged" Modus. Als Internet Zugang habe ich mein Mobiles W-LAN Modem (welches über Hutchison Drei Austria mit dem Internet Verbunden ist).

Hierbei befindet sich eigentlich kein Router oder Firewall vor dem V-PC. Ich habe auch schon meine Handyinternet- Verbindung per Hotspot probiert, aber leider auch ohne Erfolg.

Die UTM müsste ja für Verbindungsanfragen richtig konfiguriert sein, da ich ja genau der Anleitung gefolgt bin und es ja auch mit dem iPhone funktioniert.

L.G.
Manuel
Bitte warten ..
Mitglied: Pjordorf
02.12.2013 um 23:50 Uhr
Hallo,

Zitat von manuelw:
Als Internet Zugang habe ich mein Mobiles W-LAN Modem
Und das nennst du kein NAT? Deine PC's (Virtuell und andere) und dein MAC hängen doch nicht an einer Öffentlichen IP mit deren Hintern. Dein WLAN ist doch ein Privates Netz ala 19.168.xxx.xxx oder so, oder etwa nicht?. Dein iPhone hängt direkt im Öffentlichen Netz mit seinen Hintern...

Die UTM müsste ja für Verbindungsanfragen richtig konfiguriert sein,
Einmal kommt eine VPN Anfrage / Aufbau von einem Gerät aus einem Öffentlichen Netz (dein iPhone).
Einmal kommt eine VPN Anfrage / Aufbau von einem Gerät hinter einem NAT (Dein W7 Virtuell über das WLAN).
Das iPhone geht, dein W7 nicht.
Beide Szenarien berücksichtigt?

Gruß,
Peter
Bitte warten ..
Mitglied: manuelw
03.12.2013 um 11:08 Uhr
Hallo,

ok, das war mein Fehler daran hatte ich nicht gedacht.
Ich habe aber jetzt mal folgendes Probiert:

Mein iPhone habe ich per WLAN mit meinem Modem Verbunden und habe dann versucht die Verbindung aufzubauen.
Dies hat aber auch funktioniert.

Die Firewall am W7 habe ich auch schon deaktiviert, hat aber auch nichts geholfen.

L.G.
Manuel
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Sophos UTM mit Fritz Repeater (8)

Frage von MichiGrossmann zum Thema LAN, WAN, Wireless ...

Router & Routing
Zweite Internetanbindung in der Sophos UTM 9 einrichten (4)

Frage von NoName05 zum Thema Router & Routing ...

Firewall
gelöst Sophos UTM 9 Home Zugriff Webinterface (13)

Frage von MichiGrossmann zum Thema Firewall ...

DSL, VDSL
gelöst VDSL - Draytek Vigor 130 - SOPHOS UTM - Einstellungen? (10)

Frage von StillerLeser09 zum Thema DSL, VDSL ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...