Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sound On Board und USB werden nicht mehr erkannt!

Frage Hardware Multimedia & Zubehör

Mitglied: Scrubs

Scrubs (Level 1) - Jetzt verbinden

28.05.2009, aktualisiert 14:38 Uhr, 3984 Aufrufe, 1 Danke

Bitte um Hilfe bei einem Problem mit meinem Sound On board und meinem On Board USB Controller und bin für jede Anregung Dankbar.

Hallo,
wie schon erwehnt habe ich ein Problem mit meinen Sound On Board sowie mit meinen USB on board steckplätzen.
Das Problem ist aufgetretten nachdem die Batterie auf dem Board ihren geist aufgegeben hat. Diese habe ich dann durch eine neue ersetzt und alle BIOS einstellungen wie gewohnt wieder vorgenommen inkl. Sound -> und USB 2.0 auf enable. Als ich den Rechner dann wieder hochgefahren habe kam die Fehlermeldung das kein Audiogerät vorhanden ist und dies war auch nicht im Gerätemanager zu finden. Ebenfalls zeigen alle USB Steckplätze keine Reaktion wenn ich dort ein USB Gerät anschließe. Jedoch habe ich noch eine zusätzlich USB 2.0 karte angeschlossen.
Mein System:
Betriebssystem: Windows 7 RC
BIOS: Version 1007 (neuste Version)
Prozessor: P4 2,66 Ghz
Mainboard: Asus P4PE
Grafik: ATI Readon x800 GTO

Was ich bisher alles ausprobiert habe:
- Sound im BIOS deaktiviert und Betriebssystem wieder hochgefahren: Weiterhin logischerweise keine Audiogerät, sowie keine Reaktion der USB Steckplätze On board.
- USB Deaktiviert und Sound aktiviert und Betriebssystem wieder hochgefahren: Weiterhin kein erkanntes Audiogerät. sowie keine Reaktion der USB Steckplätze On board.
- Zusätzeliche USB Karte ausgebaut und Betriebssystem wieder hochgefahren: Nach wie vor keine Reaktion der beiden Komponenten
- Um einen Windowsfehler auszuschließen habe ich mit Knoppix 6.0.1 gebootet und in der Konsole "lspci" eingegeben was mir die angeschlossene Hardware anzeigt. Darunter waren zwar alle USB Controller (Wie im Windows auch) angezeigt jedoch keine Soundkarte
- Da ich ein recht schwaches Netzteil habe (300 Watt) habe ich eine 400 Watt Netzteil eingebaut um sicher zu gehen das es nicht an einer zu geringen Spannung liegt

Ich hoffe ihr habt zu meinem Problem vielleicht eine Lösung oder eventuell noch ein paar Angeregungen was man noch ausprobieren könnte.
Vielleicht könnt ihr euch auch erklären wieso der Sound und die USB Controller nicht mehr Funktionieren, abgesehen vom Strom der USB Steckplätze.

Ich danke schon mal im Vorraus für eure Zahlreichen Lösungsvorschläge

Gruß Sebastian
Ähnliche Inhalte
Peripheriegeräte
USB 3.0 Stick wird nur an USB 2.0 Port erkannt (6)

Frage von IllusionFACTORY zum Thema Peripheriegeräte ...

Peripheriegeräte
Tastatur für mehrere Geräte mit USB Dongle und Bluetooth (8)

Frage von hannsgmaulwurf zum Thema Peripheriegeräte ...

Windows 7
Dell Optiplex 790 - zweiter Monitor wird nicht erkannt (8)

Frage von Ghost108 zum Thema Windows 7 ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows Server
gelöst Exchange HyperV Prozessorlast (19)

Frage von theoberlin zum Thema Windows Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

LAN, WAN, Wireless
gelöst Batchdatei um einen Proxy einzustellen (14)

Frage von CrystalFlake zum Thema LAN, WAN, Wireless ...

Windows Userverwaltung
Nicht Administratoren Installation von Software erlauben (14)

Frage von WinLiCLI zum Thema Windows Userverwaltung ...