Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein sound mit der Creative Xfi

Frage Linux

Mitglied: psuch

psuch (Level 1) - Jetzt verbinden

21.06.2006, aktualisiert 02.05.2007, 4543 Aufrufe, 4 Kommentare

Hi leute.

Ich hab ein problem und zwar kriege ich die Creative Xfi unter Linux nicht ans laufen

Es gibt auch leider noch keine Treiber. Hat jemand ne Idee oder muss ich wieder nach Windows wechseln?

Ich benutze Kubuntu6.06
Mitglied: BartSimpson
22.06.2006 um 19:53 Uhr
Die Treiber für die neuen XFi Karten sind noch in der Entwicklung.
Und da die Karten selbst unter Windows insbesondere auf Boards mit nvidia Chipsatz nicht gut laufen, dürfte es noch eine ganze Weile dauern, bis gute Linuxtreiber kommen.
Bitte warten ..
Mitglied: psuch
30.04.2007 um 16:24 Uhr
Bald ist wieder ein Jahr verstrichen, und immernoch keine Treiber in Sicht
Bitte warten ..
Mitglied: BartSimpson
30.04.2007 um 16:37 Uhr
Nach den letzen Infos sollen die im 2. Quartal 07 kommen.
Aber warten wir es mal ab.
Ich schätze der VISTA Ärger dürfte die Sache noch verzögern.
Bitte warten ..
Mitglied: psuch
02.05.2007 um 12:50 Uhr
da gehe ich auch von aus. schade, das ist so eine super soundkarte, nur der support ist einfach nur mies...
Bitte warten ..
Ähnliche Inhalte
Entwicklung
Raspberry Pi 3 - Windows 7 oder 10 - kein IoT (6)

Frage von pdiddo zum Thema Entwicklung ...

Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless
gelöst Kein Zugriff auf Netzwerk über WLAN Windows 10 (mit iPad und iPhone schon) (2)

Frage von mimaxx zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (15)

Frage von Ammann zum Thema Windows Server ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...

LAN, WAN, Wireless
gelöst Netzwerk in 2 Teile trennen (11)

Frage von pattex zum Thema LAN, WAN, Wireless ...