Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sound auf DVI durchschleifen

Frage Hardware Grafikkarten & Monitore

Mitglied: Bierkistenschlepper

Bierkistenschlepper (Level 2) - Jetzt verbinden

31.01.2009, aktualisiert 14:14 Uhr, 12076 Aufrufe, 10 Kommentare

Hallo liebe Community,

folgende Situation: Ich will meinen Rechner per HDMI mit dem neuen Fernseher verbinden. Dabei sollte nach möglichkeit auch gleich der Sound mitgeliefert werden.

Problem: Grafikkarte hat nur zwei DVI Ausgänge.

Aus der c't weiß ich, dass man ab der 9000er Serie von Nvidia das Sound-Signal auf die Grafikkarte durchschleifen kann. Dazu benötigt man ein zweipoliges Kabel. Meine GraKa hat auch einen Anschluß dafür, auf dem Mainboard habe ich bisher vergeblich gesucht. Es kann aber gut sein, dass sich der Anschluß irgendwo hinter dem CPU-Kühler verbirgt. Problem wäre dann aber auch, dass ich kein solches Kabel besitze... Bei der Karte war keins dabei.

Folgende Hardware:
ASUS M2N SLI DELUXE mit Geforce 570 SLI AMD http://www.asus.de/products.aspx?l1=3&l2=101&l3=301
PNY Geforce 9600 GT OC http://www.pny-europe.com/products.php?section=product&categoryid=7 ...
Mitglied: Nottrott
31.01.2009 um 21:35 Uhr
Hi,

der Anschluss sollte auf deinem Mainboard direkt beim linken unteren Eck des untersten PCI-Slots sein (beschriftet mit SPDIF_OUT).
Ist eine vierpolige Steckerleiste, bei der ein Pin fehlt.

Wenn du das passende Kabel suchst, schau dir mal den Artikel 270315500103 in der Bucht an. Sollte eigentlich passen.

Gruß
Nottrott
Bitte warten ..
Mitglied: Bierkistenschlepper
01.02.2009 um 12:34 Uhr
DAs war sehr hilfreich! Danke!
Bitte warten ..
Mitglied: Bierkistenschlepper
07.02.2009 um 10:08 Uhr
Wie man hier sieht, ist es bei mir leider ein vierpoliger Stecker
http://pclab.pl/zdjecia/artykuly/khedron/27am2/asus-m2n-sli-deluxe_top_ ... Das Kabel hat einen Stecker mit 3 Löchern...

PNY sagt das wird nicht unterstützt. Asus sagt das Kabel muss der Graka beiliegen. Toll! Wenn es nicht unterstützt wird, warum hat die Karte dann bitte diesen Anschluß? Ich wette die Karte kann das sehr wohl, sie wollen das nur aus Kostengründen nicht zugeben. Das ist der Nachteil wenn man eine GraKa beim Billighersteller kauft
Bitte warten ..
Mitglied: Nottrott
07.02.2009 um 20:13 Uhr
Sind die 3 Löcher am Stecker zum Mainboard oder zur Grafikkarte?
Eigentlich brauchst du von den Pins am Mainboard nur die beiden, die direkt nebeneinander liegen.
Bitte warten ..
Mitglied: Bierkistenschlepper
07.02.2009 um 20:53 Uhr
Mainboard: 4 Pins
Graka: 2 Pins

Kabel von ebay: 2 Pins auf 3 Pins, wobei zwei und dann einer frei und dann nochmal ein pin.
Bitte warten ..
Mitglied: Nottrott
07.02.2009 um 22:41 Uhr
Na dann passt das Kabel doch. Auf dem Mainboard sind ja auch nur drei Pins.
Kann es sein, dass du am Mainboard den unteren Stecker meinst (den mit dem Plastikrahmen außen rum)?
Der, den du brauchst, ist drüber.
Bitte warten ..
Mitglied: Bierkistenschlepper
07.02.2009 um 23:06 Uhr
Argh, bin ich doof, habe den völlig übersehen, da der PCI Port ihn verdeckt.

Ich höre allerdings keinen Mucks überHDMI. Digitale Ausgabe ist an und optisches Kabel ist abgezogen.

Wahrscheinlich unterstützt es doch die Graka nicht...Oder muss man da im BIOS noch was einstellen?
Bitte warten ..
Mitglied: Nottrott
08.02.2009 um 00:03 Uhr
Öffne mal die Audio-Einstellungen durch Doppelklick auf das Lautsprecher-Symbol in der Taskleiste (neben der Uhr).
Oder über Systemsteuerung -> Sounds und Audiogeräte -> Reiter: Lautstärke -> unter Gerätelautstärke: Erweitert.

Da bekommst du eine Übersicht mit einigen Lautstärkereglern.
Schau mal, ob dort irgendwo einer mit SPDIF beschriftet ist und ob dort der Haken bei "Ton aus" weg ist.

Wenn du den nicht findest, klick auf das Menü Optionen und auf "Eigenschaften".
Neben "Mixer" sollte "... Audio output" angewählt sein.
In der Liste darunter suchst du nach SPDIF und machst ein Häckchen davor. Dann noch OK klicken und der Lautstärkeregler sollte da sein.
Bitte warten ..
Mitglied: Bierkistenschlepper
09.02.2009 um 10:56 Uhr
Also in Vista ist das etwas anders. Optischer Ausgang ist aktiv und es sendet auch ein Signal. Nur die Graka scheint es nicht zu verarbeiten...

Habe ich das Kabel angesclossen, kommt auf dem optischen Ausgang auch kein Signal mehr...
Bitte warten ..
Mitglied: Nottrott
14.02.2009 um 12:06 Uhr
Hmm, dann scheint deine GraKa das leider doch nicht zu unterstützen.
Die neusten Treiber für GraKa und Sound hast du drauf, oder?

Tut mir leid, dass ich dir nicht weiterhelfen konnte.
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Switche und Hubs
gelöst VLAN in anderen Gebäudeteil durchschleifen (9)

Frage von Ansowu zum Thema Switche und Hubs ...

Grafikkarten & Monitore
DVI an HP Dockingstation geht plötzlich nicht mehr (2)

Frage von crack24 zum Thema Grafikkarten & Monitore ...

Microsoft
HDMI Ausgang verliert Sound Signal

Link von runasservice zum Thema Microsoft ...

Neue Wissensbeiträge
Humor (lol)

Wo ist der Fehler auf dem Bild?

(16)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (15)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Installation
Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen (14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...