Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Sound mehr nachdem ich Headset eingesteckt habe!

Frage Multimedia Audio

Mitglied: Jumper15

Jumper15 (Level 1) - Jetzt verbinden

02.01.2008, aktualisiert 21:10 Uhr, 7437 Aufrufe, 1 Kommentar

Gestern habe ich um über Xfire zu telefonieren mein Headset eingesteckt, hatte dann aber keinen Sound mehr (weder mit Headset noch mit Lautsprechern)!
Beim öffnen von iTunes kommt seitdem folgende Fehlermeldung: "iTunes hat ein Problem mit Ihrer Audiokonfiguration entdeckt. Die Audio/Video-Wiedergabe funktioniert u. U. nicht richtig."
-Daraufhin bin ich ins BIOS gegangen und habe den OnBoardSound deaktiviert, hat nichts gebracht!
-Dann habe ich mir den neuesten Treiber für meine Soundkarte heruntergeladen, aber bei der Installation kommt folgende Fehlermeldung: "Setup kann auf ihrem System kein unterstütztes Produkt finden..."
-Dann habe ich mit Everest nachgeschaut finde aber unter Multimedia nur Windows Audio und PCI/PnP Audio. (meine Soundkarte ist nicht dabei)
-Bei Systemsteuerung/Sound und Audiogeräte steht kein Audiogerät!


Mein Betriebssystem ist Windows XP
Mainboard: ASUS P5W DH Deluxe

Was soll ich tun?

Mfg Jumper
Mitglied: brammer
02.01.2008 um 21:10 Uhr
Hallo,

Beim öffnen von iTunes kommt seitdem
folgende Fehlermeldung: "iTunes hat ein
Problem mit Ihrer Audiokonfiguration
entdeckt. Die Audio/Video-Wiedergabe
funktioniert u. U. nicht richtig."
-Daraufhin bin ich ins BIOS gegangen und
habe den OnBoardSound deaktiviert, hat nichts
gebracht!
-Dann habe ich mir den neuesten Treiber
für meine Soundkarte heruntergeladen,
aber bei der Installation kommt folgende
Fehlermeldung: "Setup kann auf ihrem
System kein unterstütztes Produkt
finden..."
-Dann habe ich mit Everest nachgeschaut
finde aber unter Multimedia nur Windows Audio
und PCI/PnP Audio. (meine Soundkarte ist
nicht dabei)
-Bei Systemsteuerung/Sound und
Audiogeräte steht kein Audiogerät!


Dann ist auch keine Soundkarte installiert...
Oder nur die onboard Soundkarte, und die hast du ja im Bios deaktiviert.... ergo kann diese auch nicht funktionieren...


Mein Betriebssystem ist Windows XP
Mainboard: ASUS P5W DH Deluxe

Was soll ich tun?

Feststellen was du für eine Soundkarte hast, Treiber installieren..
Und beim Anschliessen des Headsets darauf achten das du die Anschlüsse für Kopfhörer und Mikro nicht vertauscht...

Mfg Jumper

brammer
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
Das Mic. meines Headsets wird nicht richtig erkannt (5)

Frage von Sculker zum Thema Multimedia & Zubehör ...

Multimedia & Zubehör
gelöst Umfrage: Kabelloses Headset für Business PCs (5)

Frage von Vizman zum Thema Multimedia & Zubehör ...

Audio
3,5mm Klinke - Audio - Adapter für wireless Headsets (7)

Frage von clubmate zum Thema Audio ...

Microsoft
HDMI Ausgang verliert Sound Signal

Link von runasservice zum Thema Microsoft ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...