Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Sound mehr nachdem ich Headset eingesteckt habe!

Frage Multimedia Audio

Mitglied: Jumper15

Jumper15 (Level 1) - Jetzt verbinden

02.01.2008, aktualisiert 21:10 Uhr, 7412 Aufrufe, 1 Kommentar

Gestern habe ich um über Xfire zu telefonieren mein Headset eingesteckt, hatte dann aber keinen Sound mehr (weder mit Headset noch mit Lautsprechern)!
Beim öffnen von iTunes kommt seitdem folgende Fehlermeldung: "iTunes hat ein Problem mit Ihrer Audiokonfiguration entdeckt. Die Audio/Video-Wiedergabe funktioniert u. U. nicht richtig."
-Daraufhin bin ich ins BIOS gegangen und habe den OnBoardSound deaktiviert, hat nichts gebracht!
-Dann habe ich mir den neuesten Treiber für meine Soundkarte heruntergeladen, aber bei der Installation kommt folgende Fehlermeldung: "Setup kann auf ihrem System kein unterstütztes Produkt finden..."
-Dann habe ich mit Everest nachgeschaut finde aber unter Multimedia nur Windows Audio und PCI/PnP Audio. (meine Soundkarte ist nicht dabei)
-Bei Systemsteuerung/Sound und Audiogeräte steht kein Audiogerät!


Mein Betriebssystem ist Windows XP
Mainboard: ASUS P5W DH Deluxe

Was soll ich tun?

Mit freundlichen Grüßen Jumper
Mitglied: brammer
02.01.2008 um 21:10 Uhr
Hallo,

Beim öffnen von iTunes kommt seitdem
folgende Fehlermeldung: "iTunes hat ein
Problem mit Ihrer Audiokonfiguration
entdeckt. Die Audio/Video-Wiedergabe
funktioniert u. U. nicht richtig."
-Daraufhin bin ich ins BIOS gegangen und
habe den OnBoardSound deaktiviert, hat nichts
gebracht!
-Dann habe ich mir den neuesten Treiber
für meine Soundkarte heruntergeladen,
aber bei der Installation kommt folgende
Fehlermeldung: "Setup kann auf ihrem
System kein unterstütztes Produkt
finden..."
-Dann habe ich mit Everest nachgeschaut
finde aber unter Multimedia nur Windows Audio
und PCI/PnP Audio. (meine Soundkarte ist
nicht dabei)
-Bei Systemsteuerung/Sound und
Audiogeräte steht kein Audiogerät!


Dann ist auch keine Soundkarte installiert...
Oder nur die onboard Soundkarte, und die hast du ja im Bios deaktiviert.... ergo kann diese auch nicht funktionieren...


Mein Betriebssystem ist Windows XP
Mainboard: ASUS P5W DH Deluxe

Was soll ich tun?

Feststellen was du für eine Soundkarte hast, Treiber installieren..
Und beim Anschliessen des Headsets darauf achten das du die Anschlüsse für Kopfhörer und Mikro nicht vertauscht...

Mit freundlichen Grüßen Jumper

brammer
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft
HDMI Ausgang verliert Sound Signal

Link von runasservice zum Thema Microsoft ...

Audio
gelöst Nur noch Surren, kein Sound auf Laptop (4)

Frage von iampolaris zum Thema Audio ...

Microsoft Office
Bei Wertänderung einer dynamischen Zelle Sound, Farbe und kopieren (13)

Frage von Hagus57 zum Thema Microsoft Office ...

Multimedia & Zubehör
Asus Mainboard - Sound bricht unregelmäßig weg (8)

Frage von MettGurke zum Thema Multimedia & Zubehör ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...