Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Sound, kein mixer...

Frage Multimedia Audio

Mitglied: DaveLo

DaveLo (Level 1) - Jetzt verbinden

14.12.2006, aktualisiert 19.01.2007, 10487 Aufrufe, 3 Kommentare

Hallo
ich habe mit meinem Laptop Travelmate290LCi das Problem, dass ich seit gestern als ich einige programme deinstalliert habe, keinen sound mehr habe. wenn ich auf die lautstärkenregulierung gehen will, kommt immer eine fehlermeldung, ich hätte keinen mixer.
die treiber oder windows cd s habe ich leider nicht mehr...
kann mir jemand helfen? das wär super!!! ist wirklich arg fad ohne sound...
danke
Mitglied: thekingofqueens
14.12.2006 um 01:56 Uhr
www.acer.de, da bekommst du die Treiber wieder.
Bitte warten ..
Mitglied: frost3006
14.12.2006 um 08:27 Uhr
am besten solche CD´s immer mit in die Notebooktasche packen dann sind die auch immer direkt griffbereit
Bitte warten ..
Mitglied: Zitruslimmonade
14.12.2006 um 10:38 Uhr
Moin Moin..
ist ja lustig.. habe gerade ein TravelMate 220 vor mir das seit ner Woche das selbe Problem aufweist.. allerdings sind keine Programme deinstalliert worden.. dummerweise ist es damals mit XP Home ausgeliefert worden und wir musstebn 98 drauf basteln (es wart ein bestimmtes Programm benutzt was auch nun wieder benutzt werden muss und mit Sprachausgabe funktioniert.. allerdings halt nicht ohne sound)
hat jemand eventuell ne idee welche treiber ich nutzen könnte ??
gruss
chris
Bitte warten ..
Ähnliche Inhalte
Microsoft
HDMI Ausgang verliert Sound Signal

Link von runasservice zum Thema Microsoft ...

Audio
gelöst Nur noch Surren, kein Sound auf Laptop (4)

Frage von iampolaris zum Thema Audio ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Batch & Shell
HTML in Batch und Powershell (12)

Frage von michi-ffm zum Thema Batch & Shell ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...