Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sound Probleme sowohl unter Win als auch Linux

Frage Multimedia Audio

Mitglied: Budders

Budders (Level 1) - Jetzt verbinden

02.09.2013 um 19:46 Uhr, 2088 Aufrufe, 2 Kommentare

Guten Abend miteinander,

ich habe mal wieder eine Frage
Mein Laptop (Toshiba Satellite L755-161 - Genauere Hardware Daten am Ende des Posts)
hat enorme Probleme mit dem Sound.
Wenn ich den Laptop starte (egal welches OS) funktioniert der Sound noch normal, doch mit der Zeit fängt er an zu knirschen, knistern und sonstige Störgeräusche bis der Ton dann komplett ausfällt.
Schließe ich jedoch ein externes Wiedergabegerät über den Klinkenausgang an, funktioniert der Ton bis auf sporadisch auftretende Störgeräusche relativ annehmbar, zumindest so, dass man sich Videos angucken kann.
Das ganze tritt wie schon gesagt sowohl unter Windows 7 x64 als auch unter Ubuntu 12.04 LTS auf, somit gehe ich nicht von einem Software Fehler aus.

Meine Specs findet ihr hier, wollte den Thread nicht damit vollspammen. http://pastebin.com/ntT5sVGT
Wenn ihr noch mehr Infos braucht einfach bescheid sagen, ich poste sie dann hier rein.

MfG Budder/Gerrit
Mitglied: Haumiblau
03.09.2013 um 08:27 Uhr
Hallo,

Da das Notebook an die 2 Jahre alt sein dürfte würde ich an deiner Stelle prüfen ob noch Garantie drauf ist und es schleunigst einschicken.
Eine Reperatur dürfte ansonsten recht teuer werden, da der Sound bei Laptops ja immer onboard ist und somit das Mainboard getauscht werden müsste (Außerdem wird dieses Notebook bei Toshiba schon als "Discontinued" geführt).

Gruß
Holger
Bitte warten ..
Mitglied: Budders
03.09.2013, aktualisiert 04.09.2013
uff ich denke das wird nichts :S
naja danke für die Antwort.
Ich meld mich sobald die von MediaBlöd was kompetentes dazu äußern.

MfG Budders/Gerrit

EDIT: Garantie ist vor 2 Monaten abgelaufen, das Problem besteht jedoch schon länger also denke ich nicht, dass es sowas wie ein "Selbstzerstörer" ist :D Wobei ich das schon öfters miterlebt habe, dass sowas wirklich verbaut wurde. Sollte es doch so sein, meine Daten habe ich bereits gesichert.
Werd das hier mal als gelöst markieren. MfG
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 S: Nur Apps aber kein Linux (3)

Link von BassFishFox zum Thema Windows 10 ...

Windows 7
Performance Probleme bei Programmen und Windows (10)

Frage von Kunzi333 zum Thema Windows 7 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...