Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Soundblaster Audigy , Soundkarte

Frage Hardware Multimedia & Zubehör

Mitglied: brandolph

brandolph (Level 1) - Jetzt verbinden

20.11.2005, aktualisiert 23.03.2006, 5557 Aufrufe, 5 Kommentare

Lautstärke ändert sich im laufenen Betrieb automatisch

Hallo Alle Miteinander,

ich hoffe Ihr könnt mir weiterhelfen.

In meinem Rechner ist eine Soundblaster Audigy 5.1 eingebaut. Leider kommt es immer wieder vor, dass die Karte von sich aus die Lautstärke ändert. Teilweise wird sie so extrem Laut, dass es nicht mehr zu Ertragen ist, bzw. der Ton wird dermassen verzerrt, dass von Musik und Ton überhaupt nicht mehr die Rede sein kann.

Ich habe mit dem Original-Treiber und auch mit dem letzten aktuellen Treiber von Creative versucht das Problem in den Griff zu bekommen. Desweiteren habe ich die Karte auf den PCI-Slots "rotieren" lassen, um zu sehen ob es vielleicht an den Slots liegt. Ausserdem hab ich zusätzlich die neuesten K-Lite-Codecs installiert. Leider hat keine der Lösungen wirklich Funktioniert.

Was mich an der ganzen Sache stört ist, dass jedesmal der Rechner neu gestartet werden muss um die Karte wieder unter Kontrolle zu kriegen.

Hat jemand von Euch noch eine Idee, wo die Fehlerquelle liegen könnte ?


gruss

Brandolph
Mitglied: BartSimpson
07.12.2005 um 12:50 Uhr
Haste du angereuzt, das sich der Windows und der Creative mixer syncronisieren?
Bitte warten ..
Mitglied: brandolph
07.12.2005 um 13:45 Uhr
Moin,

wie und wo meinst du kann ich die mixer synchronisieren lassen. Ich kann mich nicht daran erinnern eine Einstellung in der Art irgendwo schonmal gesehen zu haben.


gruss

Brandolph
Bitte warten ..
Mitglied: BartSimpson
07.12.2005 um 15:08 Uhr
Das befindet sich in den Laurtsprechereinstellungen des Creative mixers
Bitte warten ..
Mitglied: brandolph
08.01.2006 um 13:23 Uhr
Moin,

hab keine Einstellung in dieser Art gefunden. Liegt wohl an meiner Software. Ich hab zum Test innerhalb von Windows eingestellt, dass ich keine Boxen besitze, damit die Software von Creative allein für das Soundsystem verantwortlich ist. Das Problem besteht zwar immer noch, ist aber nicht mehr so häufig wie vorher. Ich glaube, dass mein Windows mit den Treibern der Karte oder dem Board nicht klar kommt. Mit meiner Onboard-Karte die nicht von Creative ist, hatte ich in der Vergangenheit ähnliche Probleme.
Interessant ist, dass das System mit einer standard Stereo-Karte einwandfrei funktioniert.
Vielleicht sollte ich komplett auf ein 5.1 System verzichten.

Brandolph
Bitte warten ..
Mitglied: brandolph
23.03.2006 um 10:58 Uhr
Nachtrag:

so hab einfach mal die Soundkarte entfernt, meine onboard wieder aktiviert und auf 5.1 eingestellt. Komischerweise geht das einwandfrei. Seltsam ist es auf jeden Fall, dass die onboard auf Stereo nicht aber auf 5.1 wunderbar funktioniert, während die Audigy nur noch durchtickt. Egal wenn ich mir nochmal eine Soundkarte kaufen sollte, wird es wohl keine Creative mehr sein. Mittlerweile macht die Konkurrenz ja auch gute Hardware in diesem Bereicht.

Gruß
Brandolph
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...