Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SoundBlaster Live! unter Win Server 2003

Frage Multimedia Audio

Mitglied: 47735

47735 (Level 1)

05.05.2007, aktualisiert 20:02 Uhr, 3699 Aufrufe, 3 Kommentare

Treiber sind installiert, aber es kommt kein Ton

Hallo,
Winamp, WMP und andere Audio Programme zeigen mir alle einen ähnlichn Fehler an:
593a0653387dd7084f168dd693b509ac-1 - Klicke auf das Bild, um es zu vergrößern

Die Treiber sind für die Sound karte erfolgreich installiert worden:
c9ff6dfec4efcc98c6310085cbd6cbfe-3 - Klicke auf das Bild, um es zu vergrößern
es gibt zwar keine Treiber für den Server 2003 aber die für win 2000 gingen.

In den Winamp Einstellungen werden keine Soundkarten angezeigt oder erkannt:
f7325e1ece5183949deee5e0ac1e0349-2 - Klicke auf das Bild, um es zu vergrößern

Es handelt sich um die Externe SoundBlaster Live! 24bit, also über USB.

Und das könnte das Problem sein, denn dieser Rechner besitzt nur USB 1.0, kann evtl. daran liegen aber ist ja irgndwie unwarscheinlich da ich ja sonst keine Fehler bekomme.


Was kann man tun?
Mitglied: SteffenF
05.05.2007 um 18:39 Uhr
Hallo,

schon damit versucht http://de.europe.creative.com/support/downloads/download.asp?MainCatego ... ?
freundliche Grüße
SteffenF
Bitte warten ..
Mitglied: 47735
05.05.2007 um 19:38 Uhr
den wollte ich als nächstes versuchen, da steht aber genau das gleiche wie bei dem win 2000 Treiber:
...Windows® XP Service Pack 1 (SP1) und Service Pack 2 (SP2) sowie unter Microsoft Windows 2000 Service Pack 4 (SP4)...
ist auch die gleiche Treiberversion.

Trotzdem danke.
Bitte warten ..
Mitglied: SteffenF
05.05.2007 um 20:02 Uhr
Schade, war ein Versuch.
freundliche Grüße
SteffenF
Bitte warten ..
Ähnliche Inhalte
Windows Server
Win 2003 Server von außen nicht erreichbar (9)

Frage von Fighter89 zum Thema Windows Server ...

Linux Tools
Live-Linux mit Java? (3)

Frage von User1000 zum Thema Linux Tools ...

Video & Streaming
Selbstlaufende Online-Live-Präsentation? (1)

Frage von survial555 zum Thema Video & Streaming ...

iOS
Kann Live Email Account auf Iphone nicht löschen (1)

Frage von srx2010 zum Thema iOS ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (21)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (12)

Frage von alemanne21 zum Thema Webentwicklung ...