Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SoundBlaster Live! unter Win Server 2003

Frage Multimedia Audio

Mitglied: 47735

47735 (Level 1)

05.05.2007, aktualisiert 20:02 Uhr, 3694 Aufrufe, 3 Kommentare

Treiber sind installiert, aber es kommt kein Ton

Hallo,
Winamp, WMP und andere Audio Programme zeigen mir alle einen ähnlichn Fehler an:
593a0653387dd7084f168dd693b509ac-1 - Klicke auf das Bild, um es zu vergrößern

Die Treiber sind für die Sound karte erfolgreich installiert worden:
c9ff6dfec4efcc98c6310085cbd6cbfe-3 - Klicke auf das Bild, um es zu vergrößern
es gibt zwar keine Treiber für den Server 2003 aber die für win 2000 gingen.

In den Winamp Einstellungen werden keine Soundkarten angezeigt oder erkannt:
f7325e1ece5183949deee5e0ac1e0349-2 - Klicke auf das Bild, um es zu vergrößern

Es handelt sich um die Externe SoundBlaster Live! 24bit, also über USB.

Und das könnte das Problem sein, denn dieser Rechner besitzt nur USB 1.0, kann evtl. daran liegen aber ist ja irgndwie unwarscheinlich da ich ja sonst keine Fehler bekomme.


Was kann man tun?
Mitglied: SteffenF
05.05.2007 um 18:39 Uhr
Hallo,

schon damit versucht http://de.europe.creative.com/support/downloads/download.asp?MainCatego ... ?
freundliche Grüße
SteffenF
Bitte warten ..
Mitglied: 47735
05.05.2007 um 19:38 Uhr
den wollte ich als nächstes versuchen, da steht aber genau das gleiche wie bei dem win 2000 Treiber:
...Windows® XP Service Pack 1 (SP1) und Service Pack 2 (SP2) sowie unter Microsoft Windows 2000 Service Pack 4 (SP4)...
ist auch die gleiche Treiberversion.

Trotzdem danke.
Bitte warten ..
Mitglied: SteffenF
05.05.2007 um 20:02 Uhr
Schade, war ein Versuch.
freundliche Grüße
SteffenF
Bitte warten ..
Ähnliche Inhalte
Windows Server
Win Server 2008 R2: slow RDP download (2)

Frage von JoergZ zum Thema Windows Server ...

Windows Server
gelöst Wie füge ich einen Win Server 2008 zu einem Win Server 2012 hinzu (4)

Frage von Phade zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
PC erhalten nicht immer eine gültige IP (29)

Frage von Lieberwolf zum Thema Netzwerkprotokolle ...

Windows Systemdateien
Windows 7 und 10 herunterfahren Knopf mit Script belegen (21)

Frage von c-o-o-p-e-r92 zum Thema Windows Systemdateien ...

Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (16)

Frage von Zockervogel zum Thema Router & Routing ...