Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Soundkarte aktivieren

Frage Multimedia Audio

Mitglied: heinzelboy

heinzelboy (Level 1) - Jetzt verbinden

01.02.2006, aktualisiert 09.02.2006, 17742 Aufrufe, 7 Kommentare

Alle Treiber korrekt installiert --- in der Systemsteuerung und Töne steht kein Gerät

ich habe folgendes Problem:

Auf meinem Rechner sind alle Treiber der Soundkarte unter WINXP installiert,
Dienst "Windows-Audio" läuft,
Gerät im Gerätemanager ist bereit
Soundchip im BIOS aktiv
hier deutet alles daraufhin, daß das Gerät auch läuft, aber:

in der Systemsteuerung unter Sounds... steht "Kein Gerät"
wenn man im Zubehör auf Lautstärke klickt heißt es: "Kein Mixer installiert!"

Siehe auch Bilder!!
<img src='/images/articles/099cc04ec48906587ac5a50eed6d5b05-1.JPG' align='default' hspace='0' vspace='0' border='0'>" <img src='/images/articles/691811e83430cc550cbff93e9b38089c-2.jpg' align='default' hspace='0' vspace='0' border='0'>

Was muß ich machen, das die Karte Töne von sich gibt.

Danke für jeden TIPP!
Mitglied: BartSimpson
01.02.2006 um 21:19 Uhr
Ich schätze es fehl der Treiber für die Karte
Bitte warten ..
Mitglied: heinzelboy
01.02.2006 um 21:28 Uhr
Wenn der Treiber fehlen würde, wäre ein Fehler im Gerätemanager angezeigt, ist aber nicht der Fall, alles korrekt installiert!
Bitte warten ..
Mitglied: BartSimpson
01.02.2006 um 21:35 Uhr
nee so wie es bei dir aussieht, ist keiner installiert!!!!
Bitte warten ..
Mitglied: Manuel86
09.02.2006 um 14:34 Uhr
Kann doch auch sein, dass Windows die Soundkarte kennt aber trotzdem keine Treiber hat. Selbst, wenn der Soundchip ausgelastet wäre, lässt sich bei installierter Soundkarte IMMER die Lautstärkeregelung ändern.

Du könntest mal im Internet nach dem Hersteller mittels http://www.google.de suchen. In der Regel bieten OnBoard-Hersteller auch Treiber zum Download an. Falls du AC97 als OnBoard-Soundkarte hast (hab' ich übrigens auch), ist es - leider - völlig normal, dass manche Windows-Versionen die Karte als Soundkarte erkennen (dementsprechend die Codecs installiert) aber nicht weiß, WELCHE denn nun eingebunden ist.

Wie gesagt... Es wäre auch nicht schlecht, zu erfahren, welche OnBoard-Karte auf deinem PC überhaupt verbaut ist
Bitte warten ..
Mitglied: heinzelboy
09.02.2006 um 20:56 Uhr
Es handelt sich um einen Dell Optiplex GX620 Rechner.
Ich habe jetzt um abgesicherten Modus alle Treiber deinstalliert, und das Gerät unter Systemsteuerung -> System entfernt
Beim booten wird aber keine geänderte Hardware erkannt.... komisch!!!
Auch manuelles installieren des Treibers (Original von Dell Homepage) wird mit folgender Fehlermeldung abgebrochen:
Installation fehlgeschlagen: "Die in Ihrem Rechner installierte Hardware wird von den Dateien des Audiotreibers nicht unterstützt. Hinweis: Wenn Sie die Audiosoftware deinstalliert hatten, ohne den PC anschließend neu zu starten, so führen Sie jetzt bitte den Neustart durch. Starten Sie anschließend dieses installationsprogramm erneut."

Geistreiche Meldung die ich auch im abgesicherten Modus und nach 5x neu booten erhalte.
Meine Vermutung ist, das ein Service oder etwas anderes die Hardware blockt!
Bitte warten ..
Mitglied: BartSimpson
09.02.2006 um 21:14 Uhr
haste mal im BIOS geschaut, ob eventuell die Onboard Karte abgeschaltet ist?
Bitte warten ..
Mitglied: heinzelboy
09.02.2006 um 21:24 Uhr
Ja, die Karte ist im Bios Aktiv!!
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Powershell Mikrofon aktivieren und Pegel einstellen (1)

Frage von Marabunta zum Thema Batch & Shell ...

Windows 7
gelöst Dateien verschieben Sicheheitswarnung Aktivieren (1)

Frage von Krabbelfiechle zum Thema Windows 7 ...

Windows 7
gelöst Bildschirmschoner via GPO aktivieren (3)

Frage von Ghost108 zum Thema Windows 7 ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (10)

Frage von keine-ahnung zum Thema Exchange Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...