Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Soundkarte wird nicht erkannt

Frage Multimedia Audio

Mitglied: Don-Bonzo

Don-Bonzo (Level 1) - Jetzt verbinden

09.01.2006, aktualisiert 15.07.2006, 12244 Aufrufe, 4 Kommentare

Hi leutz!

ich habe ein Problem.BIn grad dabei meinem einen PC wieder herzurichten. *scheiß Arbeit*.
aber gut, zu meinem Problem:
Ich habe eine Audigy 2 ZS und habe vor der Installation natürlich die OnBoard Soundkarte deaktiviert. Allerding erkennt XP die Soundkarte nicht. Wenn ich die Treiber manuell installieren will, sagt mir das Installertionsprogramm, dass es keine Creative SOundkarte gefunden hat.
WAS SOLL DAS?
Kan mir bitte jeman helfen. Hab das K7N2 Delta2 Platinum Board.

MfG Philipp a.k.a. Don-Bonzo
Mitglied: Teddyhamster2000
09.01.2006 um 04:37 Uhr
Moin!

Ich glaube es ist normal, dass Win die Karte nicht autom. installiert.

Steck die Karte mal in einen anderen PCI Slot. Wenn das nichts bringt, versuch die Karte mal in einem anderen Rechner wenn du kannst.

Nur am Rande - Du könntest auch die onBoard Karte aktiviert lassen, da sollte es keine Probleme geben....

Gruß, Robert
Bitte warten ..
Mitglied: Don-Bonzo
09.01.2006 um 17:12 Uhr
hi!

Das Problem ist, bzw. was mich verwundert ist, dass ich auch meine dvb-t karte reingesteckt habe und die wird auch nicht erkannt. kann man im bios oder so bestimmte pci slots deaktivieren oder irgendwas ähnliches machen?
werde es nachher mal ausprobieren, hab noch nen zweit rechner, da hat sie früher auf jeden fall funktioniert.

mfg philipp
Bitte warten ..
Mitglied: Teddyhamster2000
09.01.2006 um 22:20 Uhr
Hallo!

Ich kenne dein Board zwar nicht ganau, aber ich kenne (bisher) kein Bios in dem man irgendwelche PCI Solots deaktivieren kann.

Wenn auch anderen PCI Karten nicht gehen, sollte mal vlt. mal testen ob nicht das ganze Board nen Treffer hat....


Grüße
Bitte warten ..
Mitglied: Cradle
15.07.2006 um 18:58 Uhr
Hallo

Ich habe im moment das selbe Problem. Weder die Soundkarte noch meine TV- Karte wird erkannt. Mein Motherbaord: Msi K7N2 Delta-L.
Weiß vielleicht schon jemand eine lösung für das Problem?

Mfg
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Netzwerk
Seite Intranet wird als lokaler Computer "erkannt" (2)

Frage von SchiDie zum Thema Windows Netzwerk ...

Peripheriegeräte
Fujitsu fi6140z Scanner wird nach dem Starten von Windows nicht erkannt (1)

Frage von uridium69 zum Thema Peripheriegeräte ...

Exchange Server
VPS - Remotedektopverbindung - Audio - Soundkarte (1)

Frage von andisausp zum Thema Exchange Server ...

Sicherheit
gelöst PC-Wächterkarte wird nicht mehr erkannt (7)

Frage von AusversehenVerschriben zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (32)

Frage von Winuser zum Thema Hyper-V ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (30)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...