Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Soundkarte sendet falsches Signal

Frage Multimedia Audio

Mitglied: aka1987

aka1987 (Level 1) - Jetzt verbinden

13.04.2008, aktualisiert 14:36 Uhr, 2420 Aufrufe, 1 Kommentar

Ich weiss echt nicht mehr weiter !!!!! Hilfe

Hi.
Habe seit etwa einem Jahr einen Rechner von HP mit einer 5.1 Soundkarte und ein Soundsystem von Teufel Magnum Power Edition.
Die ganze Zeit konnte ich meine Filme und meine Musik ohne Probleme hören.Doch vor etwa 3 Wochen ist folgendes passiert.
Aus irgendeinem Grund bekommt das Teufel-System kein richtiges Signal. Wenn ich jetzt musik abspiele läuft nur der rechte Frontlautsprecher und der linke Rear-Lautsprecher mit Bass. Habe dann die Einstellungen bei der Soundkarte kontrolliert, aber mir ist nix aufgefallen.
Daraufin habe ich den Computer formatiert,alles neu installiert, doch das Problem besteht weiterhin. Habe den Computer bei HP eingeschickt,doch die meinten es sei alles OK.

hatte daraufhin den verdacht,dass das teufelsystem defekt ist, aber ich habe es auch noch an einem Laptop ausprobiert und es läuft.

Also muss irgendwas an der Soundkarte sein. Ich komm nicht weiter.Bin mit meinem Latein am Ende.

Kann mir jemand bitte helfen??????????
Mitglied: Duath
13.04.2008 um 14:36 Uhr
Hallo,

grundsätzlich, wenn das Computersystem eingeschickt und überprüft wurde, heisst das noch lange nicht, dass es wirklich ganz ist.
Ich hab da einen Fall erlebt, da musste ich etwas 4x einschicken, obwohl es dreimal davor schon geckeckt und für gut befunden wurde.

Du hast mit einem Notebook das Soundsystem getestet? Öhm, nun frage ich mich, ob das Notebook ein 5.1 Ausgang hat. Bei der Produktbeschreibung vom Soundsystem steht, bei einem Stereo Anschluss wird das Signal intern per Upmix an die Boxen weitergeleitet.
Somit hast Du getestet, ob generell die Boxen noch gehen.

Grundsätzlich kann ich nur die neusten Treiber für die Soundkarte empfehlen und oder ein Referenz PC versuchen mit 5.1.

Vielleicht hat doch das Teufel System einen Fehler wenn man 5.1 fahren will.

Gruss
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Mailclient sendet immer als Admin (15)

Frage von uwe.name zum Thema Exchange Server ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (27)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

DSL, VDSL
gelöst DSL Signal per Funk weitersenden (4)

Frage von loom2006 zum Thema DSL, VDSL ...

Windows 10
PC zeigt bei Dateien und Bilder falsches Datum an (4)

Frage von vServer zum Thema Windows 10 ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
PC erhalten nicht immer eine gültige IP (29)

Frage von Lieberwolf zum Thema Netzwerkprotokolle ...

Windows Systemdateien
Windows 7 und 10 herunterfahren Knopf mit Script belegen (21)

Frage von c-o-o-p-e-r92 zum Thema Windows Systemdateien ...

Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (16)

Frage von Zockervogel zum Thema Router & Routing ...