Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Soundproblem bei Windows 7 64bit

Frage Microsoft Windows 7

Mitglied: TaZZ2k

TaZZ2k (Level 1) - Jetzt verbinden

18.11.2011 um 18:16 Uhr, 2354 Aufrufe, 2 Kommentare

Moin...

ich habe hier ein HP 8540w mit 8GB RAM, Quadro FX880m, Intel SSD und Win 7 Professional 64bit.

Seit ein paar Tagen funktionieren meine normalen Windows Sounds nicht mehr. Das einzige was noch funktioniert sind die Sounds von Skype. Interessanter Weise funktionieren die Windows Sounds kurz wenn Skype startet. Ist Skype gestartet ist wieder Ende mit den Sounds.
Wenn ich ein Headset oder Lautsprecher an das Notebook direkt anschließe funktioniert auch alles. Schließe ich die Lautsprecher oder Kopfhörer an die Dockingstation an habe ich auch keinen Sound.
Ich habe schon Skype deinstalliert, Soundkartentreiber aktualisiert usw. Absolut keinen Erfolg.
Auch in der Systemsteuerung -> Sound -> Kommunikation habe ich schon auf "Nichts unternehmen" gestellt.

Hoffe es hat jemand eine Idee. Habe keine Lust die Kiste neu aufzusetzen...
Mitglied: NetWolf
18.11.2011 um 19:48 Uhr
Moin Moin,

prüfe doch erst mal ....

- Rechtsklick auf das Lautsprechersymbol unten rechts neben der Uhr im Tray
- Wiedergabegeräte

dort kannst du einstellen welches Gerät dein Standard - Soundgerät ist.

- Rechtsklick auf das Lautsprechersymbol unten rechts neben der Uhr im Tray
- Lautstärkemixer öffnen

hier kannst du prüfen welches Programm die eigene Lautstärke wie eingestellt hat.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: TaZZ2k
18.11.2011 um 20:08 Uhr
Hi Wolfgang,

bei Wiedergabegeräte ist Lautsprecher/Kopfhörer als Standard ausgewählt. Wenn ich rechts auf das Symbol klicke und testen auswähle gibts auch einen Ausschlag.

Im Mixer stehen die Regler alle in der Mitte. Wenn ich drauf klicke sehe ich unten auch nen kleinen Ausschlag.

Gruß
Sven
Bitte warten ..
Ähnliche Inhalte
Windows Tools
Kein Stereomix unter Windows 7 Prof 64bit
gelöst Frage von CorraggiounoWindows Tools3 Kommentare

hallo zusammen, mit fehlt unter Windows 7 prof. 64bit die option Stereomix. Habe auch schon versucht den neuesten Treiber ...

Windows 7
Windows 7 64Bit Multi Language
gelöst Frage von FlatcherWindows 72 Kommentare

Hallo Admins, Ich brauche eine Windows 7 Home Premium 64 Bit ISO mit Multi Language, bzw. zumindest mit slowakischer ...

Windows 7
Windows 7 Professionell 64bit Netzlaufwerke Verbindungsproblem
gelöst Frage von deckerWindows 74 Kommentare

Ich habe hier ein Problem, das ich auch vereinzelt von anderen Windows 7 Systemen her kenne. Aber wo ich ...

Windows 7
Windows 7 64bit - Hängt beim Herunterfahren
Frage von CorraggiounoWindows 72 Kommentare

Hallo zusammen, mein Desktop - PC hat in den letzten drei Tagen massive Problem beim Herunterfahren. Das System hängt ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 2 StundenInternet1 Kommentar

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 9 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 20 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 22 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless15 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...