Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Soundtreiber nach Rückkehr aus Energiesparmodus mehr

Frage Microsoft

Mitglied: 55585

55585 (Level 1)

17.10.2007, aktualisiert 29.10.2007, 4867 Aufrufe, 4 Kommentare

hallo,
ich habe seit kurzem windows vista auf meinem pc installiert.
der soundtreiber macht immer mal wieder probleme...wenn ich den pc z.b. aus dem energiesparmodus wieder zurückhole, scheint der gesamte treiber weg zu sein...jedenfalls ist unten neben dem lautsprecher ein kleines X und der media player will dann dementsprechend auch nicht mehr...
hab ein asus m2n32sli-deluxe...hoffe, mir kann jemand helfen...
btw: ist es normal, dass man die treiber-typischen einstellungen, wie equalizer, profile etc unter vista nicht mehr nutzen kann?
habe seit der vista-installation nur noch die windows-einstellungen für den sound...
danke im voraus =)
Mitglied: Natureshadow
18.10.2007 um 07:42 Uhr
Entferne doch mal im Gerätemanager den Haken "Windows kann das Gerät abschalten, um Energie zu sparen" ... oder so.

-nik
Bitte warten ..
Mitglied: 55585
18.10.2007 um 14:11 Uhr
danke, echt ne gute idee =)
leider gibts die option nur in den eigenschaften des netzwerkadapters...nicht bei sound... =/
Bitte warten ..
Mitglied: Natureshadow
18.10.2007 um 14:15 Uhr
Uhu?

Speziell von Vista habe ich leider wenig Ahnung, aber bis XP gibt's das bei alen Geräten (die APM unterstützen) ...
Bitte warten ..
Mitglied: 55585
29.10.2007 um 20:24 Uhr
hmm...
schon komisch, nach ein paar tagen abwarten passierts nicht mehr...
dafür war dann anstatt des soundtreibers danach der netzwerktreiber futsch
oder die usb-unterstützung geht net mehr..also einmal neustarten, um wieder die maus benutzen zu können... - was nur leider nicht funktioniert, da der neustartvorgang nicht zuende geführt wird...
erst reset drücken, um wieder was machen zu können -.-
ich freu mich schon aufs erste sp
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst Mac-Adressen suche bei ieee.org und kein Hersteller gefunden (4)

Frage von JoeJoe zum Thema Windows Netzwerk ...

Windows 10
Nach Anniversary Update kein Bluetooth Pairing möglich (4)

Frage von schuhmann zum Thema Windows 10 ...

Windows 8
Kein Zugriff per Mail APP mehr (2)

Frage von XPFanUwe zum Thema Windows 8 ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(5)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (19)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...