Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Soundtreiber nach Rückkehr aus Energiesparmodus mehr

Frage Microsoft

Mitglied: 55585

55585 (Level 1)

17.10.2007, aktualisiert 29.10.2007, 4862 Aufrufe, 4 Kommentare

hallo,
ich habe seit kurzem windows vista auf meinem pc installiert.
der soundtreiber macht immer mal wieder probleme...wenn ich den pc z.b. aus dem energiesparmodus wieder zurückhole, scheint der gesamte treiber weg zu sein...jedenfalls ist unten neben dem lautsprecher ein kleines X und der media player will dann dementsprechend auch nicht mehr...
hab ein asus m2n32sli-deluxe...hoffe, mir kann jemand helfen...
btw: ist es normal, dass man die treiber-typischen einstellungen, wie equalizer, profile etc unter vista nicht mehr nutzen kann?
habe seit der vista-installation nur noch die windows-einstellungen für den sound...
danke im voraus =)
Mitglied: Natureshadow
18.10.2007 um 07:42 Uhr
Entferne doch mal im Gerätemanager den Haken "Windows kann das Gerät abschalten, um Energie zu sparen" ... oder so.

-nik
Bitte warten ..
Mitglied: 55585
18.10.2007 um 14:11 Uhr
danke, echt ne gute idee =)
leider gibts die option nur in den eigenschaften des netzwerkadapters...nicht bei sound... =/
Bitte warten ..
Mitglied: Natureshadow
18.10.2007 um 14:15 Uhr
Uhu?

Speziell von Vista habe ich leider wenig Ahnung, aber bis XP gibt's das bei alen Geräten (die APM unterstützen) ...
Bitte warten ..
Mitglied: 55585
29.10.2007 um 20:24 Uhr
hmm...
schon komisch, nach ein paar tagen abwarten passierts nicht mehr...
dafür war dann anstatt des soundtreibers danach der netzwerktreiber futsch
oder die usb-unterstützung geht net mehr..also einmal neustarten, um wieder die maus benutzen zu können... - was nur leider nicht funktioniert, da der neustartvorgang nicht zuende geführt wird...
erst reset drücken, um wieder was machen zu können -.-
ich freu mich schon aufs erste sp
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(1)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Windows 10
SIM Karte entsperren nach Energiesparmodus Win10 (10)

Frage von MARBHD zum Thema Windows 10 ...

Windows 10
Windows 10 Wacht aus Energiesparmodus auf (3)

Frage von Fastbyte23 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...