Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sp1 geht nicht auf Vista

Frage Microsoft Windows Installation

Mitglied: 59383

59383 (Level 1)

17.12.2008, aktualisiert 22:38 Uhr, 3668 Aufrufe, 5 Kommentare

Also ich versuch immer wieder das SP1 auf mein Vista Home Premium 32-Bit zu installieren. Aber es geht einfach nicht.
Lade ich es unter windows Update runter zeigt er mir den fehlercode 80070026 an und er hat das SP1 noch nicht einaml heruntergeladen.
Manuell habe ich es auch immer wieder heruntergeladen. Doch dort kommt auch immer wieder eine Fehlermeldung.
Microsoft habe ich auch schon angeschrieben die haben mir einen Link geschickt doch der nützzte nichts. Geantwortet haben sie nicht mehr aufm eine E-Mail.
Ich hab auch bei der Installation alle Programme ausgemacht und auch das Virenprogramm komplett abgestellt.
Über Google habe ich auch nichts gefunden. Habt ihr eine Lösung???
Mitglied: petenicker
17.12.2008 um 21:23 Uhr
Hallo,

diese Seite hast du dir schon durchgelesen: http://www.winvistaclub.com/t67.html ?
Bitte warten ..
Mitglied: thekingofqueens
17.12.2008 um 22:38 Uhr
Kannst es auch mal mit einer selbstgebauten Update-CD probieren: http://www.heise.de/ct/projekte/offlineupdate/
Bitte warten ..
Mitglied: 59383
19.12.2008 um 15:21 Uhr
Zitat von petenicker:
Hallo,

diese Seite hast du dir schon durchgelesen:
http://www.winvistaclub.com/t67.html ?

Kann mir wer sagen was so grob in dem link steht?? ich denke mal die programme heißen im deutschen Windows anders.
8007002 = Error file not found
Bitte warten ..
Mitglied: 59383
21.12.2008 um 21:12 Uhr
Kann mir denn keine helfen???
Bitte warten ..
Mitglied: 59383
23.12.2008 um 12:42 Uhr
Zitat von 59383:
Kann mir denn keine helfen???

????
Bitte warten ..
Ähnliche Inhalte
Windows Update
Wsus Server 2012 geht nicht mit Win10 (5)

Frage von sven173 zum Thema Windows Update ...

Audio
Win10: Abspielen Audio-CD geht nicht - CDA (2)

Frage von Michi1 zum Thema Audio ...

Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

Microsoft Office
gelöst Office365 - Anmeldung geht nicht (1)

Frage von maichinger zum Thema Microsoft Office ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (35)

Frage von FA-jka zum Thema Windows 10 ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...