Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SP1 Vista

Frage Microsoft Windows Vista

Mitglied: Bobeli

Bobeli (Level 1) - Jetzt verbinden

14.05.2008, aktualisiert 23:22 Uhr, 3511 Aufrufe, 5 Kommentare

Start Problem

Guten Tag, ich habe ein Rechner mit Vista Home Premium, nach der Installation von SP1 konnte ich den Rechner nichtmehr Starten!
Was kann ich da machen?

Denn ich habe noch Daten auf dem Rechner die ich brauche! Ich habe auch schon im Abgesichertem Modus versucht auch das geht nicht.

Danke für Ihre Hilfe

Bobeli
Mitglied: TeufelsBeitrag
14.05.2008 um 15:52 Uhr
Hallo

versuch doch mal ein Rollback des Letzten Wiederherstellungspunktes

zur not neuinstallieren ohne formatieren

Vista packt alles was bisher auf C war in C:\windows.old und installiert das neue system normal auf C

Gruß TB
Bitte warten ..
Mitglied: wiesi200
14.05.2008 um 15:53 Uhr
VistaCd rein. Booten von der CD. Systemreperatur fahren.
Wenn das nicht geht Systemwiederherstellung fahren und zwar zu einem punkt vor SP1
Bitte warten ..
Mitglied: Bobeli
14.05.2008 um 15:53 Uhr
und das würde dann beteuten das die daten nicht gelöscht werden? also wie unter windows xp system reparieren?

mfg
Bitte warten ..
Mitglied: Bobeli
14.05.2008 um 16:13 Uhr
Ok und die daten gehen nicht verloren?

Grüsse
Bitte warten ..
Mitglied: TeufelsBeitrag
14.05.2008 um 23:22 Uhr
nein bei der wiederherstellung wir einfach der stand vom letzten start vor der installation von SP1 wieder hergestellt und bei der neuinstallation wir alles was auf der "alten" C: ist in einen ordner "Windows.old" auf der platte gelegt und daneben wird dann das neue windows installiert
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 SP1 lässt sich nicht installieren (5)

Frage von achklein zum Thema Windows 7 ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows 7
SUCHE Win 7 Home Prem. ISO OHNE Sp1 (4)

Frage von Motherboard33 zum Thema Windows 7 ...

Windows Vista
Support-Ende erreicht: Tschüss Vista (4)

Link von sabines zum Thema Windows Vista ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
DNS ins mehreren Subnetzen (11)

Frage von joerg zum Thema Windows Netzwerk ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...