Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SP2 installationsproblem wegen Sheriffkarte?

Frage Sonstige Systeme

Mitglied: aicherson

aicherson (Level 1) - Jetzt verbinden

08.06.2006, aktualisiert 07.07.2006, 5038 Aufrufe, 32 Kommentare

2 Fragen auf einmal!

Hallo,
FRAGE NUMMER 1 :D
ich habe folgendes Problem. Und zwar habe ich Windows XP Prof. installiert, zusätzlich habe ich eine Sheriffkarte im Rechner (da es sich hier um Schüler PC`s handelt).
Jetzt möchte ich Service Pack2 nach installieren, doch jedesmal nach der installation fährt der PC nur noch halb hoch und dann wieder runter (ununterbrochen)?
Habe natürlich schon alles probiert, wie z.B. Sheriff ausgeschaltet, ausgebaut u.s.w, und trotzdem habe ich immer das selbe prob!

Kann mir da jemand sagen woran das liegt, und was ich dagen machen kann?
Systemvorraussetzungen werden übrigens auch alle erfüllt!


FRAGE NUMMER 2 :D
wie kann ich bei Windows 89 & XP Prof. einstellen, das der Rechner automatisch z.B. um 16:00Uhr runterfährt, aber mit der möglichkeit das runterfahren zu unterbinden :?:
32 Antworten
Mitglied: DaSam
08.06.2006 um 11:57 Uhr
Hi,

Antwort 1: Keine Ahnung, warum fragst Du nicht beim Hersteller nach?

Antwort 2: Klar geht das, per Scheduled Job oder Cron Service einen Shutdown-Befehl abschicken mit einem Timeout von wasweichich z.B. 120 Sekunden - so lange kann man den Shutdown wieder abbrechen -> siehe shutdown /? (XP). Für Win98 wirst Du wohl eine 3rd Party Lösung suchen müssen.

cu,
Alex
Bitte warten ..
Mitglied: Kosh
08.06.2006 um 12:00 Uhr
bei frage 1 kann ich dir leider nicht helfen, aber bei frage 2 unter windows xp könntes du folgendes machen:

erstelle einen task im taskplaner, der täglich um 16:00 folgenden befehl ausführt:

shutdown -s -t 30

dieser befehl zeigt ein fenster mit einem countdown von 30 sekunden.
danach wird der rechner unwiederruflich heruntergefahren.

falls du programme offen hast die das herunterfahren verhindern, nimm:

shutdown -s -f -t 30


zum abbrechen des shutdowns erstellst du einfach eine batchdatei am desktop.
inhalt:

shutdown -a


wenn du innerhalb der 30 sek. die batchdatei ausführst, wird damit das herunterfahren abgebrochen.
Bitte warten ..
Mitglied: aicherson
08.06.2006 um 12:36 Uhr
danke erstmal für die hilfe!

@Kosh
also ich habe es probiert, und es funktioniert auch!
aber, nach dem runterfahren muss der PC jetzt noch mit der hand gar ausgeschalten werden. Kann man das auch noch irgendwie enfernen?
Bitte warten ..
Mitglied: DaSam
08.06.2006 um 12:46 Uhr
Hi,

fährt denn der Rechner sonst komplett runter? Das gleiche sollte er auch mit dem Shutdown-Befehl machen - ist eigentlich keine andere Vorgehensweise.
Bitte warten ..
Mitglied: aicherson
08.06.2006 um 12:48 Uhr
ja, normal schaltet sich der PC komplet aus!
Bitte warten ..
Mitglied: Kosh
08.06.2006 um 14:03 Uhr
Kommt die "Sie können den Computer jetzt ausschalten" Meldung?
Bitte warten ..
Mitglied: aicherson
09.06.2006 um 09:15 Uhr
Kommt die "Sie können den Computer
jetzt ausschalten" Meldung?

ja genau diese Meldung kommt dann!
Bitte warten ..
Mitglied: Kosh
09.06.2006 um 09:54 Uhr
Die egigentliche Perversion liegt darin dass man, um Fehler beim Herunterfahren mit shutdown.exe zu beheben, Windows XP auf Service Pack 2 upgraden sollte. ^^

Womit wir bei deiner Frage 1 angelangt wären. : )
Bitte warten ..
Mitglied: aicherson
09.06.2006 um 10:28 Uhr
habe jetzt wegen Frage 1 denn automatischen neustart deaktiviert, jetzt bekomme ich dann beim hochfahren weigstens eine fehler meldung!

*** STOP: 0x0000008E (0xC0000005,0x64002E00,0xF9CB08A8,0x00000000)

und dazu die bemerkung, das ich im BIOS Caching oder shadowing deaktivieren soll, nur leider finde ich im BIOS weder das eine noch das andere!!
Bitte warten ..
Mitglied: Kosh
09.06.2006 um 12:26 Uhr
hmm.

Überprüf mal deinen Arbeitsspeicher mit diesem Tool:

http://oca.microsoft.com/en/windiag.asp
Bitte warten ..
Mitglied: aicherson
12.06.2006 um 08:13 Uhr
dieses Tool überprüft nur mein Disklaufwerk!?!
Bitte warten ..
Mitglied: Kosh
12.06.2006 um 09:41 Uhr
Häh?

Mit dem Tool kannst du eine ISO-Datei erstellen.
Die brennst auf eine CD.

Von der CD bootest du dann, und dann wird dein Arbeitsspeicher getestet.
Bitte warten ..
Mitglied: aicherson
12.06.2006 um 11:04 Uhr
soll dieses Tool feststellen ob mein Arbeitsspeicher ganz ist, bzw. tauglich fürs Service Pack?
Frage deshalb, weil ich so ca. 120 PC`s habe wo ich das Service Pack draufspielen muss, und habe es schon an 5 verschiedenen Rechnern ohne erfolg probiert!!
Bitte warten ..
Mitglied: Kosh
12.06.2006 um 12:52 Uhr
Tja DAS hast du uns verschwiegen. ; )

Das tool testet den Arbeitsspeicher auf Fehler. ( Möglicher Grund für den STOP STOP: 0x0000008E Fehler).

Aber nachdem der Fehler bei 5 PC's auftritt, wird da wohl ein Treiber nicht mitspielen.

Sind alle "Test"-PC's die selben? (Hersteller, Type, usw...)

Ich würde mal alle Treiber (vor allem IDE-Controller, Chipset, bzw. SATA) auf den aktuellsten Stand bringen und es dann nochmal versuchen.
Bitte warten ..
Mitglied: DaSam
12.06.2006 um 15:15 Uhr
Hi,

was ich aber wirklich nicht verstehe: Die Sheriff-Dinger, die habt Ihr doch gekauft, oder? Ist da kein Support dabei? Ich würde mal versuchen, dem Hersteller ein Statement bzgl. SP2 aus der Nase zu ziehen.

Funktioniert denn das Upgrade, wenn die Sheriff-Dinger ausgebaut sind?

Was mich angeht (ohne unhöflich sein zu wollen): Ruf' doch wirklich mal beim Hersteller an und schildere Dein Problem - die sollten doch am ehesten in der Lage sein, das Problem zu diagnostizierne.

cu,
Alex
Bitte warten ..
Mitglied: Kosh
13.06.2006 um 07:22 Uhr
Wobei ich mich ehrlich gesagt noch immer Frage was eine Sheriff-Karte ist.
Kenn ich net sowas.

Aber man lernt ja nie aus ; )

Ausserdem hat er die Karte schon ausgebaut, und das Update hat trotzdem net funktioniert.

Vielleicht postest mal eine genaue Systembeschreibung?
Bitte warten ..
Mitglied: aicherson
13.06.2006 um 08:34 Uhr
Also, die Sheriffkarte ist dafür da, das nach einem neustart alle Einstellungen sowie auch Programme u.s.w zurückgesetzt werden auf die Grundinstallation + Programmen die wir als Admin installiert haben.
Man kann die Sheriffkarte natürlich auch deaktivieren, was auch von nöten ist wenn man ein neues Programm z.B. installiert. Wir haben die Karte natürlich drinnen, um die Schüler abzuhalten irgend einen unfug zu treiben
Bis auf ein paar ausnahmen sind alle Rechner mit der selben Ausstattung!
Aber bei denn Ausnahmen folgt haargenau das selbe Problem auf!?!

So,
Intel Pentium 4 CPU (2GHz)
256 MB Ram Arbeitsspeicher
und die RAGE 128 PRO Ultra GL AGP Grafikkarte

Und wie gesagt, hatte das mit dem Sheriff schon alles ausprobiert, doch leider ohne erfolg!
Habe es inzwischen auch schon mit deinstallieren des AntiVir Program ohne erfolg versucht!

Falls wir es hier zusammen nicht hinbekommen, werde ich natürlich auch die Firma kontaktieren die uns dieses System zusammengestellt und vorinstalliert hat.
Bitte warten ..
Mitglied: Kosh
13.06.2006 um 08:43 Uhr
Cool.
Wieder was dazugelernt.

Hast du schon die Treiber für Chipsatz und ATA-Controller aktualisiert?

Steht beim Stop-Fehler fast ganz oben nichts?
zB IRQL_NOT_LESS_OR_EQUAL
oder UNMOUNTABLE_BOOT_DEVICE
Bitte warten ..
Mitglied: aicherson
13.06.2006 um 08:54 Uhr
nein da steht wirklich nichts!
allerdings steht als evtl. Problemlösung dort, das ich endweder ein BIOS Uptade machen soll (was ich allerdings ohne erlaubnis nicht so einfach darf), oder Caching bzw. Shadowing im BIOS deaktivieren soll!!!
Nur genau diese zwei sachen finde ich im BIOS nicht, geschweigenden das ich was anderes im BIOS ändern könnte. Warum ich das nicht kann? Keine Ahnung, melde mich im BIOS als Admin an und es geht trotzdem nix
Bitte warten ..
Mitglied: Kosh
13.06.2006 um 09:02 Uhr
Den BIOS-Caching Schmus kannst getrost vergessen.
Der steht bei jedem STOP-Fehler.

Wie siehts mit den Treibern aus?
Wenns ein Intel-Chipsatz ist, bekommst die aktuellen Treiber auch auf www.intel.de
Bitte warten ..
Mitglied: aicherson
13.06.2006 um 09:21 Uhr
Finde nicht die richtigen Treiber dazu.
sind denn beim SP2 nicht allen nötigen Treiber für Intel nicht schon dabei und installieren sich automatisch mit?
dachte immer das wäre so zwischen Microsoft und Intel gewessen!
Bitte warten ..
Mitglied: DaSam
13.06.2006 um 17:47 Uhr
Na, vielleicht postest Du mal ganz geschwind, welche Systemkonfguration Du genau hast:

Hersteller des Rechners (wenn komplettrechner)
Mainboard, ggf. Chipsatz
AddOn Karten
XP Home oder Professional, OEM?
Gibt es beim SP1 irgendwelche Probleme? Werden dort alle Geräte im Gerätemanager korrekt angezeigt?

cu,
Alex
Bitte warten ..
Mitglied: aicherson
14.06.2006 um 08:53 Uhr
moin DaSam

Es sind keine fertigen Herstellerrechner, sondern extra für die Schule zusammengestellte und vorinstallierte (mit gewissen Programmen) PC`s!!

also, Motherboard ist ein Gigabyte GA-8IR533
Chipsatz ist ein Intel Brookdale i845D
Grafikkarte ist die ATI Rage128 Pro AGP 4x mit 3D-Beschleuniger
Arbeitsspeicher: Infineon HYS64D32000GU-7 (256MB)


das ich WIN XP Prof. (Version 5.1.2600 (WinXP Retail)) mit einer Schullizenz installiert habe und das es keine weiteren probleme auf den Rechnern gibt hatte ich schon mal geschrieben wenn ich mich recht entsinne
Bitte warten ..
Mitglied: aicherson
14.06.2006 um 11:49 Uhr
also, laut der Firma die unsere PC`s zusammenbaut und installiert liegt das Problem bei der Schullizenz (Firma hat die Info von Microsoft)!
Wie also könnte ich jetzt diese Lizenzabfrage bei der installation umgehen?
Bitte warten ..
Mitglied: Kosh
14.06.2006 um 12:25 Uhr
Ahemm....

Ich hab das ganze jetzt so verstanden:
Nach der Installation von SP2 auf einem Rechner mit XP Pro
Schullizenz bekommst du nach dem Neustart einen Bluescreen (STOP Fehler).

Und daran soll die Schullizenz schuld sein?

Wir arbeiten mit Firmenlizenzen und ich kann ALLE PC's upgraden wies mir beliebt.
OHNE Fehler.

Wenn du bei der Installation von SP2 eine Meldung bekommst "Der verwendete Produkt Key" ist ungültig oder so ähnlich DANN ist die Lizenz dran schuld.

Meine Meinung: Der Hardwarelieferant will nur die Verantwortung abschieben.

Ich tippe noch immer auf ein Treiberproblem.

Intel Treiber für deinen Chipsatz: http://downloadcenter.intel.com/scripts-df-external/Detail_Desc.aspx?ag ...*%20XP%20Professional&lang=deu

AudioTreiber fürs Mainboard: http://www.giga-byte.com.tw/Support/Motherboard/Driver_Model.aspx?Produ ...

Treiber für die Grafikkarte: https://support.ati.com/ics/support/default.asp?deptID=898&task=know ...

Mach mal alle Treiber aktuell und dann versuchs nochmal.

EDIT: Toll jetzt werden schon links im Thread beschnitten. : (
Bitte warten ..
Mitglied: aicherson
21.06.2006 um 11:04 Uhr
also, habe es jetzt auch mit allen updats durchgeführt, und bin wieder da wo ich am anfang auch schon war!
Bitte warten ..
Mitglied: aicherson
21.06.2006 um 11:04 Uhr
also, habe es jetzt auch mit allen updats durchgeführt, und bin wieder da wo ich am anfang auch schon war!
Bitte warten ..
Mitglied: aicherson
29.06.2006 um 12:07 Uhr
also, es lag nicht an der Lizenz!
habe jetzt die Sheriffkarte deinstalliert (was ich ja schon mal hatte), genauso die Shopus AntiVir Software (was ich ja auch schon mal hatte), und das Schülerüberwachungsprogram. UND ES GEHT!!!!
Werde jetzt nacheinander testen welches der drei Programme zusammen oder einzeln der übeltäter ist und die Probs bereitet.
THX nochmal für eure Unterstützung!
Bitte warten ..
Mitglied: aicherson
29.06.2006 um 12:40 Uhr
das Program was sich mit dem SP2 nicht verträgt, heißt:
Master Eye
Bitte warten ..
Mitglied: Kosh
29.06.2006 um 12:56 Uhr
danke für die rückmeldung!

freut mich dass alles wieder funktioniert!

grüsse
Bitte warten ..
Mitglied: aicherson
30.06.2006 um 07:51 Uhr
nix zu danken ;)
funktionieren tut es ja auch noch nicht, denn wenn ich Master eye nach der installation von SP2 wieder aufspiele, dann habe ich wieder das selbe problem wie vorher. Werde das aber auch noch irgendwie auf die reihe bringen!

Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: aicherson
07.07.2006 um 09:44 Uhr
also, Master Eye hatt ein Tool dazu was man zur Installation von Master Eye nach dem SP2 installiert wurde benötigt. Das Tool ändert die konfig. des SP2 und muss gleichzeitig mit Master Eye installiert werden!
so denn,
bis zum nächsten prob
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst Installationsproblem sql server 2014 auf windos 10 rechner (23)

Frage von jensgebken zum Thema Windows 10 ...

SAN, NAS, DAS
QNAP Installationsproblem wenn der Client mehre statische IP-Adressen hat (6)

Erfahrungsbericht von StefanKittel zum Thema SAN, NAS, DAS ...

Windows Update
Update on WSUS 3.0 SP2 End of Life – WSUS Product Team Blog

Link von sabines zum Thema Windows Update ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...