Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

spamd läuft ständig bei einem Benutzer

Frage Linux Linux Tools

Mitglied: jmc

jmc (Level 1) - Jetzt verbinden

19.04.2007, aktualisiert 20.04.2007, 4615 Aufrufe, 9 Kommentare

Ich weiß nicht weiter ich kann machen was ich will

Hallo Gemeinde,

ich habe einen Web Benutzer in Confixx: web13p1 bei dem ständig ein spamd Prozess läuft. Ich habe nun schonmal Passwörter ect. geändert, aber es kommt immer wieder, ich denke das jemand Spam darüber verschickt, aber was kann ich da machen?

Ich hoffe Ihr könnt mir helfen ich verzweifle langsam denn die Auswirkung davon sind das andere Webuser nur sehr schlecht bedient werden können.

VG JMC
Mitglied: cykes
19.04.2007 um 10:46 Uhr
Hi,

welches Betriebssystem/Distribution ist das denn?
spamd ist eigentlich ein Fake SMTP Server, schau doch mal die crontabs Deiner USer durch,
ob spamd eventuell durch cron ständig neu gestartet wird.
Handelt es sich bei dem User um einen User mit root Zugriff oder ist das "nur" ein Hosting-Kunde?
Welche Rechte hat dieser User auf dem System?

Gruß

cykes
Bitte warten ..
Mitglied: jmc
19.04.2007 um 10:52 Uhr
Das OS ist Debian und es ist ein normaler Webbenutzer ohne speziele Rechte hat einen normalen pop3 Account welcher ständig läuft und über denn anscheinend verschickt wird.

VG JMC
Bitte warten ..
Mitglied: cykes
19.04.2007 um 11:00 Uhr
Vielleicht mal die Logfiles durchforsten, irgendwo muss der spamd ja gestartet werden.
Was passiert denn, wenn Du den spamd Task killst?
Wird der automatisch neu gestartet?
Ändere gleich mal Dein root Passwort mit und schau mal nach, ob irgendwelche neuen Benutzer
angelegt wurden, die Du nicht angelegt hast.
Bitte warten ..
Mitglied: thekingofqueens
19.04.2007 um 11:23 Uhr
Wurden auf dem Server alle Updates installiert?
Bitte warten ..
Mitglied: jmc
19.04.2007 um 11:33 Uhr
Vielleicht mal die Logfiles durchforsten,
irgendwo muss der spamd ja gestartet werden.
Was passiert denn, wenn Du den spamd Task
killst?
Wird der automatisch neu gestartet?
Ändere gleich mal Dein root Passwort
mit und schau mal nach, ob irgendwelche neuen
Benutzer
angelegt wurden, die Du nicht angelegt hast.

Also wenn ich Ihn Kille dauert es immer Unterschiedlich mal nur 5 min, mal mehrere Stunden und dann ist der Prozess wieder am laufen.

Root Passwort ist erst gestern geändert worden und weitere benutzer gibt es auch nicht und die Logs sind auch nicht wirklich hilfreich weil der Webbenutzer heute noch nicht aufgetaucht ist aber vorhin lief ja gerade wieder der prozess.

Ich komme da nicht hinter so recht, ja Updates sind alles drauf.

VG JMC
Bitte warten ..
Mitglied: jmc
19.04.2007 um 11:48 Uhr
Jetzt läft es gerade wieder:

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
16701 web13p1 39 15 34976 30m 2376 R 99.9 3.1 10:15.73 spamd
Bitte warten ..
Mitglied: cykes
19.04.2007 um 11:56 Uhr
Check doch mal die Webseiten dieses Benutzers, vielleicht wird der spamd irgendwie
über eine (gehackte) PHP Seite gestartet.
Bitte warten ..
Mitglied: jmc
19.04.2007 um 12:21 Uhr
Hatte denn benutzer Beeits komplett gesperrt leider ohne erfolg also schließe ich zugriffe über die seite eigentlich aus.
Bitte warten ..
Mitglied: cykes
20.04.2007 um 09:26 Uhr
Aber der spamd läuft im Kontext des Benutzers, hast Du mal nach eventuellen crontab Einträgen
geschaut?
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Voice over IP
Mysterium Fax über VoIP - was man tun kann, damit es besser läuft (7)

Anleitung von LordGurke zum Thema Voice over IP ...

Windows Server
Doppelte GPOs priorisieren oder Benutzer excluden (5)

Frage von staybb zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...