Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speedport 900V DynDns

Frage Netzwerke Router & Routing

Mitglied: Buegel

Buegel (Level 1) - Jetzt verbinden

14.03.2009, aktualisiert 11:30 Uhr, 6635 Aufrufe, 5 Kommentare

Hallöle!
Ich versuche hier seit Stunden eine IP Cam für den Abruf ausserhalb des Netzwerks einzustellen, aber irgendwie hakts noch.
Was bisher geschah:
IP Cam (Trendnet 422W) eingerichtet und ins Netz eingebunden (feste IP) -- funktioniert prima
Im Router (SP 900V) neue Portregel erstellt. (Webserver -- passender IP Port 8000 zugewiesen) -- funktioniert
Aufruf von externem PC via http://aktuelleIP:8000 -- funktioniert perfekt

So weit , so gut.
Nu wird natürlich meine IP Adresse mindestens 1x am Tag durch T-Online geändert (Zwangstrennung) und ich hab ja keine Lust ständig erst die aktuelle IP abzufragen.
Also ab zu dyndns und nen Host bestellt.
Hier taucht schonmal das erste Problem auf. Beim "checkout to activate" rödelt die Site nen bisschen rum .. aber nix passiert. Die Domain ist immer noch im Cart.
Nun gut, ich denke mir, da muss erst im Router DynDns aktiviert werden. Gesagt getan ...
Aber auch hier schon ein Problem. Ich kann zwar mein DynDns passwort (6stellig) eintippen, aber nach dem sichern werden mir nur 4 Zeichen (Punkte) angezeigt. Wer jetzt denkt ... na und? einfach bei DynDns ein nur 4stelliges nutzen ... geht nicht ... die wollen minimum 5.
Das ein Ping etc. ins Leere läuft, brauche ich nicht erwähnen, odr.??

Frage wäre jetzt für mich:
Liegts an der (wahrscheinlich) fehlerhaften PW Einstellung im Router? oder schon bei DynDns?

thx a lot Micha
Mitglied: Citytow
14.03.2009 um 13:54 Uhr
Zitat von Buegel:
Hallöle!
Ich versuche hier seit Stunden eine IP Cam für den Abruf
ausserhalb des Netzwerks einzustellen, aber irgendwie hakts noch.
Was bisher geschah:
IP Cam (Trendnet 422W) eingerichtet und ins Netz eingebunden (feste
IP) -- funktioniert prima
Im Router (SP 900V) neue Portregel erstellt. (Webserver -- passender
IP Port 8000 zugewiesen) -- funktioniert
Aufruf von externem PC via http://aktuelleIP:8000 -- funktioniert
perfekt

So weit , so gut.
Nu wird natürlich meine IP Adresse mindestens 1x am Tag durch
T-Online geändert (Zwangstrennung) und ich hab ja keine Lust
ständig erst die aktuelle IP abzufragen.
Also ab zu dyndns und nen Host bestellt.
Hier taucht schonmal das erste Problem auf. Beim "checkout to
activate" rödelt die Site nen bisschen rum .. aber nix
passiert. Die Domain ist immer noch im Cart.
Nun gut, ich denke mir, da muss erst im Router DynDns aktiviert
werden. Gesagt getan ...
Aber auch hier schon ein Problem. Ich kann zwar mein DynDns passwort
(6stellig) eintippen, aber nach dem sichern werden mir nur 4 Zeichen
(Punkte) angezeigt. Wer jetzt denkt ... na und? einfach bei DynDns ein
nur 4stelliges nutzen ... geht nicht ... die wollen minimum 5.
Das ein Ping etc. ins Leere läuft, brauche ich nicht
erwähnen, odr.??

Frage wäre jetzt für mich:
Liegts an der (wahrscheinlich) fehlerhaften PW Einstellung im Router?
oder schon bei DynDns?

thx a lot Micha

Probier es mal mit Http://DeineIP:8080
Bitte warten ..
Mitglied: Citytow
14.03.2009 um 13:55 Uhr
Zitat von Citytow:
> Zitat von Buegel:
> ----
> Hallöle!
> Ich versuche hier seit Stunden eine IP Cam für den Abruf
> ausserhalb des Netzwerks einzustellen, aber irgendwie hakts
noch.
> Was bisher geschah:
> IP Cam (Trendnet 422W) eingerichtet und ins Netz eingebunden
(feste
> IP) -- funktioniert prima
> Im Router (SP 900V) neue Portregel erstellt. (Webserver --
passender
> IP Port 8000 zugewiesen) -- funktioniert
> Aufruf von externem PC via http://aktuelleIP:8000 --
funktioniert
> perfekt
>
> So weit , so gut.
> Nu wird natürlich meine IP Adresse mindestens 1x am Tag
durch
> T-Online geändert (Zwangstrennung) und ich hab ja keine
Lust
> ständig erst die aktuelle IP abzufragen.
> Also ab zu dyndns und nen Host bestellt.
> Hier taucht schonmal das erste Problem auf. Beim "checkout
to
> activate" rödelt die Site nen bisschen rum .. aber
nix
> passiert. Die Domain ist immer noch im Cart.
> Nun gut, ich denke mir, da muss erst im Router DynDns aktiviert
> werden. Gesagt getan ...
> Aber auch hier schon ein Problem. Ich kann zwar mein DynDns
passwort
> (6stellig) eintippen, aber nach dem sichern werden mir nur 4
Zeichen
> (Punkte) angezeigt. Wer jetzt denkt ... na und? einfach bei
DynDns ein
> nur 4stelliges nutzen ... geht nicht ... die wollen minimum 5.
> Das ein Ping etc. ins Leere läuft, brauche ich nicht
> erwähnen, odr.??
>
> Frage wäre jetzt für mich:
> Liegts an der (wahrscheinlich) fehlerhaften PW Einstellung im
Router?
> oder schon bei DynDns?
>
> thx a lot Micha

Probier es mal mit Http://DeineIP:8080

oder mit https://deineip

oder mit https://deineip:8080
Bitte warten ..
Mitglied: mrtux
14.03.2009 um 14:15 Uhr
Hi !

Also die meisten Router machen weniger Sternchen bei der Anzeige des Passworts rein, als in Wirklichkeit Buchstaben in deinem Passwort vorhanden sind. Das ist kein Fehler, sondern eine Sicherheitsfunktion um das Passwort anhand der Länge nicht einfach so erraten zu können.

Ich arbeite seit Jahren problemlos mit Dyndns oder Noip, da hast Du sicherlich etwas falsch eingerichtet.....Wetten ?

Üblicherweise muss man einen Account bei Noip oder Dyndns per Email aktivieren, also einen Link zur Aktivierung anklicken, sonst wird der Dienst gar nicht erst eingerichtet.

Ausserdem würde ich dringend dazu raten auf eine aktuelle Firmware für den Speedport zu achten.

mrtux
Bitte warten ..
Mitglied: Buegel
14.03.2009 um 16:41 Uhr
Hmm .. wie schon beschrieben. Mit der eigenen IP klappt alles hervorragend. Kamera wird angepingt und auch im Browser angezeigt.
Nur der PING mittels http://dyndnshost klappt nicht.
irgendwo hängt es also ... entweder by DynDns oder im Router.
Ich bevorzuge im Monet die Suvche bei DynDns, da ja wie beschrieben der "activate check" nicht duchläuft.

thx Micha
Bitte warten ..
Mitglied: Buegel
14.03.2009 um 16:45 Uhr
Ok ... ist mir zwar noch nie untergekommen ... aber ich will dann jetzt mal davon ausgehen das der Speedport das PW übernommen hat.
Zumal an das PW eh keiner rankommt. Erstmal muss er ja auf meinen Router kommen

Wäre noch das Problem bei DynDns.
Von einer Aktivierungmail steht da nix und ich hab auch leider keine bekommen.
Und der "active check" läuft ins Leere.

Ich werd einfach mal nen ganz neuen Account anlegen und sehen was passiert.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Router & Routing
gelöst Zwei DSL Leitungen, Zwei Fritzboxen, Zwei Dyndns Accounts - Portweiterleitung klappt nicht (4)

Frage von caravandriver zum Thema Router & Routing ...

Internet
gelöst Strato MX eintrag DYNDNS (5)

Frage von bootloader zum Thema Internet ...

Internet Domänen
gelöst Dyndns mit Strato und DrayTek Vigor2925 (6)

Frage von itsk-robert zum Thema Internet Domänen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...